Fonte para pedal parou de funcionar. Queimou?

Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Fonte para pedal parou de funcionar. Queimou?

Mensagem por Daniel em Seg Fev 09, 2009 10:10 pm

Cansado de comprar bateria, fui a uma loja de minha cidade e comprei uma fonte 9v pro ADI21. Peguei a ONERR PA-21.

Na loja ligou blz. Em casa, liguei no filtro de linha e toquei sem problemas.

Agorinha fui ligar novamente pra gravar a JAM e o pedal não ligou mais.

Coloquei uma bateria e ele funciona com a bateria.

Será que queimou a fonte?

PS: ELA JA ESTAVA 110v DESDE O PRIMEIRO TESTE. NAO MEXI NISSO.
Daniel
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por LuCaSbass em Seg Fev 09, 2009 10:16 pm

Vc nao tem outro pedal pra testar nao? seria o unico jeito de saber se queimou a fonte... se nao queimou pode ter dado zica na entrada da fonte do ADI... coisas de behringer =P
LuCaSbass
LuCaSbass
Membro

Mensagens : 10830

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Daniel em Seg Fev 09, 2009 10:21 pm

Não tenho outro pedal.

Acho que já li sobre alguém que teve esse problema com os behringer. Teve que levar numa eletrônica pra arrumar isso... Vou na loja amanhã e caso a fonte esteja OK eu já levo o ADI pro hospital na mesma hora. Sad
Daniel
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por allexcosta em Seg Fev 09, 2009 10:24 pm

Coloque o plug da fonte na lingua e pressione de modo q a carne da lingua (argh) entre no buraco (argh) e outro pedaco encoste do lado de fora. Se a fonte estiver boa vc vai tomar choque...

Tcham tcham, nao contavam com minha astucia...
allexcosta
allexcosta
Administrador

Mensagens : 45619
Localização : Terra

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Wotan em Seg Fev 09, 2009 11:15 pm

A seguir, procure um médico (de língua).
Wotan
Wotan
Membro

Mensagens : 1374
Localização : Campos-RJ

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por allexcosta em Seg Fev 09, 2009 11:18 pm

Wotan escreveu:A seguir, procure um médico (de língua).

9V, baixa amperagem... Precisa nao...
allexcosta
allexcosta
Administrador

Mensagens : 45619
Localização : Terra

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Wotan em Seg Fev 09, 2009 11:24 pm

allexcosta escreveu:
Wotan escreveu:A seguir, procure um médico (de língua).

9V, baixa amperagem... Precisa nao...

Com a saúde todo cuidado é pouco.

Falando sério, é mesmo um choquinho de nada. Não dá pra torrar a língua não.
Wotan
Wotan
Membro

Mensagens : 1374
Localização : Campos-RJ

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Daniel em Ter Fev 10, 2009 7:37 am

Achava que tinha um jeito mais fácil de saber, mas tudo bem.

Não vou meter a lingua na fonte por enquanto, já que está na garantia, e chegar na loja depois com o plug todo lambrequento não vai ser legal.
Daniel
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Claudio em Ter Fev 10, 2009 7:47 am

Já que está na garantia, então pede pro vendedor meter a lingua na fonte...

Troféu McGyver pro Alex What a Face
Claudio
Claudio
Membro

Mensagens : 15182
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Glauco em Ter Fev 10, 2009 7:59 am

Daniel, esse problema com o bdi é comum, infelizmente é fruto da "economia", e baixa qualidade dos componentes eletronicos q eles usam.
Sua fonte está boa, o problema é em uma espécie de fusivel, que custa R$0,01, acredite , só é vendido em grande quantidade. Um amigo aqui do forum, o Frank, tem o mesmo problema no bdi dele, como não conseguiu comprar o componente ( pq so vende em gde quantidade mesmo) nào me lembro a solução q ele deu, mas sei q resolveu.....Vou falar com ele, pedir para ele responder esse tópico.
como seu bdi está na garantia, vale a pena mandar na ass técnica.
abçs
Glauco
Glauco
Membro

Mensagens : 3401
Localização : São Paulo

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Daniel em Ter Fev 10, 2009 8:09 am

Eu lembrava de um caso assim mesmo, Glauco.

To achando que foi essa bendita pecinha que foi pro saco.

Caso a fonte esteja boa vou levar o ADI na eletrônica hj mesmo. Depois falo como foi resolvido.
Daniel
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Renato em Ter Fev 10, 2009 8:23 am

Falando em ADI, o que comprei a pouco tempo, inclusive que teve um review postado AQUI, está apresentando pequeno problema no pot de MID. Ao gira-lo ouço "pops" no amp e ele está com um certo mal contato, algumas vezes responde e outras vezes não. No
Esta semana devo leva-lo à loja onde o comprei para resolução/troca/envio à assistência técnica.
Renato
Renato
Membro

Mensagens : 6065
Localização : Mogi Mirim SP (Made in Recife PE)

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Guilé em Ter Fev 10, 2009 9:59 am

Meu ADI tb tá com esse vírus .... Sad
Guilé
Guilé
Membro

Mensagens : 5567
Localização : GPS

https://www.facebook.com/logaritmoinstrumental

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Daniel em Ter Fev 10, 2009 10:03 am

Acabei de levar na eletrônica. A fonte tá beleza.

O ADI já ficou lá mesmo pra fazer um orçamento do conserto.

Segundo o camarada não deve passar de 30 merréis... Meio salgado, mas fazer o que? Não tenho outra opção. Assim que confirmar o preço/conserto eu falo.
Daniel
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Guilé em Ter Fev 10, 2009 10:29 am

danielreo escreveu:Acabei de levar na eletrônica. A fonte tá beleza.

O ADI já ficou lá mesmo pra fazer um orçamento do conserto.

Segundo o camarada não deve passar de 30 merréis... Meio salgado, mas fazer o que? Não tenho outra opção. Assim que confirmar o preço/conserto eu falo.

Levando em conta q se acha a 100 reais no ML, o preço tá caro mesmo... qdo fiz um cursinho de eletrônica o professor ensinava a gente a sempre combrar pela limpeza, revisão, lubrificação...uauahuahau, as vezes nem cobrava o componente em si que na maioria das vezes é bem barato...o o caro é saber identificar e ter ferramentas adequadas para a substituição.

Outro dia desses meu telefone queimou, liguei pra Panasonic e atendente pediu o modelo, qdo falei ela disse q o conserto era 50 reais + preço da peça q seria trocada ( q ela só saberia após teste de bancada). fui ver o preço de um telefone novo na loja...99 reais, enfim, dessiti do conserto.

A tecnologia avança muito rápido e os produtos são lançados meio q descartáveis pra qdo der problema vc ja trocar pelo mais atual...infelizmente nosso país não acompanha plenamente essa tendência, mas um dia a gente chega lá !

Abç
Guilé
Guilé
Membro

Mensagens : 5567
Localização : GPS

https://www.facebook.com/logaritmoinstrumental

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Daniel em Ter Fev 10, 2009 10:34 am

É guilé, eu achei caro exatamente pelo preço do novo. Eu paguei 60 reais nesse ADI usado e nesse conserto posso largar + 50% desse valor!!

Mas eu já até falei com o cara pra colocar algo mais resistente no lugar do que queimou.

E os novos já chegam com esse problema, como foi relatado, então se o conserto deixar o ADI como um tanque de guerra tá bom.
Daniel
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Frank em Ter Fev 10, 2009 11:10 am

É, isso é bem comum nesses pedais. Na maioria das vezes é causado por sobrecarga na fonte, fonte com polaridade invertida, fontes de má qualidade que oscilam muito. Esses pedais tem um resistor smd (não lembro ao certo, mas deve ser 330r) que funciona como um fusível que queima quando há problema com a alimentação. O circuito da bateria, por não estar sujeito a tantas variações e por ser mais difícil de ser ligado de forma invertida não passa por esse resistor, daí o pedal funciona com bateria mas não com fonte. No meu bdi eu liguei uma fonte genérica que fritou o resistor, aí um cara que já trabalhou em assistencia da behringer (achei no orkut) me disse qual era o resistor e falou pra eu substituir ou fazer ligação direta e nunca mais usar fontes duvidosas. Fiz ligação direta e está funcionando bem até hoje!

Claro, esse pode não ser seu caso... ademais, como os circuitos são diferentes, não saberia te informar a localização do resistor queimado.
Frank
Frank
Membro

Mensagens : 96
Localização : Itabirito - MG

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Claudio em Ter Fev 10, 2009 11:11 am

Xiii, vou testar meu ADI quando estiver em casa... as vezes que eu utilizei ele não deu problemas não, mas por esses depoimentos aqui.... sei não... já tem tempo que não uso o meu!
Claudio
Claudio
Membro

Mensagens : 15182
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Guilé em Ter Fev 10, 2009 11:47 am

ClaudioBass escreveu:Xiii, vou testar meu ADI quando estiver em casa... as vezes que eu utilizei ele não deu problemas não, mas por esses depoimentos aqui.... sei não... já tem tempo que não uso o meu!


Calma...né vírus não...hehehe, o meu foi pq usei uma fontre safada dessas q vende por aí...rsrsrs, usando uma regulada num dá nada não...um amigo meu tem um GDI há quase 3 anos e tá tudo no esquema.

Abç
Guilé
Guilé
Membro

Mensagens : 5567
Localização : GPS

https://www.facebook.com/logaritmoinstrumental

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Renato em Ter Fev 10, 2009 12:55 pm

Para usar com o meu, eu mesmo construí uma fonte regulada. Ela tem uma saída estabilizada em 8,98V, perfeita para o pedal.
Projetinho fácil para os, como eu, iniciantes no mundo da Eletrônica Handmade, além de ter um custo irrisório (gastei menos de R$ 20,00). Se alguém se interessar pode conferir AQUI.
Renato
Renato
Membro

Mensagens : 6065
Localização : Mogi Mirim SP (Made in Recife PE)

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Mauricio Luiz Bertola em Ter Fev 10, 2009 4:48 pm

Renato escreveu:Falando em ADI, o que comprei a pouco tempo, inclusive que teve um review postado AQUI, está apresentando pequeno problema no pot de MID. Ao gira-lo ouço "pops" no amp e ele está com um certo mal contato, algumas vezes responde e outras vezes não. No
Esta semana devo leva-lo à loja onde o comprei para resolução/troca/envio à assistência técnica.

Isso tpa me parecendo sujeira no potenciômetro. Nada que um pouco de gás freon não resolva!
Abçs
Mauricio Luiz Bertola
Mauricio Luiz Bertola
FCBR-CT
FCBR-CT

Mensagens : 13951
Localização : Niterói, RJ

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Renato em Ter Fev 10, 2009 5:31 pm

Hum... Mas para isso teria que abrir o pedal e remover o pot ou somente através do orifício do mesmo, com a retirada do knob, daria para fazer?

E em substituição ao Freon posso uzar benzina ou álcool isopropílico? É que não estou afim de desmontar o ar-condicionado do carro... What a Face
Renato
Renato
Membro

Mensagens : 6065
Localização : Mogi Mirim SP (Made in Recife PE)

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por allexcosta em Ter Fev 10, 2009 5:34 pm

Renato escreveu:E em substituição ao Freon posso uzar benzina ou álcool isopropílico? É que não estou afim de desmontar o ar-condicionado do carro... What a Face

"Contact cleaner" vende em qqer lugar...
allexcosta
allexcosta
Administrador

Mensagens : 45619
Localização : Terra

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Renato em Qua Fev 11, 2009 8:47 am

allexcosta escreveu:
Renato escreveu:E em substituição ao Freon posso uzar benzina ou álcool isopropílico? É que não estou afim de desmontar o ar-condicionado do carro... What a Face

"Contact cleaner" vende em qqer lugar...
Opa, boa dica! Obrigado! Very Happy
Renato
Renato
Membro

Mensagens : 6065
Localização : Mogi Mirim SP (Made in Recife PE)

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Daniel em Qua Fev 11, 2009 10:30 am

Peguei o ADI.

O conserto ficou em 20 reais. Segundo o técnico, foi um transistor (ou resistor, sei lá) que queimou.

Espero que tenha ficado o tanque de guerra que esperava.
Daniel
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Guilé em Qua Fev 11, 2009 12:04 pm

danielreo escreveu:Peguei o ADI.

O conserto ficou em 20 reais. Segundo o técnico, foi um transistor (ou resistor, sei lá) que queimou.

Espero que tenha ficado o tanque de guerra que esperava.


Po, bacana...me animei em levar o meu pro conserto....uma dúvida...é autorizada behringer ou um téc genérico ? as autorizadas daqui são contra-mão e devem cobrar caro.

Abç e Boa Sorte !
Guilé
Guilé
Membro

Mensagens : 5567
Localização : GPS

https://www.facebook.com/logaritmoinstrumental

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Daniel em Qua Fev 11, 2009 1:01 pm

Não é autorizada.

abraço
Daniel
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Thales_Sr em Sab Fev 14, 2009 4:59 pm

o ar do carro usa gas r134, faz tempo que o freon não é usado em ar-condicionados... heheh
Thales_Sr
Thales_Sr
Moderador

Mensagens : 7389
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Renato em Seg Fev 16, 2009 8:46 am

Thales_sr escreveu:o ar do carro usa gas r134, faz tempo que o freon não é usado em ar-condicionados... heheh
Ah tá... Embarassed
É que sou do tempo do Freon, sabe como é, né??? A idade... Sad
Renato
Renato
Membro

Mensagens : 6065
Localização : Mogi Mirim SP (Made in Recife PE)

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Frank em Seg Fev 16, 2009 10:03 pm

danielreo escreveu:Peguei o ADI.

O conserto ficou em 20 reais. Segundo o técnico, foi um transistor (ou resistor, sei lá) que queimou.

Espero que tenha ficado o tanque de guerra que esperava.

Sabia! Só pra você ter noção do que ele gastou:
resitor 330R - 6 centavos
depreciação do ferro de solda - desprezivel
energia eletrica - 1 centavo
solda - 1 centavo
conhecimento: 19,92


Isso nos leva áquela velha historia do técnico e o computador. De qualquer modo, vale a pena... esses pedais acabam com uma bateria em dias! em 2 baterias o conserto se paga hehe
Frank
Frank
Membro

Mensagens : 96
Localização : Itabirito - MG

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Daniel em Ter Fev 17, 2009 8:45 am

sem dúvidas. depois que peguei a fonte to usando o pedal sem miséria, deixo ligado direto sem pena.
Daniel
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Thales_Sr em Ter Fev 17, 2009 2:50 pm

resitor 330R - 6 centavos
depreciação do ferro de solda - desprezivel
energia eletrica - 1 centavo
solda - 1 centavo
conhecimento: 19,92

heheheh verdade....
Thales_Sr
Thales_Sr
Moderador

Mensagens : 7389
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Fonte para pedal parou de funcionar. Queimou? Empty Re: Fonte para pedal parou de funcionar. Queimou?

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum