Problema no Pickup ou Problema no Preamp?

Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Problema no Pickup ou Problema no Preamp?

Mensagem por Cid em Sab Nov 27, 2010 3:21 pm

E vai comecar mais uma novela...

Pra não desvirtuar o caso da diferenca de volumes dos Jazz Bass, resolvi abrir esse tópico...

Nos meus outros Jazz Bass, nos ativos com Blend, nunca havia percebido essa diferença de volumes quando o blend estava no centro... o que me deixou mais encafifado foi porque tinha tido um problema com o Retro e mandei de volta pra Inglaterra pra revisão...

O retro chegou, instalei, e comecei a notar essa diferença, e fora isso outras caracteristicas do PRE que não foi assim que ele foi concebido...

Pra entender melhor o esquema segue o mapa do Retro Ativo:
<a href="http://picasaweb.google.com/lh/photo/GB2eYhOxf2utwMDKp4nzdmDonxN-jBVCkBHibSmzIFg?feat=embedwebsite"><img src="http://lh3.ggpht.com/_zz1x2aGPkrU/TPE3zyUiQUI/AAAAAAAADlg/Ng3c_ApsODk/s800/Retro%20Esquema%20ativo.jpg" height="518" width="800" /></a>

Retro no Modo Passivo:
<a href="http://picasaweb.google.com/lh/photo/ci43JEsnQ3Ts8aJLGRN-SGDonxN-jBVCkBHibSmzIFg?feat=embedwebsite"><img src="http://lh6.ggpht.com/_zz1x2aGPkrU/TPE4DrwWzfI/AAAAAAAADlw/aTTUF29FV1s/s800/Retro%20esquema%20Passivo.jpg" height="523" width="800" /></a>

Antes de comecar, sempre que falar em esquerda e direita estou falando em relacao a foto...

Como que o sistema funciona???... o toggle da esquerda é chave ativo/passivo, ...a funcao do toggle da direita é pro modo passivo, onde pra um lado uso o pickup da ponte e pro outro lado funcionam os 2 pickups. No modo ativo se eu mexer nesse toggle pra esquerda o blend dos pickups funciona normalmente coimo mix, e se eu colocar ele pra direita ele deixa sempre os 2 pickups full, deixando o blend sem função alguma...

So que aqui a coisa ta funcionando assim:
No modo ativo, se coloco o toggle da direita pro lado direito(both Pickups) o som ta normal, sendo que se eu mexer no toggle pro outro lado e com o blend no meio não era pra alterar o som pois continuaria os 2 pickups full, só que fazendo isso sinto mais ganho do lado da ponte, tanto que pra compensar isso tive que aumentar o ganho do pickup do braço pra essa diferenca ser menor... mas mesmo assim vc percebe diferenca no som como um pouco de perda de frequencias medio graves a graves....

Essa foto era antes de alterar o ganho no PRE:
<a href="http://picasaweb.google.com/lh/photo/zdItMjNlGG8shfdP3OpcrWDonxN-jBVCkBHibSmzIFg?feat=embedwebsite"><img src="http://lh5.ggpht.com/_zz1x2aGPkrU/TPA2GD3UqsI/AAAAAAAADlQ/WF9yB9ip8mk/s800/Retro%20Volume%20Compare.jpg" height="314" width="314" /></a>

O outro problema é que com o Toggle da direita pro lado direito, ou seja, both pickups, o blend ficaria sem funcao nenhuma.... so que aqui, se eu coloco total pro lado da ponte ele tem um som, se eu coloco total pro lado do braço ele ta funcionando como um boost... como vc ve na foto:
<img src="http://lh5.ggpht.com/_zz1x2aGPkrU/TPE6vRViAXI/AAAAAAAADmA/G7DGO5PK2v4/s800/Teste%20Retro%20Volume.jpg" height="494" width="800" /></a>

A dúvida se o problema é o PRE ou o pickup veio porque lembrei que o Pickup original deu pau, mandei prum cara aqui ajeitar e ele enrolou diversas vezes quebrou fios e tal... pra resumir ele comprou outro fio e enrolou o pickup... aí veio a dúvida, será que esse cara na hora de enrolar, fazer o sistema de fios do pickup será que ele pode ter feito algum porcaria pra estar acontecendo isso?

Já troquei inumeros emais com o John East, o cara que faz o PRE... e depois de mostar video, áudio e foto dos gráficos ele me mandou o seguinte email:
"It seems that there is a volume difference when the blend is changed, with the pickups toggle set to both.

This would happen if the gain preset was turned more for one pickup compared to the other, or one input amplifier had more gain than the other, for some reason.

Can you try to adjust both gain presets this way:

ACTIVE MODE

· Pickups toggle towards jack so the blend works fully between pickups.

· Blend all the way to the bridge pickup.

· Adjust gain preset while plucking the strings, for lowest output, try all settings in case the lowest gain is in a position other than backed off.

· Blend all the way to neck pickup adjust its gain preset for lowest output whilst plucking the strings.

· Test the bass again to see if issue is still there.

· If there is still a major level difference, try swapping bridge and neck pickups to confirm that one input has more gain than the other.

· VERY SORRY FOR THIS TROUBLE!

John"


Affff cansei de digitar, o que acham?
Cid
Cid
Moderador

Mensagens : 9269
Localização : Pense numa terra boa

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Cid em Sab Nov 27, 2010 3:40 pm

Aqui no video da ate pra perceber... mas vc precisa estar de fone e colocar no volume alto, pois quando chegar na segunda parte vc vai perceber bem a diferenca...





O video pode ser representado graficamente aqui:


<img src="http://lh5.ggpht.com/_zz1x2aGPkrU/TPE6vRViAXI/AAAAAAAADmA/G7DGO5PK2v4/s800/Teste%20Retro%20Volume.jpg" height="494" width="800" /></a>
Cid
Cid
Moderador

Mensagens : 9269
Localização : Pense numa terra boa

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por LuCaSbass em Sab Nov 27, 2010 6:47 pm

Me espanta um pre nesse nivel, caro e tão bem falado dar esses problemas...
LuCaSbass
LuCaSbass
Membro

Mensagens : 10830

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Cid em Sab Nov 27, 2010 6:57 pm

LuCaSbass escreveu:Me espanta um pre nesse nivel, caro e tão bem falado dar esses problemas...
Mas Lucas tudo esta sujeito a dar problema... quantos recalls de carro dde luxo a gente ve por aí.... sao muitos componentes numa coisa só e se um der errado ja viu...
Cid
Cid
Moderador

Mensagens : 9269
Localização : Pense numa terra boa

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por allexcosta em Sab Nov 27, 2010 7:02 pm

^ Exato, o que importa é que o John responde a todos os emails em horas e acompanha o cliente até o problema ser solucionado...
allexcosta
allexcosta
Administrador

Mensagens : 45635
Localização : Terra

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por LuCaSbass em Sab Nov 27, 2010 7:44 pm

O problema que eu acho é pagar 300 doláres num pré-amp e ficar tendo dor de cabeça com ele... Ter esse suporte ai é bom, mas não ter problemas seria melhor ainda.
LuCaSbass
LuCaSbass
Membro

Mensagens : 10830

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por SILVIAO em Sab Nov 27, 2010 8:16 pm

Bem tudo pode dar defeito!MAs meu EMG nunca deu um probleminha e ja vai pra mais de 10 anos de uso.
SILVIAO
SILVIAO
Membro

Mensagens : 3473
Localização : Limeira

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por allexcosta em Sab Nov 27, 2010 8:21 pm

SILVIAO escreveu:Bem tudo pode dar defeito!MAs meu EMG nunca deu um probleminha e ja vai pra mais de 10 anos de uso.

Meu Retro também tá aqui firme e forte já faz uns 6 anos...
allexcosta
allexcosta
Administrador

Mensagens : 45635
Localização : Terra

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por SILVIAO em Sab Nov 27, 2010 8:23 pm

Cid apos o conserto do seu pickup como ficou o som do seu DJ5?Estava normal?Se sim atente para o fato que os pickups da ponte normalmente tem um sinal de saída mais forte mesmo o que deve ser possivel de se ajustar no controle de ganho do seu preamp!abraços
SILVIAO
SILVIAO
Membro

Mensagens : 3473
Localização : Limeira

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Thales_Sr em Sab Nov 27, 2010 8:51 pm

Quando o blend é "desligado", os captadores não ficam ligados em série não?
Thales_Sr
Thales_Sr
Moderador

Mensagens : 7390
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Cid em Sab Nov 27, 2010 10:49 pm

SILVIAO escreveu:Cid apos o conserto do seu pickup como ficou o som do seu DJ5?Estava normal?Se sim atente para o fato que os pickups da ponte normalmente tem um sinal de saída mais forte mesmo o que deve ser possivel de se ajustar no controle de ganho do seu preamp!abraços
Ja mexi de todo jeito.... mas ter ou nao um ajuste de ganho diferente faria por exemplo o blend que nao era pra funcionar com o toggle numa posicao alterar o volume do instrumento?

O que eu fico me perguntando é se aquela mexida que o cara fez no meu pickup se ele pode ter feito alguma ligacao estranha e estar ocasionando isso.

O som dele apos o conserto ficou normal, eu nao percebi muita diferenca...


Última edição por Cid em Sab Nov 27, 2010 11:03 pm, editado 1 vez(es)
Cid
Cid
Moderador

Mensagens : 9269
Localização : Pense numa terra boa

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Cid em Sab Nov 27, 2010 10:50 pm

LuCaSbass escreveu:O problema que eu acho é pagar 300 doláres num pré-amp e ficar tendo dor de cabeça com ele... Ter esse suporte ai é bom, mas não ter problemas seria melhor ainda.
Se for assim Lucas você deveria ter comprado um baixo bem mais barato, já pensou se acontece algo com um Zaganin? Cara não tem jeito, tudo pode dar problema, o azar foi cair na minha mão....
Cid
Cid
Moderador

Mensagens : 9269
Localização : Pense numa terra boa

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Cid em Sab Nov 27, 2010 10:51 pm

Thales_Sr escreveu:Quando o blend é "desligado", os captadores não ficam ligados em série não?
Não faço a mínima ideia...
Cid
Cid
Moderador

Mensagens : 9269
Localização : Pense numa terra boa

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por allexcosta em Sab Nov 27, 2010 11:12 pm

Cid, vamos nos ater a essa imagem:

Problema no Pickup ou Problema no Preamp? Retro%20Esquema%20ativo

Pra esquerda o mini-toggle da direita diz "blend mix - knob setting", isso quer dizer que o som dos pickups passa pelo pot de blend e também passa pelos trimpots, correto?

Agora pra direita diz "both PU's - passive equal mix". Isso diz que o sinal dos dois pickups estará sendo "ouvido" pelo resto do preamp (grave, agudo, bright, etc.) de modo idêntico, sem a influência do pot de blend ou dos trimpots.

É natural, apesar de eu não perceber isso no meu, que ocorra uma diferença de som entre as duas configurações, concorda? Até mesmo porque no blend mix está passando por um pot a mais. Ajuste os trimpots de modo que a relação entre os volumes dos captadores seja similar à relação que eles tem no passive equal mix e veja o que acontece.

Além disso, meça os captadores em um multímetro e veja qual a resistência. Converse com o pessoal da Lakland e pergunte qual a leitura do pickup da ponte e do braço e veja se há alguma disparidade nos seus, já que um deles foi consertado recentemente.

Após uma longa meditação sobre o caso acho que é mais ou menos por aí, e desconfio também de que não há nada errado com seu pré...

Eu também achava que esse mini-toggle era morto no modo ativo, mas não é exatamente isso, entende?
allexcosta
allexcosta
Administrador

Mensagens : 45635
Localização : Terra

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Cid em Sab Nov 27, 2010 11:25 pm

Pode ser, faz sentido, o que me deixa encafifado é de ter passado 3 retro na minha mao e eu so perceber isso nesse...

Eu até tenho um multimetro aqui, tenho um analógico, mas sou umtapado em eletronica, seria demais perguntar qual qual unidade selecionar no aparelho?
Cid
Cid
Moderador

Mensagens : 9269
Localização : Pense numa terra boa

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por allexcosta em Sab Nov 27, 2010 11:33 pm

^ Ohm. Região próxima de 10Kohm...
allexcosta
allexcosta
Administrador

Mensagens : 45635
Localização : Terra

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Cid em Sab Nov 27, 2010 11:51 pm

allexcosta escreveu:^ Ohm. Região próxima de 10Kohm...
Se eu fiz direitinho, os 2 pickups tem a mesma medida, 7,6 pra cada um...
Cid
Cid
Moderador

Mensagens : 9269
Localização : Pense numa terra boa

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Thales_Sr em Dom Nov 28, 2010 6:43 am

Cid escreveu:
Thales_Sr escreveu:Quando o blend é "desligado", os captadores não ficam ligados em série não?
Não faço a mínima ideia...
É que se eles forem ligados em série, aí o som vai ser diferente de quando você tem eles no blend mesmo...
Mas se você tá dizendo que nunca percebeu isso nos outros 2 Retro que passaram por aí, acho que não é isso.
Thales_Sr
Thales_Sr
Moderador

Mensagens : 7390
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por allexcosta em Dom Nov 28, 2010 9:08 am

Não é em série...

Geralmente o pickup da ponte tem uma resistência maior que o do braço. 8 e 8.5K pra 4 cordas e 8.5 e 9.0 pra 5 cordas, mas isso varia um pouco de marca pra marca. Ajuste os trimpots comparando o som com o mini-toggle nas duas posições.
allexcosta
allexcosta
Administrador

Mensagens : 45635
Localização : Terra

Voltar ao Topo Ir em baixo

Problema no Pickup ou Problema no Preamp? Empty Re: Problema no Pickup ou Problema no Preamp?

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum