Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Ir em baixo

Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por Caledonian em Sab Abr 11, 2009 4:13 pm

Eu tenho instalado no meu pc o Cool Edit Pro 2.0 e usava esse programa para fazer umas gravações quando usava o som on-boart AC97, agora instalei uma placa de som Audigy 2SZ e não sei o que faço para conseguir gravar, quando aciono o record não grava nada.

Obs: pelo Creative Wave Estudio, programa que veio junto com a Audigy, eu consigo gravar.
avatar
Caledonian
Membro

Mensagens : 1111
Localização : Florianópolis - SC

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por LuCaSbass em Sab Abr 11, 2009 4:21 pm

off: movido para o lugar certo
avatar
LuCaSbass
Membro

Mensagens : 10829

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por Caledonian em Sab Abr 11, 2009 4:25 pm

LuCaSBass escreveu:off: movido para o lugar certo
Ok, obrigado.
avatar
Caledonian
Membro

Mensagens : 1111
Localização : Florianópolis - SC

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por Claudio em Sab Abr 11, 2009 6:17 pm

Vamos por partes: Qual o driver que você está usando?
avatar
Claudio
Membro

Mensagens : 15145
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por Caledonian em Sab Abr 11, 2009 10:26 pm

ClaudioBass escreveu:Vamos por partes: Qual o driver que você está usando?
O drive original da Creative, que veio no CD da Audigy 2ZS. Instalei com todas as opções.
avatar
Caledonian
Membro

Mensagens : 1111
Localização : Florianópolis - SC

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por patrickqueres em Sab Abr 11, 2009 10:43 pm

Verifica qual a placa que o Cool Edit está escutando. Se a onboard ainda estiver ativada, ele pode estar capturando ela.
avatar
patrickqueres
Membro

Mensagens : 1037
Localização : Itaperuna - RJ

http://www.orkut.com.br/Main#Profile.aspx?uid=309675993161401560

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por Claudio em Sab Abr 11, 2009 10:46 pm

Só completando a correta observação do Patrick, entre no setup da BIOS da máquina, e desabilite todas as configurações de som on-board. Em seguida, instale os drivers da ASIO... esses drivers que vêm com a Creative tem problemas de latência e sincronismo!
avatar
Claudio
Membro

Mensagens : 15145
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por Caledonian em Dom Abr 12, 2009 12:10 am

ClaudioBass escreveu:Só completando a correta observação do Patrick, entre no setup da BIOS da máquina, e desabilite todas as configurações de som on-board. Em seguida, instale os drivers da ASIO... esses drivers que vêm com a Creative tem problemas de latência e sincronismo!
A desabilitação do som on-board na BIOS eu já tinha feito, mas esse driver da ASIO eu não conheço, onde posso pegá-lo?
Obrigado Claudio e Patrick pelas orientações até aqui. Smile
avatar
Caledonian
Membro

Mensagens : 1111
Localização : Florianópolis - SC

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por LuCaSbass em Dom Abr 12, 2009 12:14 am

Provavelmente o Claudio esta se referindo a esse:
http://www.asio4all.com/
avatar
LuCaSbass
Membro

Mensagens : 10829

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por Claudio em Dom Abr 12, 2009 1:14 am

LuCaSBass escreveu:Provavelmente o Claudio esta se referindo a esse:
http://www.asio4all.com/

Exatamente... esse driver resolve todos os problemas da linha SB.
avatar
Claudio
Membro

Mensagens : 15145
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por Caledonian em Sex Maio 01, 2009 9:16 am

Esse driver da Asio pelo visto só funciona se tiver o driver da SoundBlaster instalado previamente, é isso?
Tentei instalar no meu HD que não tinha o driver da SB nele (que funcionava com o som on-board) e nem funcionou, não deu som nenhum. Não veio o som depois que instalei o driver da ASIO.
O micro, ou melhor o HD, que eu tinha instalado o driver da Audigy antes (um Seagate SATA de 500 Gb) deu um problemão aqui e nem está mais sendo reconhecido no setup, então eu instalei o meu HD antigo (um Seagate SATA de 320 Gb), que funcionava ainda com o som on-board, e instalei direto o driver da Asio nele, mas não funcionou, o micro está mudo.
Acho que tenho que voltar a instalar o driver da SoundBlaster para ter o som de volta.

Obs: está desabilitado no setup a opção de som on-board.
avatar
Caledonian
Membro

Mensagens : 1111
Localização : Florianópolis - SC

Voltar ao Topo Ir em baixo

Re: Instalei a Audigy 2ZS e não consigo mais gravar com o Cool Edit

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum