Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 11:20 am

Ola Galera do forum, tudo bem?

então, ontem fui fazer uma gig, e o local tinha um problema danado de estatica, o Markbass estava ligado normalmente numa tomada 110 volts, porem estava com intermitencia.
Parei de tocar e deixei o ampli desligado. Porem alguem fez a m**** Mad de ligar em uma outra tomada 220V, resultando na queima do fusivel do ampli.
Ao chegar em casa, constatei que junto dele tinha mais um fusivel dentro, em casa a energia é toda 110V, liguei em outra regua para verificar se o mesmo subia normalmente, porem ele queimou outro fusivel. Não sei o que pode ser, pois era para funcionar normal em 110V.

Abri a tampa do Markbass e não constatei nenhum capacitor queimado, ta tudo com aspecto de novo, nenhum residuo de queimado.

O que fazer? Crying or Very sad


Última edição por Dja em Dom Set 18, 2011 8:13 pm, editado 3 vez(es)

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 11:23 am

Vi no talkbass algo do tipo acontecendo tambem.

http://www.talkbass.com/forum/f15/markbass-combo-problem-fuses-blow-734703/

http://basschat.co.uk/lofiversion/index.php/t110054.html
Markbass F1 voltage conversion query

Pelo que percebi tambem, ele tem um circuito de proteção aos demais componentes, acho que esse pode ser o motivo dele ter queimado os 2 fusiveis.

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 12:14 pm

Encontrei mais algumas informações de circuitos.

http://music-electronics-forum.com/t10881/ não encontrei nenhum C.I queimado no Marbass, a principio esta tudo ok, agora não sei o motivo dele estar continuamente desarmando e queimando fusiveis continuamente.

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por allexcosta em Dom Ago 14, 2011 12:16 pm

Você testou os componentes?

allexcosta
Administrador

Mensagens : 39346
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 12:19 pm

allexcosta escreveu:Você testou os componentes?

Sim, com um multimetro, kda 1 da uma certa relação de resistencia, não entendi ainda o porque o transformador esta desarmando direto. E como percebi, o circuito de proteção do markbass esta desarmando continuamente.
Tambem vi aquela relação de chave que tem um jumper que da para trocar a questão das voltagens de rede elétrica (110V, 220V).
Os fusiveis do markbass são 125 8AMP.

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 12:22 pm

Ele possui um transformador totalmente diferente de tudo que ja vi, é muito pequeno por ser classe D, porem pelo que percebi, ele pode passar dos 500W que menciona ser.

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 12:24 pm

vou ver se tiro umas fotos do circuito.

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por allexcosta em Dom Ago 14, 2011 12:27 pm

Amps classe D tem mais proteção que outros e desarmam mais fácil e mais rápido. A energia pode estar ruim ou você estar exigindo muito do amp.

allexcosta
Administrador

Mensagens : 39346
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Dom Ago 14, 2011 12:37 pm

Pode ter queimado algum CI e você nem percebeu... Nem sempre quando um CI queima ele fica com o visual torrado.

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 1:19 pm

Aqui vai as FOTOS















o que poderia ser?


Última edição por Dja em Dom Ago 14, 2011 1:34 pm, editado 2 vez(es)

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 1:22 pm

Thales_Sr escreveu:Pode ter queimado algum CI e você nem percebeu... Nem sempre quando um CI queima ele fica com o visual torrado.
Será que vai custar muito caro para consertar o AMP, pois ele é classe D, e por ser muito leve (3kg), os componentes são bem diferente das coisas que costumo ver hj em dia.
Esse C.I é caro? Sera que trocando por um do mesmo modelo, colocando os fusiveis conforme a markbass inseriu no amp (125V 8AMP) ele volte a funcionar?

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Dom Ago 14, 2011 1:51 pm

Qual a parte estranha desse transformador? Claro, além do fato de que ele é muito menor do que um transformador que forneça 500W....

Esse C.I é caro? Sera que trocando por um do mesmo modelo, colocando os fusiveis conforme a markbass inseriu no amp (125V 8AMP) ele volte a funcionar?
Tem que saber exatamente o que queimou. Pode ter sido o CI, ou os transistores de potência... Tem que abrir e testar pra saber.

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por allexcosta em Dom Ago 14, 2011 1:53 pm

Quanta cola de silicone hein?

allexcosta
Administrador

Mensagens : 39346
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Marks em Dom Ago 14, 2011 1:57 pm

allexcosta escreveu:Quanta cola de silicone hein?

Caramba!!! Verdade hein!

Marks
Membro

Mensagens : 403
Localização : Belo Horizonte-MG

http://www.filipemarks.com

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Gomba em Dom Ago 14, 2011 2:34 pm

Cara, quando for tirar foto de perto, desarma o flash, usa um abajur como iluminação e liga o macro da câmera. Aperta fraquinho o botão de tirar foto pra focalizar bem e daí cê termina de apertar.

Eu sugiro você levar esse amp num profissional que trabalhe com circuitos digitais (tipo mesa de som digital, etc)

Gomba
Membro

Mensagens : 5947
Localização : Niterói-RJ

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 3:04 pm

allexcosta escreveu:Quanta cola de silicone hein?

lol Laughing tambem não sei o motivo de tanta cola...pois bem, acho que vou fazer conforme o gomba falou, levar em um profissional de mesas de som digital e tals, se for levar na teodoro aqui em sp, provavel que o custo sera o olho da cara.

Referente a valor, qual seria o valor mais cabivel para esse concerto?

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 3:06 pm

Gomba escreveu:Cara, quando for tirar foto de perto, desarma o flash, usa um abajur como iluminação e liga o macro da câmera. Aperta fraquinho o botão de tirar foto pra focalizar bem e daí cê termina de apertar.

Eu sugiro você levar esse amp num profissional que trabalhe com circuitos digitais (tipo mesa de som digital, etc)

sera que vai ficar muito caro? qual o valor em média de uma troca de capacitores, transformadores, etc, de amps CLASSE D?

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Gomba em Dom Ago 14, 2011 3:24 pm

Cara, depende do problema...

Gomba
Membro

Mensagens : 5947
Localização : Niterói-RJ

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Dom Ago 14, 2011 3:25 pm

Não tem nenhum segredo no amplificador classe D não. Só o CI que ele pode não ter.

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 3:28 pm

Gomba escreveu:Cara, depende do problema...

se for transformador = R$250,00 ???
se for C.I = 170 ???

é q eu ñ tenho ideia de preço, e tbm ñ quero ser passado para traz monstramente sabe como é né rsrsrs.
Vou na sta efigênia, que tem um carinha la que concerta Potencias de som daquelas Hotsound, e os componentes se parecem muito com os do markbass.
To na torcida de não ter queimado nada alem disso.

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 3:29 pm

Thales_Sr escreveu:Não tem nenhum segredo no amplificador classe D não. Só o CI que ele pode não ter.

se não tiver = tem que importar é?

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por allexcosta em Dom Ago 14, 2011 3:30 pm

Dja escreveu:tambem não sei o motivo de tanta cola...

Geralmente eles usam cola pra evitar que os componentes vibrem muito dentro do chassi.

allexcosta
Administrador

Mensagens : 39346
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Nando Vasques em Dom Ago 14, 2011 5:54 pm

Dificilmente um problema de erro de voltagem ultrapassa o circuito primário do Transformador queimando assim um C.I. além do mais pela foto ve-se nitidamente q seu transformador esta derretido em uma parte,ele é q foi pro saco!

Nando Vasques
Membro

Mensagens : 4566
Localização : Nova Friburgo RJ Brasil.

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Dom Ago 14, 2011 6:00 pm

Opa, não é difícil estourar coisa depois do transformador não... Até porque amplificadores normalmente não têm proteções para sobretensão.

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Nando Vasques em Dom Ago 14, 2011 6:06 pm

A grande maioria dos circuitos tem essa proteçao fazendo com q a sobrecarga queime apenas o circuito da fonte,nao acredito q a Markbass nao tenha isso em seu projeto,além do mais é visível o dano no trafo,esse pequeno derretimento na lateral!

Nando Vasques
Membro

Mensagens : 4566
Localização : Nova Friburgo RJ Brasil.

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Dom Ago 14, 2011 6:12 pm

A maioria NÃO tem proteção contra sobretensão... Talvez nos "state of art", mas mesmo os GK 400 RB não têm. A fonte é parruda e ponto, mas ligando em 220, só rezando.

E o trafo não tá derretido, aquilo é cola...

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Nando Vasques em Dom Ago 14, 2011 6:21 pm

Thales_Sr escreveu:A maioria NÃO tem proteção contra sobretensão... Talvez nos "state of art", mas mesmo os GK 400 RB não têm. A fonte é parruda e ponto, mas ligando em 220, só rezando.

E o trafo não tá derretido, aquilo é cola...
Apenas os State of Art?Quantos circuitos classe D vc conferiu de perto para afirmar q nao possuem essa proteçao?O RB 400 é um amp totalmente diferente e com tecnologia totalmente diferente do q estamos falando e nao serve para essa comparaçao,até pq amps como o GK MB200 possuem esse Jumper de mudança de voltagem coisa q nos GK RBs por exemplo seria impossivel pois o trafo nao tinha dois primários para essa mudança.prova de que os circuitos digitais muitas vezes contam SIM com essa proteçao caso ocorra um erro desses!E se aquilo é cola entao eu nunca vi um trafo derretido antes!

Nando Vasques
Membro

Mensagens : 4566
Localização : Nova Friburgo RJ Brasil.

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Dom Ago 14, 2011 6:28 pm

Acho que você está se excedendo... Sim, aquela mancha no lado do transformador parece ser cola, não é derretido de jeito algum. Principalmente porque aquela parte é de metal, se aquilo ali derretesse, certamente o plástico amarelo que reveste os enrolamentos derreteria também.

Sobre os circuitos classe D, eles se referem à parte da amplificação, e se houver alguma proteção é na etapa da fonte... Dá uma olhada lá e procura alguma proteção.

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 6:30 pm

Thales_Sr escreveu:A maioria NÃO tem proteção contra sobretensão... Talvez nos "state of art", mas mesmo os GK 400 RB não têm. A fonte é parruda e ponto, mas ligando em 220, só rezando.

E o trafo não tá derretido, aquilo é cola...

Exatamente Thales, é cola, acho que encontrei o problema.



Um C.I Crying or Very sad

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 6:32 pm

Nando Vasques escreveu:
Thales_Sr escreveu:A maioria NÃO tem proteção contra sobretensão... Talvez nos "state of art", mas mesmo os GK 400 RB não têm. A fonte é parruda e ponto, mas ligando em 220, só rezando.

E o trafo não tá derretido, aquilo é cola...
Apenas os State of Art?Quantos circuitos classe D vc conferiu de perto para afirmar q nao possuem essa proteçao?O RB 400 é um amp totalmente diferente e com tecnologia totalmente diferente do q estamos falando e nao serve para essa comparaçao,até pq amps como o GK MB200 possuem esse Jumper de mudança de voltagem coisa q nos GK RBs por exemplo seria impossivel pois o trafo nao tinha dois primários para essa mudança.prova de que os circuitos digitais muitas vezes contam SIM com essa proteçao caso ocorra um erro desses!E se aquilo é cola entao eu nunca vi um trafo derretido antes!

Sim Nando, é Cola sim, e não esta derretida, no caso de queima do transf, eu sentiria o cheiro na hora, no mesmo dia abri, e ñ tem cheiro algum de queimado...

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Dom Ago 14, 2011 6:34 pm

Checa direito se esse aí é um CI. Me parece ser um resistor, tanto pelo formato quanto pelo nome escrito acima dele. Veja esses "caixotinhos" parecidos com ele, são todos resistores, porém são do tipo SMD.

Porém, esse componente aí não me parece ser o problema, uma vez que você disse que o ampli tá queimando fusível assim que liga. Pra isso acontecer, parece ser algum componente "parrudo" em curto, que possibilite passar muita corrente (suficiente para queimar o fusível).

PS: Se puder, tira outra foto como essa:
http://img594.imageshack.us/img594/6839/sdc11349b.jpg

, mas numa resolução ENORME (a maior que a câmera suportar), pra eu dar uma olhada mais de perto...


Última edição por Thales_Sr em Dom Ago 14, 2011 6:37 pm, editado 1 vez(es)

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 6:36 pm

No site, diz que ele possui a tal proteção ao circuito tambem.

http://www.markbass.it/product_detail.php?id=66

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Dom Ago 14, 2011 6:38 pm

Dja escreveu:No site, diz que ele possui a tal proteção ao circuito tambem.

http://www.markbass.it/product_detail.php?id=66
Onde fala?

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Nando Vasques em Dom Ago 14, 2011 6:42 pm

Fico imaginando o pq da cola naquele local,mancada deles,mas de qualquer forma quanto ao tipo de opinioes diferentes para min isso é plenamente normal e por isso se chama Forum,nao vi em momento algum usuários se excedendo aqui Thales,apenas debatendo,só usei o Caps Lock no SIM pq vc o utilizou antes no NAO. kiss

Nando Vasques
Membro

Mensagens : 4566
Localização : Nova Friburgo RJ Brasil.

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Dom Ago 14, 2011 6:44 pm

Opa, tranquilo, devo ter interpretado mal. Texto escrito tem dessas coisas..

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 6:49 pm

Talves seja este cara aqui:


Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Dom Ago 14, 2011 6:53 pm

Thales_Sr escreveu:Checa direito se esse aí é um CI. Me parece ser um resistor, tanto pelo formato quanto pelo nome escrito acima dele. Veja esses "caixotinhos" parecidos com ele, são todos resistores, porém são do tipo SMD.

Porém, esse componente aí não me parece ser o problema, uma vez que você disse que o ampli tá queimando fusível assim que liga. Pra isso acontecer, parece ser algum componente "parrudo" em curto, que possibilite passar muita corrente (suficiente para queimar o fusível).

PS: Se puder, tira outra foto como essa:
http://img594.imageshack.us/img594/6839/sdc11349b.jpg

, mas numa resolução ENORME (a maior que a câmera suportar), pra eu dar uma olhada mais de perto...

vou fazer isso, logo mais posto ^^. Laughing

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por gsfteodoro em Dom Ago 14, 2011 7:41 pm

Isso tá com cara daquele transistor que parece FET após o transformador...

gsfteodoro
Membro

Mensagens : 4397
Localização : Brezil

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Qui Ago 18, 2011 3:39 pm

Galera tenho 1 noticia boa e uma má...

1º que encontrei quem conserta esses tipos de amplificadores, aqui no BR em SP: é a Matusa amplificadores (Assistencia da MADE IN BRAZIL de AMPLIFICADORES CLASSE D).

Ao levar la, disse para ele o ocorrido, e disse que iria fazer os testes la.
Ele indentificou 4 componentes queimados, porem o circuito de proteção protegeu as entradas para caixas, o Pré do amplificador e outros periféricos que esqueci o nome.


Ele disse que o C.I principal, o SMD da PARSEK (empresa italiana) e os FETS foram queimados. Porem faz parte de somente uma placa, que é o conjunto que esta queimado, informou que é só trocar esta placa (que é o conjunto) que volta tudo ao normal, "tem concerto" Smile

a noticia ruim é:
Solicitado a peça a PARSEK iT (empresa que produz os componentes dos amplis markbass SA 450 em geral), a peça em questão do defeito tera que ser importada, pois não existe os tais componentes conforme analisado. Os SMD's são quase irrecuperaveis conforme ele disse, e são mto especificos daquela placa, disse que o unico bom é que a peça foi solicitado a 1 semana e meia, porem daqui a 2 semanas chegara a mesma, disse que pode ser caro, pois o preço pode ser cobrado em relação do dollar, ou euro. Sad

para quem não conhece, o site dos kras (apesar de mal feito rs) é este www.amplificadoresmatusa.com.br, caso de problema em seu markbass, eden, genzbenz, tc eletronics, os kras concertam.

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Lapetina em Qui Ago 18, 2011 3:58 pm

^obrigado por compartilhar conosco dja
boa sorte!

Lapetina
Membro

Mensagens : 4124
Localização : Santos - SP

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Dja em Qui Ago 18, 2011 4:23 pm

Lapetina escreveu:^obrigado por compartilhar conosco dja
boa sorte!

quando estiver consertado, posto informações, valores e etc...pq ai quem precisar, ja vai tendo uma ideia de quando ocorrer isso, a galera ja tem uma ideia do que pode ser...

É uma coisa totalmente nova, e realmente, nenhuma outra assistencia soube assim, direcionar eu ao possivel concerto, pois informam que as Peças, o que tem no brasil é similar, não o mesmo modelo, e nem sempre tem a solução mais completa, disseram que esses tipos de SMDs é uma coisa totalmente diferente dos valores que se tem aqui, nem tudo é tão viavel assim.
Descobri tambem que ele possui internamente, assim como GK, a chave interna de 110V 220V ^^...quando for feito o conserto, o técnico vai me mostrar onde que é que faz o Jumping Smile

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por allexcosta em Qui Ago 18, 2011 4:59 pm

Bizarra essa história aí... Cada vez gosto mais de GK...

allexcosta
Administrador

Mensagens : 39346
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por NESCAU em Qui Ago 18, 2011 5:49 pm

Esse tópico me fez mais uma vez desistir de vender o meu velho peavey... É... acho que vou continuar carregando o meu velho amp, porem ligado em alguma caixa menor...

NESCAU
Membro

Mensagens : 2023
Localização : Araranguá, SC, Brasil

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Qui Ago 18, 2011 6:22 pm

allexcosta escreveu:Bizarra essa história aí... Cada vez gosto mais de GK...
Dos GK grandões né... A manutenção dos mini deve ser parecida.

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por allexcosta em Qui Ago 18, 2011 6:33 pm

Thales_Sr escreveu:Dos GK grandões né... A manutenção dos mini deve ser parecida.

Engraçado. Eu acho o 1001RBII tão pequeno. É a metade de uma caixa de sapato e relativamente leve também.

Pelo que entendi o que queimou nesse Markbass foi justamente a parte que não é igual a todo mini-amp, certo? Porque os ICEpower dificilmente dão problema. Não sei, mas tem algo nesses mini-amps que eu não engulo. Ambos Genz que eu tive clipavam muito cedo, além disso o som variava muito de acordo com a energia do local. Não me vejo pegando o bonde dos mini-amps tão cedo.

allexcosta
Administrador

Mensagens : 39346
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Qui Ago 18, 2011 6:42 pm

Os FETs são usados para conduzir a corrente para a carga (o amplificador em si ou o falante, a depender de quais estamos falando), e nessa parte os mini-amplificadores são bem parecidos.

O problema do Markbass foi causado porque o Dja ligou em 220 um ampli que estava regulado para 110... Eu acho que podiam ter feito a fonte dele para comportar logo de 100-240v, mas o pessoal da markbass deve ter tido seus motivos para não fazê-lo.

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por allexcosta em Qui Ago 18, 2011 6:47 pm

^ Esses componentes PARSEK são Markbass, certo?

Não sei porque, mas sempre que algo assim acontece eu penso "se fosse um 800RB no máximo queimava um fusível de 50 centavos."

O que eu já vi de GK tomando chuva em trio você não tem idéia.

allexcosta
Administrador

Mensagens : 39346
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Thales_Sr em Qui Ago 18, 2011 6:56 pm

Não sei porque, mas sempre que algo assim acontece eu penso "se fosse um 800RB no máximo queimava um fusível de 50 centavos."
E provavelmente é verdade... Esses GK são uns tanques de guerra, devem aguentar até tiro.

Thales_Sr
Moderador

Mensagens : 7271
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Gomba em Qui Ago 18, 2011 8:31 pm

Eu já joguei um 400rb no chão, num show que tava de roadie. Caiu de cima de um stack 4x10 + 1x15 e com uma certa violência, porque eu tava correndo e tropecei no cabo que ia pra caixa... Continuou tocando tranquilamente...


Última edição por Gomba em Qui Ago 18, 2011 11:44 pm, editado 1 vez(es)

Gomba
Membro

Mensagens : 5947
Localização : Niterói-RJ

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por joabi em Qui Ago 18, 2011 9:42 pm


Ta loco, vocês deviam ser contratados pra fazer 'teste de campo' na GK.


joabi
FCBR-CT
FCBR-CT

Mensagens : 4678
Localização : Campinas - SP

Voltar ao Topo Ir em baixo

Re: Markbass SA 450 com Problemas (RESOLVIDO HÁ 20 DIAS ^^).

Mensagem por Conteúdo patrocinado Hoje à(s) 7:45 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum