Apito após instalação de caps

Ir em baixo

Apito após instalação de caps Empty Apito após instalação de caps

Mensagem por sacepe em Dom Out 16, 2011 7:08 pm

Olá Baixistas!

Eu tenho um bass antigo Ibanez que eu retirei a capitação original e comprei um set EMG-HZ. Segui as instruções de ligação como manda o manual que acompanha o produto mas o som do baixo ficou muito fraco e um apito muito forte encobre o pouco som que sai. Não intendi onde possa estar o erro. Espero que possam me ajudar.

Obrigado.





"play de music" Very Happy

sacepe
Membro

Mensagens : 7
Localização : Capivari/SP

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por Eliseumohr em Dom Out 16, 2011 7:15 pm

E aí sacepe ! seja bem vindo ao fórum!
Daqui a pouco chega os patrão! te dão as bos vindas e te ajudam com sua dúvida!
Eliseumohr
Eliseumohr
Membro

Mensagens : 1314
Localização : pva do leste MT

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por sacepe em Dom Out 16, 2011 7:25 pm

Obrigado Eliseumohr!

Só pra completar é um KIT EMG PJ-HZ


Very Happy

sacepe
Membro

Mensagens : 7
Localização : Capivari/SP

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por allexcosta em Dom Out 16, 2011 8:15 pm

O baixo tem pré?
allexcosta
allexcosta
Administrador

Mensagens : 45173
Localização : Terra

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por sacepe em Dom Out 16, 2011 8:23 pm

Não tem pré!

sacepe
Membro

Mensagens : 7
Localização : Capivari/SP

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por ct.colela em Dom Out 16, 2011 8:25 pm

Se esta apitando então é penalti notme
ct.colela
ct.colela
FCBR-CT
FCBR-CT

Mensagens : 3334
Localização : Orlândia

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por allexcosta em Dom Out 16, 2011 8:26 pm

sacepe escreveu:Não tem pré!

Estranho. Ligue direto no jack e veja se resolve.
allexcosta
allexcosta
Administrador

Mensagens : 45173
Localização : Terra

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por ct.colela em Dom Out 16, 2011 8:26 pm

tem coisa errada nessa ligação
ct.colela
ct.colela
FCBR-CT
FCBR-CT

Mensagens : 3334
Localização : Orlândia

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por sacepe em Dom Out 16, 2011 8:31 pm

Farei isso! e dou retorno pra vocês. Obrigado pelo ajuda por enquanto.

sacepe
Membro

Mensagens : 7
Localização : Capivari/SP

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por sacepe em Dom Out 16, 2011 9:10 pm

Olá, ligando diretamente no jack o apito não apareceu! Valeu a dica! Vou começar a testar agora os potenciômetros.


sacepe
Membro

Mensagens : 7
Localização : Capivari/SP

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por sacepe em Dom Out 16, 2011 9:14 pm

Mas estranho porque eu segui o manual. Talvez seja algum potenciômetro ruim então.

sacepe
Membro

Mensagens : 7
Localização : Capivari/SP

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por sacepe em Dom Out 16, 2011 9:45 pm

O esquema de ligação indicado pela EMG é identico a este

http://www.malagoli.com.br/Esquemas2/PJ%20std.jpg

a única diferença é o capacitor de .047 e nao de .050

sacepe
Membro

Mensagens : 7
Localização : Capivari/SP

Voltar ao Topo Ir em baixo

Apito após instalação de caps Empty Re: Apito após instalação de caps

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum