Problema com GK

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema com GK

Mensagem por Fabio Linhares em Ter Nov 15, 2011 7:16 pm

Acabei de adquirir um GK rb400. E ele veio com um problema.
As vezes qdo ligo o som simplesmente nao sai.
Depois de ligar e desligar algumas vezes , ou ficar batendo o dedo no plug do cabo o som volta.
Qdo o som some, eu plugo o baixo no Return do ampli e o som aparece, entao nao é problema no power.

Alguem saberia o que é, e como resolver?

Comprei aqui na feirinha, já entrei em contato com o vendedor e estou esperando sua resposta.

Obrigado

Fabio Linhares
Membro

Mensagens : 1004

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Claudio em Ter Nov 15, 2011 7:20 pm

O Alex me deu uma dica pra um problema muito semelhante a esse, e que funcionou 100%

Os jacks do GK podem estar com problema de oxidação. Pegue um palitinho daqueles de churrasco, enrole uma lixa bem fininha, e lixe o jack por dentro. Faça isso em todos os Jacks, especialmente nos de Send/Return. Aqui resolveu de imediato!

Claudio
Administrador

Mensagens : 14824
Localização : Rio de Janeiro - RJ

http://www.claudiocuoco.com.br

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Cantão em Ter Nov 15, 2011 7:23 pm

Está com cara de ser Plug/Jack mesmo... up

Cantão
Moderador

Mensagens : 17639
Localização : Bauru

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Fabio Linhares em Ter Nov 15, 2011 7:27 pm

Entao nem precisa abrir o head?
Tem que lixar os jacks send e return, mesmo que plugando neles o som esteja saindo?

Fabio Linhares
Membro

Mensagens : 1004

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Claudio em Ter Nov 15, 2011 7:33 pm

^ Ahhhh... se plugando no Send/Return o som está saindo, então matou o problema... pode lixar todos os Jacks!

Aqui comigo acontecia exatamente isso, quando fechava uma ponte Send/return com um cabinho, e plugava o baixo no input, aí tudo funcionava de boa...

Pode mandar a lixa em todos, sem receios!

Não precisa abrir o cabeçote!

Claudio
Administrador

Mensagens : 14824
Localização : Rio de Janeiro - RJ

http://www.claudiocuoco.com.br

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por ct.colela em Ter Nov 15, 2011 7:39 pm

o problema esta no jack do return
o jack do returne funciona como um terminal liga e desliga quando voce liga um cabo ele desliga o pre ou melhor ele interrompe o sinal que vem do pre quando voce despluga o baixo do return os terminais não estão fechando corretamente para dar continuidade no sinal pre power
um soloção rapida é ligar um cabinho de pedal no send return
experimente para ver se o problema some

ct.colela
FCBR-CT
FCBR-CT

Mensagens : 3237
Localização : São paulo

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Claudio em Qua Nov 16, 2011 6:48 pm

E aí Fábio, conseguiu resolver?

Claudio
Administrador

Mensagens : 14824
Localização : Rio de Janeiro - RJ

http://www.claudiocuoco.com.br

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Fabio Linhares em Qua Nov 16, 2011 7:43 pm

Agora pouco liguei o head e ele ficou mudo, daí liguei um cabinho de pedal no send/return e o som apareceu. Pergunto: posso ter 100% de certeza que sáo os jacks?

Aproveitei e espetei meu bass atack direto no power do GK pulando o pré, consegui um timbre bem diferente, mais agressivo. Agora se quiser uma voz gk, ligo normal, se quiser uma voz Hartke, jogo o pedal no power.

Ainda nao fiz o procedimento de lixar ainda pois queria ter certeza do problema, que é intermitente.

Fabio Linhares
Membro

Mensagens : 1004

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Claudio em Qua Nov 16, 2011 10:43 pm

Sim, pode ter 100% de certeza que são Jacks oxidados... pode proceder com a lixa sem problemas!

Claudio
Administrador

Mensagens : 14824
Localização : Rio de Janeiro - RJ

http://www.claudiocuoco.com.br

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Fabio Linhares em Qua Jan 25, 2012 10:54 pm

Depois de um tempo resolvi conferir os jacks. Tirei a tampa do head e pude ver os jacks. Nao há oxidaçao alguma neles, tudo bem novo. Mesmo assim passei uma lixa. Fechei, liguei, e o head ficou mudo novamente. Pluguei o cabinho no send return e o som voltou.
Agora fiquei perdido.
Sei que o problema está, ou se resolve, no send return. Mas nao sei o que fazer para resolver 100% esse problema, que pode empatar uma futura venda, por exemplo.

Fabio Linhares
Membro

Mensagens : 1004

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por ct.colela em Qua Jan 25, 2012 10:59 pm

Esse é um problema cronico nesses gks

ct.colela
FCBR-CT
FCBR-CT

Mensagens : 3237
Localização : São paulo

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Fabio Linhares em Qua Jan 25, 2012 11:25 pm

Tem solução?

Fabio Linhares
Membro

Mensagens : 1004

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por allexcosta em Qua Jan 25, 2012 11:55 pm

Isso não é um problema. Acontece com vários amps de várias marcas e requer um mínimo de limpeza. Use um limpa contato uma vez por mês e isso provavelmente nunca mais acontecerá.

allexcosta
Administrador

Mensagens : 39370
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Fabio Linhares em Qua Jan 25, 2012 11:59 pm

Onde acho isso pra comprar Alex. Tem um nome comercial pra eu dar um google?

Fabio Linhares
Membro

Mensagens : 1004

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por allexcosta em Qui Jan 26, 2012 12:03 am

Limpa contato.
Contact cleaner.
Deoxit.
Fospro.
Wurth.

allexcosta
Administrador

Mensagens : 39370
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por silvanoandrade em Qui Jan 26, 2012 1:59 pm

uso limpa contato sempre que possivel em todos os meus equipamentos... prevenir é melhor do que remediar.

silvanoandrade
Membro

Mensagens : 1143
Localização : Peruibe SP

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Fabio Linhares em Qui Fev 09, 2012 7:07 pm

Passei o limpa contato, comprei um chamado Tapmatic, o problema persistiu, saindo som somente com os cabinhos conectados.

Fabio Linhares
Membro

Mensagens : 1004

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Eliseumohr em Qui Fev 09, 2012 8:27 pm

Fábio , você já levou pra algum técnio ver?
Pode ser solda fria, tive um merdeoro que teve o mesmo problema nos jacks!

isso deve ser algo simples! vale a pena levar pra um técnico!

Só não faça como eu , pois queimei o meteoro , mechende sem saber!

Eliseumohr
Membro

Mensagens : 1311
Localização : pva do leste MT

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Dja em Qui Fev 09, 2012 9:08 pm

GK's aparecendo com problemas...isso ñ é bom ein ^^.

Dja
Membro

Mensagens : 650
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Robson.Van / Sidinéia em Qui Fev 09, 2012 9:38 pm

não existem equipamentos perfeitos indestrutiveis, existem equipamentos bem cuidados e mal cuidados. Problemas todos vão dar um dia, uns mais, outros menos.

Robson.Van / Sidinéia
Membro

Mensagens : 291
Localização : Ijuí - RS

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por silvanoandrade em Sex Fev 10, 2012 9:59 am

com certeza Robson, por isso que eu vejo moh galera falando dos meteoros aqui sendo que não tem ciencia de que o equipo é 3x mais barato e exige 3x mais cuidados.

silvanoandrade
Membro

Mensagens : 1143
Localização : Peruibe SP

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por André Melo Batista em Sab Jul 11, 2015 11:01 am

Meu GK 400rb está apresentando esse mesmo problema. Quando ligo não sai som, daí tenho que desligar e ligar novamente pra funcionar. Vou tentar fazer a limpeza nos jacks send/return... Posso limpar com alcool isopropilico?

André Melo Batista
Membro

Mensagens : 68
Localização : Teresina-PI

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por allexcosta em Sab Jul 11, 2015 11:11 am

André Melo Batista escreveu:Posso limpar com alcool isopropilico?

Pode.

allexcosta
Administrador

Mensagens : 39370
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Paulo Penna em Sab Jul 11, 2015 11:25 am

limpa contato.

Paulo Penna
Membro

Mensagens : 1921
Localização : BH

Voltar ao Topo Ir em baixo

Re: Problema com GK

Mensagem por Conteúdo patrocinado Hoje à(s) 11:46 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum