Sonar 8.5 Vazando instrumentos gravados anteriormente em outras pistas

Ir em baixo

Sonar 8.5 Vazando instrumentos gravados anteriormente em outras pistas

Mensagem por TommySam em Seg Maio 14, 2012 5:59 am

Saudações à todos do Fórum!
Agradeço desde já a oportunidade de poder pedir auxílio para os mais experientes!

Bem vou tentar explicar em detalhes o problema. Já vasculhei o fórum e fui até a 50ª página do Google para tentar resolver e nada....

Estou usando o Sonar 8,5 e o problema é que quando vou gravar um canal de áudio, ele captura os sons das pistas gravadas anteriormente.

Segui as sugestões que encontrei pela net alterando as configurações do Windows na parte de gravação para "entrada line in"... mas nada adianta... Fucei o programa inteiro e não encontrei. Vou descrever em detalhes:

SO: Windows 7 64 Bits
Software: Sonar 8,5
Placa de Som: Creative X-Fi
Driver: Asio4All

As pistas do sonar estão configuradas da seguinte maneira:

Pista MIDI:
I: EzDrummer 1 EZ1/EZ1R: Stereo
O: ASIO4ALL v2 SB X-Fi Surround 5.1

Pista Áudio:
I: Stereo ASIO4ALL v2 SB X-Fi Surround 5.1
O: ASIO4ALL v2 SB X-Fi Surround 5.1

Quando instalei o driver ASIO, as opções que apareceram são:
Creative SB Audigy 4 (WDM) )Só que se eu seleciono essa opção como entrada ou saída, não sai som algum!)
e
v2 SB X-Fi Surround 5.1 (Que é a usada)

Já mudei a configuração do Sonar de ASIO para WDM... fica uma chiadeira insuportável e não muda nada...

Já não sei mais o que fazer... e preciso terminar este trabalho com urgência.... Não sei trabalhar em outro software (na verdade nem no Sonar eu sei direito, mas dá pra quebrar um galho!)

A gravação das pistas MIDI saem perfeitamente sem problemas.... mas qdo adiciono a pista de áudio.... e armo a gravação dá até vontade de chorar....

Bom... desde já agradeço a oportunidade, ok?!

Aguardo ansioso por qualquer sugestão que seja!

Saudações,

Tommy!!!

TommySam
Membro

Mensagens : 4
Localização : Jap]ão

Voltar ao Topo Ir em baixo

Re: Sonar 8.5 Vazando instrumentos gravados anteriormente em outras pistas

Mensagem por TommySam em Seg Maio 14, 2012 6:38 pm

Saudações à todos do Fórum!!!

Tem um detalhe que gostaria de compartilhar:

Existe um painel de controle da minha placa de Áudio, e neste painel há as opções:

O que você ouve: 0% ~ 100%
e
Entrada de Linha: 0% ~100%

Se eu deixar a Entrada de Linha em 100% e baixar a "o que vocÊ ouve" para 0%, a pista de Áudio não capta o som das outras pistas, mas em compensação também não capta o sinal do instrumento da plugado na Line In.... Se eu deixar ambas em 50%, a pista de áudio pega tudo o que está rolando no pc....

Vou continuar os testes....

Grato,

Tommy!!!

TommySam
Membro

Mensagens : 4
Localização : Jap]ão

Voltar ao Topo Ir em baixo

Re: Sonar 8.5 Vazando instrumentos gravados anteriormente em outras pistas

Mensagem por TommySam em Seg Maio 14, 2012 8:36 pm

Saudações a todos do Fórum!

Fiz uma pesquisa para descobrir o que meu computador está reconhecendo como dispositivos de áudio. Segue as descrições:

Audio
Placas de som
SB X-Fi Surround 5.1
Creative Audigy Audio Processor (WDM)
Playback Devices
Alto-falante (SB X-Fi Surround 5.1) (pré-definido)
Alto-falantes (Creative SB Audigy 4 (WDM))
SPDIF Out (Creative SB Audigy 4 (WDM))
Saída de SPDIF (SB X-Fi Surround 5.1)
Dispositivos de gravação
S/PDIF-In (Creative SB Audigy 4 (WDM))
O que você ouve (SB X-Fi Surround 5.1)
Analog Mix (Line/CD/Aux/TAD/PC) (Creative SB Audigy 4 (WDM))
"What U Hear" (Creative SB Audigy 4 (WDM))
Entr. de linha/microf. (SB X-Fi Surround 5.1) (pré-definido)
Microphone (Creative SB Audigy 4 (WDM))


O computador tem esta placa que está reconhecida (Creative), e tem também uma offboard... mas não vi ela nas descrições....

Será que esta informação ajuda em algo???

No aguardo!

Muito grato,

Tommy!!!

TommySam
Membro

Mensagens : 4
Localização : Jap]ão

Voltar ao Topo Ir em baixo

Re: Sonar 8.5 Vazando instrumentos gravados anteriormente em outras pistas

Mensagem por TommySam em Seg Maio 14, 2012 8:36 pm

Saudações a todos do Fórum!
Segue algumas informações dos testes que estou realizando para tentar solucionar o problema:

No painel de Áudio do Sonar, na aba Advanced, na parte de "Playback e Recording", existe as seguintes opções:
WDM/KS
WASAPI
ASIO
MME (32 BIT)

Fiz o seguinte, testei em todas e regulando o Buffer para diminuir a latência, com excessão da ASIO, as outras correm bem... e gravam separadamente sem vazar som, porém na hora de ouvir o que foi gravado só há um chiado insuportável.

O que eu percebi é que quando coloco como WDM, WASAPI ou MME, aparece mais opções de entrada e saída... por exemplo, se for em DRIVERS vai haver:

Input Drivers:
( ) "What U Hear" (Creative SB Audigy 4 (WDM))
( ) Analog Mix (Line/CD/Aux/TAD/PC) (Creative SB Audigy 4 (WDM))
( ) Microphone (Creative SB Audigy 4 (WDM))
( ) S/PDIF-In (Creative SB Audigy 4 (WDM))
( ) Entr. de linha/microf. (SB X-Fi Surround 5.1)
( ) O que você ouve (SB X-Fi Surround 5.1)

Output Drivers:
( ) Alto-falantes (Creative SB Audigy 4 (WDM))
( ) SPDIF Out (Creative SB Audigy 4 (WDM))
( ) Alto-falante (SB X-Fi Surround 5.1) 1/2
( ) Alto-falante (SB X-Fi Surround 5.1) 3/4
( ) Alto-falante (SB X-Fi Surround 5.1) 5/6
( ) Saída de SPDIF (SB X-Fi Surround 5.1)

Ou seja... escolhendo as entradas e saídas, nada se mistura nem vaza... mas em compensação só grava um chiado horrível...

Bom... continuarei mexendo....

Qualquer sugestão será muito bem vinda e desde já fico muito agradecido!

Atenciosamente,

Tommy!!!

TommySam
Membro

Mensagens : 4
Localização : Jap]ão

Voltar ao Topo Ir em baixo

Re: Sonar 8.5 Vazando instrumentos gravados anteriormente em outras pistas

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum