[Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Ir em baixo

[Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por afonsodecampos em Sex Dez 14, 2012 9:20 pm

Depois de algumas tentativas frustradas e muitas idas e vindas no Google e Youtube resolvi pedir ajuda pra vocês. Tenho uma interface de audio externa Tascam US-144 mkII pra ser usado em um laptop com Windows 7. Tem mais ou menos 15 dias que ela chegou, logo na primeira tentativa fui muito feliz. Baixei o drive atualizado para minha versão do Windows e instalei de acordo com o passo-a-passo do manual de instruções. Em seguida instalei a última versão do Reaper e configurei a interface seguindo a orientação deste Vídeo. Foi bem facinho e pra minha surpresa, depois de alguns ajustes no Painel de Controle do Windows já estava com o baixo plugado e gravando perfeitamente.

Depois disso passei alguns dias sem ligá-la e esta semana fui gravar algo com meu Rickenbacker reformado e nada, não consigo gravar nem escutar nada dentro da DAW. Já desinstalei e reinstalei o drive e o Reaper e nada. Agora refiz mais uma vez todos os mesmos passos mas também não consegui. O curioso é que escuto o audio dos aplicativos Windows direto pela interface, através do fone/monitor (sei que isso não poderia estar acontecendo). Vou descrever todos os passos que fiz aqui na esperança que alguém possa me ajudar ok.

1. Instalação do Drive
Com a interface USB desligada iniciei a instalação do drive para minha versão Windows. No decorrer da instalação o sistema pede para que plug a interface no computador. Depois de finalizado o computador é reiniciado como sugerido. Após o boot é pedido para que se localize o Drive em "Programas" e acesse o dispositivo, como mostra a figura abaixo. Segundo o manual... tudo ok.



2. Instalei o Nuendo 4 e fiz a configuração do drive de acordo com as fotos, primeiro em "Device Setup".





Depois em "VST connections' - Input



Em seguida "VST connections' -Output



Essas foram as ações recomendadas pelo manual da interface.

Depois, no Painel de Controle do Windows habilitei como dispositivo padrão a interface de audio externa, tanto para reprodução quanto para gravação e desabilitei as demais.





No Nuendo 4 abri um projeto novo, inseri uma pista de audio para bateria e outra para o baixo. Nesse momento não consigo escutar nada dentro do programa e a interface reproduz sons externos do windows do Media Player por exemplo. Sei que isso não deveria estar acontecendo.

Ao botar o Nuendo pra rodar não consigo escutar nada no fone (plugado na entrada de phone da interface). O som também não sai pela saída do fone do computador. Nesta foto de baixo, estou tocando o instrumento, dá pra ver pelo do mix do menu flutuante o led das pitas ascendendo mas som que é bom nada.



Espero que tenha dado as informações corretas e também espero que seja problema de B.O. Desde já agradeço a ajuda de vocês!


Última edição por afonsodecampos em Sab Dez 15, 2012 5:56 pm, editado 1 vez(es)
avatar
afonsodecampos
Membro

Mensagens : 4784
Localização : Belém do Pará

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por Boss2K em Sex Dez 14, 2012 9:35 pm

Mesmo problema desse cara aqui?

http://www.gearslutz.com/board/music-computers/615306-cubase-5-audio-setup-tecnical-difficulties.html

Boss2K
Membro

Mensagens : 7917
Localização : Brasília, DF

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por afonsodecampos em Sab Dez 15, 2012 3:27 pm

Sim Boss2k, é o mesmo problema, sendo que acontece o mesmo para diferentes programas, testei o Reaper, Cubase 5 e Nundo 4. Creio que o problema esteja na configuração de dispositivos do Windows e não na interface e/ou no drive do fabricante, já que com o instrumento plugado na interface consigo escutá-lo perfeitamente. Vou tentar mudar o drive Asio como sugerido pelo link.
avatar
afonsodecampos
Membro

Mensagens : 4784
Localização : Belém do Pará

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por joabi em Sab Dez 15, 2012 4:41 pm


Pela sua descrição parece ser configuração, mas to enferrujado em Windows. Veja alguns pontos para testar:

Verificou os inputs e outputs no programa?
Na interface o ajuste de Monitor Mix está no centro (se estiver todo para a esquerda você só vai ouvir o que estiver plugado nela)?
A chave de entrada está em "Guitar"?
Ligou na mesma porta USB usada no início?
Verificou as configurações de BIOS (Legacy USB, etc)?
O driver é compatível com sua versão de Windows (32 ou 64 bits)? Tem driver novo no site da Tascam?

Se tudo isso estiver OK eu tentaria instalar novamente o Windows ou mandar um email para o suporte da Tascam.

avatar
joabi
FCBR-CT
FCBR-CT

Mensagens : 5945
Localização : Campinas - SP

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por joabi em Sab Dez 15, 2012 4:47 pm


Mais uma coisa: tente criar uma nova conta de usuário, chamada Administrador (dessa forma mesmo, com A maiúsculo) ou Administrator, se seu Windows for em inglês. Alguns programas tem problemas com contas de usuários comuns.

avatar
joabi
FCBR-CT
FCBR-CT

Mensagens : 5945
Localização : Campinas - SP

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por afonsodecampos em Sab Dez 15, 2012 5:53 pm

Amigos Boss2k e Joabi, agradeço o empenho de vocês e como disse no primeiro post, o problema era de BO mesmo. Eu baixei o novo drive mas realizei a instalação segundo o manual antigo, dessa forma dificilmente daria certo. Voltei ao site da Tascam e percebi que havia também um novo manual para o Windows 7 dando todas as explicações detalhadas do que deveria ser feito. Além da necessidade de novo drive para versão 64 bits também é necessário a instalação do Firmware, disponível no site. Refiz todos os passos e agora tá funcionando perfeitamente, graças a Deus, obrigado mais uma vez aos amigos.

Aproveitando o tópico para tentar resolver outro problema: Só tenho instrumentos passivos e notei que o ganho ficou um pouco baixo, apesar do volume na interface (line in) estar quase no talo. Neste caso, seria ideal comprar um DI ativo pra corrigir esta perda ou tem algum meio via software que atenue a perda?
avatar
afonsodecampos
Membro

Mensagens : 4784
Localização : Belém do Pará

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por joabi em Sab Dez 15, 2012 7:03 pm

joabi escreveu:
O driver é compatível com sua versão de Windows (32 ou 64 bits)? Tem driver novo no site da Tascam?

Bingo! hahaha

afonsodecampos escreveu:
Aproveitando o tópico para tentar resolver outro problema: Só tenho instrumentos passivos e notei que o ganho ficou um pouco baixo, apesar do volume na interface (line in) estar quase no talo. Neste caso, seria ideal comprar um DI ativo pra corrigir esta perda ou tem algum meio via software que atenue a perda?

Bem estranho, o preamp da interface era pra dar conta de sinais mais baixos tranquilamente. Você está usando o ajuste de entrada em Line? O correto é deixar em Guitar...
Pode ser o balanceamento do cabo do baixo. Vi nas especificações que as entradas de linha são balanceadas... veja no manual se tem alguma particularidade a respeito da conexão.

avatar
joabi
FCBR-CT
FCBR-CT

Mensagens : 5945
Localização : Campinas - SP

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por afonsodecampos em Sab Dez 15, 2012 8:17 pm

Joabi, estou usando o canal de entrada Guitar in mesmo.

Depois de alguns testes não tenho mais certeza se o sinal está realmente baixo, talvez seja impressão minha. Deve ser mesmo o cabo, pois estou usando um bem simples de aproximadamente 1,5 m que veio com um instrumento. Você deve estar certo, vou testar outros depois.

Fiz uma imagem de uma gravação teste onde o volume de entrada (Guitar IN) está quase 100%. Dá pra perceber que as luzes do led do canal e geral estão ascendendo (1 e 2) em uma altura considerável.



Dá pra perceber também que estou usando "track stereo"? Mais um problema de BO pra ser resolvido. Somente assim consigo gravar, quando tento criar um canal mono a interface não grava nada.
avatar
afonsodecampos
Membro

Mensagens : 4784
Localização : Belém do Pará

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por joabi em Sab Dez 15, 2012 9:39 pm

afonsodecampos escreveu:
Dá pra perceber também que estou usando "track stereo"? Mais um problema de BO pra ser resolvido. Somente assim consigo gravar, quando tento criar um canal mono a interface não grava nada.

Pode ser esse o problema com o volume... lembre-se que a entrada de instrumento é também o canal line R, portanto no canal mono você provavelmente precisa selecionar a entrada 2, equivalente ao R.

avatar
joabi
FCBR-CT
FCBR-CT

Mensagens : 5945
Localização : Campinas - SP

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por afonsodecampos em Sab Dez 15, 2012 9:56 pm

Fiz uns testes direcionando o canal para R e também para L mas não consegui nada, de qualquer forma vou tentar outra vez, além de ver o lance do cabo. Mais uma vez obrigado Joabi.
avatar
afonsodecampos
Membro

Mensagens : 4784
Localização : Belém do Pará

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por afonsodecampos em Qui Dez 20, 2012 4:40 pm

Joabi, descobri o problema de gravação em mono, era configuração de entrada e saída do canal. Agora está tudo ok... obrigado!
avatar
afonsodecampos
Membro

Mensagens : 4784
Localização : Belém do Pará

Voltar ao Topo Ir em baixo

Re: [Ajuda] Configurando interface Tascam US-144mkII - RESOLVIDO

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum