Duvida - Yamaha RBX375

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Duvida - Yamaha RBX375

Mensagem por gusxbass em Sex Fev 08, 2013 12:15 am

Olá pessoal Very Happy

Ontem comprei um RBX375 novo, mas por algum motivo quando coloco no amp ele não da som nenhum.
O amp ta ok, testei com outro baixo - bem velho inclusive e com outro cabo emprestado e nao resolveu. Ja troquei a bateria 9v tambem e nada

Coloquei ele numa interface Behringer ucg102 + guitar rig e ficou horrivel o som. Deu até pra ouvir, mas ficou chiando bem forte...
Ele fica dando estalos e ruidos

Um amigo meu me falou que é defeito de fabrica Sad

Alguem ja viu isso?

Valeu galera
avatar
gusxbass
Membro

Mensagens : 1
Localização : Sorocaba-SP

Voltar ao Topo Ir em baixo

Re: Duvida - Yamaha RBX375

Mensagem por allexcosta em Sex Fev 08, 2013 12:37 am

Leve na loja.
avatar
allexcosta
Administrador

Mensagens : 42277
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Duvida - Yamaha RBX375

Mensagem por Ruds em Sex Fev 08, 2013 8:30 am

Deve ser defeito de fábrica mesmo.
avatar
Ruds
FCBR-CT
FCBR-CT

Mensagens : 1142
Localização : Curitiba

Voltar ao Topo Ir em baixo

Re: Duvida - Yamaha RBX375

Mensagem por NeyBass em Sex Fev 08, 2013 8:42 am

vc comprou na loja? não testou antes?
avatar
NeyBass
Membro

Mensagens : 3260
Localização : MT

Voltar ao Topo Ir em baixo

Re: Duvida - Yamaha RBX375

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum