Problema com a interface Guitar Link (cópia da Behringer UCG102)

Ir em baixo

Problema com a interface Guitar Link (cópia da Behringer UCG102)

Mensagem por sergiojgsilva em Dom Set 08, 2013 12:58 am

Pessoal, estou com um problema com a interface Guitar Link (cópia da Behringer UCG102) e o software Guitar Rig 5 e gostaria de saber se vocês poderiam me ajudar. Fiz a instalação do driver ASIO do site da Behringer p/o Windows 7 64 bits e ele reconheceu a interface sem problemas. Em seguida instalei o Guitar Rig 5 e configurei para ele usar o driver da Behringer e funcionou legal. Porém, desta forma eu só consigo ouvir o meu baixo ligado no Guitar Link se tiver um fone de ouvido  ligado na saída da interface. Mas a minha ideia inicial era usar a interface para facilitar meu estudo do instrumento de modo que eu pudesse ouvir o que estava tocando e ao mesmo tempo assistir uma video-aula rodando no browser ou no Windows Media Player. Pesquisando na internet eu vi o pessoal recomendando instalar o driver ASIO4ALL que tem a opção de você configurar os dispositivos de entrada e saída de audio. Só que quando eu fiz isto, o som do Windows não funcionou mais e além disto começaram a aparecer uns estalos muito altos no som do baixo.  A questão dos estalos parece que pode ser reduzida através do ajuste de latência nas configurações do ASIO4ALL, mas com relação ao som do Windows eu acho que pode ser uma incompatibilidade com o Win 7 64bits ou algum problema com a minha placa de som on-board. Gostaria de saber se isto é possível, ou seja, ouvir o instrumento e o som do notebook pela saída de audio da UCG102 ao mesmo tempo. Agradeço desde já pela ajuda.

sergiojgsilva
Membro

Mensagens : 9
Localização : Natal-RN

Voltar ao Topo Ir em baixo

Re: Problema com a interface Guitar Link (cópia da Behringer UCG102)

Mensagem por Boss2K em Dom Set 08, 2013 3:08 am

Pergunta básica:

Nas propriedades de som do Windows, você escolheu a interface USB como padrão de saída do som?

Boss2K
Membro

Mensagens : 7917
Localização : Brasília, DF

Voltar ao Topo Ir em baixo

Re: Problema com a interface Guitar Link (cópia da Behringer UCG102)

Mensagem por sergiojgsilva em Dom Set 08, 2013 11:04 am

Boss2K escreveu:Pergunta básica:

Nas propriedades de som do Windows, você escolheu a interface USB como padrão de saída do som?
Sim, Boss2K, quando usei o driver da Behringer o som chegou a sair pela saida de fone de ouvido da interface UCG102 porém com uns estalos bem altos tanto na música que estava tocando no Windows Media Player quanto no som do meu baixo. Mas quando usei o driver da ASIO4ALL, o som do WMP parou e o do baixo continuou com estalos. Vou ver se consigo gravar um exemplo e posto aqui depois.

sergiojgsilva
Membro

Mensagens : 9
Localização : Natal-RN

Voltar ao Topo Ir em baixo

Re: Problema com a interface Guitar Link (cópia da Behringer UCG102)

Mensagem por sergiojgsilva em Dom Set 08, 2013 4:43 pm

Segue abaixo as configurações do som no Windows, da interface Behringer e um exemplo do ruido de fundo que aparece ao ser executada pela interface. Já tentei alterar os parâmetros do driver ASIO, mas não deu certo. O melhor ajuste foi com a configuração mostrada abaixo. Alguém tem alguma sugestão? Sad 

Placa de som do Windows:


Interface Behringer:


Exemplo do ruido que aparece na música sendo executada pela interface Behringer:
http://www.4shared.com/mp3/-MEsu2BR/Exemplo1.html

sergiojgsilva
Membro

Mensagens : 9
Localização : Natal-RN

Voltar ao Topo Ir em baixo

Re: Problema com a interface Guitar Link (cópia da Behringer UCG102)

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum