Bass Pod XT Live - problema

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bass Pod XT Live - problema

Mensagem por Ixra em Seg Ago 25, 2014 10:43 pm

Caros, como estão? boa noite!

Sendo breve: Peguei uma Bass Pod XT Live, da Line 6, usada.
Plugo na tomada (110V), ela liga o visor, porém não aparece nada, nem acendem os leds dos pedais (sabem, aquela "piscada" comum quando se inicia qualquer pedal).
A fonte é original, e nela está inscrito: input 120v AC 60Hz/Output 9V AC 2000mA.
Obs. na mesma tomada em que liguei ela, ligo a GT6B, da Boss, sem problema algum.

Alguém sabe o que está acontecendo, e/ou, onde há assistência técnica por SP, caso precise?

Muito obrigado, bons sons pra todos, galera!
avatar
Ixra
Membro

Mensagens : 440
Localização : São Paulo

http://www.euphuria.com.br

Voltar ao Topo Ir em baixo

Re: Bass Pod XT Live - problema

Mensagem por Ixra em Seg Ago 25, 2014 10:55 pm

Sobre as assistências técnicas em SP, achei: http://www.habro.com.br/line6/assist.asp

Mas a dúvida principal continua. Crying or Very sad
avatar
Ixra
Membro

Mensagens : 440
Localização : São Paulo

http://www.euphuria.com.br

Voltar ao Topo Ir em baixo

Re: Bass Pod XT Live - problema

Mensagem por kwholz em Seg Out 27, 2014 9:56 am

Ixra, já tive problemas no passado com uma pedaleira igual a sua.

Na época levei na Techmusic  em Sampa.

http://www.tecmusic.com.br/

Só não sei se ainda continuam sendo ass. tec. autorizada da Line 6.

Abçs
avatar
kwholz
Membro

Mensagens : 74
Localização : osasco

Voltar ao Topo Ir em baixo

Re: Bass Pod XT Live - problema

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum