Staner b 240 com defeito

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Staner b 240 com defeito

Mensagem por alex1986pedr em Qui Out 02, 2014 5:55 pm

Olá amigos!

Sou novo aqui no fórum e precisava muito da ajuda de vocês. Há 5 dias adquiri o staner b 240. Ainda não havia testado ele com minha banda.
Ontem ensaiei com ele e tudo ocorreu bem. Hoje na parte da manhã toquei mais um pouco com ele. Ao chegar em casa na parte da tarde, entretanto, o cubo não estava mais ligando. Troquei o fusível por um que tinha aqui em casa e ele voltou a funcionar normalmente. O cubo é bivolt e até agora só usei ele no 110V.

Vocês acham que ele pode estar com algum problema interno e que vale a pena eu voltar na loja pra trocar, já que faz apenas 5 dias que eu comprei ele ou isso é normal e pode acontecer mesmo?

alex1986pedr
Membro

Mensagens : 9
Localização : Campinas, Sao Paulo

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por rafammbass em Qui Out 02, 2014 6:18 pm

Perguntas:

-Esse amp é zero? Se sim, eu trocaria. Com 5 dias, o cara não vai ter muito argumento contra essa troca.

Se não:
-Algum sinal de que já foi mexido/aberto?
-O fusível que queimou estava dentro do especificado para a voltagem que você usa?
-Alguma oscilação (principalmente de volume) enquanto ele está ligado?

rafammbass
Membro

Mensagens : 804
Localização : Winnipeg, MB - Canada

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por alex1986pedr em Qui Out 02, 2014 6:28 pm

Obrigado por responder rafammbass.

Ele é zero sim, tirei ele da loja no sábado. Não apresenta sinal de que foi mexido, o fusível é o que veio da loja e quanto a oscilação no volume eu não notei nenhuma diferença.

Você acha que pode haver algum problema interno nele?

alex1986pedr
Membro

Mensagens : 9
Localização : Campinas, Sao Paulo

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por rafammbass em Qui Out 02, 2014 8:19 pm

Cara, eu nunca vi esse amp na vida, mas pode ser que ele estivesse com o fusível pra 220V.

Eu iria na loja e trocaria sem pensar. O amp é novo e já queimou fusível? Eles têm que trocar!

rafammbass
Membro

Mensagens : 804
Localização : Winnipeg, MB - Canada

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por leandrohr em Qui Out 02, 2014 8:39 pm

alex1986pedr, sou de Campinas também; em que loja você comprou o amplificador?

leandrohr
Membro

Mensagens : 29
Localização : Campinas

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por alex1986pedr em Qui Out 02, 2014 10:09 pm

Obrigado rafammbass pela dica!

Olá leandro, então, foi na krunner. Realmente fiquei desapontado, não esperava isso de um staner.

alex1986pedr
Membro

Mensagens : 9
Localização : Campinas, Sao Paulo

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por NeyBass em Seg Out 06, 2014 8:06 pm

vc não ta lingando ele no 220V, sem mudar a chavinha de tensão elétrica?

NeyBass
Membro

Mensagens : 3036
Localização : MT

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por Kobeh em Ter Out 07, 2014 10:22 am

Eu não mudaria nem o fusível... Levaria direto pra loja.

Kobeh
Membro

Mensagens : 812
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por alex1986pedr em Ter Out 07, 2014 9:04 pm

Então Neybass, na verdade esse modelo é bivolt, não precisa mudar chave.
Depois que troquei o fusível ele está funcionando normalmente por enquanto, creio ter sido alguma alteração de energia mesmo, pelo menos eu espero.

alex1986pedr
Membro

Mensagens : 9
Localização : Campinas, Sao Paulo

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por alex1986pedr em Qua Jul 22, 2015 11:12 pm

Boa noite amigos.
Estou aqui novamente pra dizer que não levei sorte com esse cubo. Ultimamente, ele vem apresentando um novo defeito. Após uns 5 minutos tocando com ele, o som para de sair do nada, quando tiro o cabo e coloco novamente o volume volta, passa mais um tempo e para de novo, daí tenho que fazer a mesma coisa. Já toquei com cabos diferentes, achei que talvez fosse problema da entrada do meu baixo, mas quando toco em estúdio em outros cubos, tanto os cabos quanto o baixo se comportam normalmente. Um tempo atrás levei em uma loja pra manutenção. O cara abriu ele e disse que estava tudo ok, não tinha nada pra fazer. Quando trouxe ele pra casa o problema havia desaparecido, achei que fosse alguma peça que estava solta, entretanto esses dias ele começou a apresentar o mesmo problema.

Isso já ocorreu com algum de vocês? Fazem ideia do que possa ser?

Obrigado e abraço a todos!

alex1986pedr
Membro

Mensagens : 9
Localização : Campinas, Sao Paulo

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por Breno_Barnabe em Qui Jul 23, 2015 10:37 am

Olha, tinha que levar numa assistencia autorizada pra ver.
Tem cara de falha no contato causada por algum aquecimento.

Breno_Barnabe
Membro

Mensagens : 3363
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por PéDIPano em Sex Ago 14, 2015 9:37 pm

alex1986pedr escreveu:Boa noite amigos.
Estou aqui novamente pra dizer que não levei sorte com esse cubo. Ultimamente, ele vem apresentando um novo defeito. Após uns 5 minutos tocando com ele, o som para de sair do nada, quando tiro o cabo e coloco novamente o volume volta, passa mais um tempo e para de novo, daí tenho que fazer a mesma coisa. Já toquei com cabos diferentes, achei que talvez fosse problema da entrada do meu baixo, mas quando toco em estúdio em outros cubos, tanto os cabos quanto o baixo se comportam normalmente. Um tempo atrás levei em uma loja pra manutenção. O cara abriu ele e disse que estava tudo ok, não tinha nada pra fazer. Quando trouxe ele pra casa o problema havia desaparecido, achei que fosse alguma peça que estava solta, entretanto esses dias ele começou a apresentar o mesmo problema.

Isso já ocorreu com algum de vocês? Fazem ideia do que possa ser?

Obrigado e abraço a todos!

Olá alex1986pedr,

Posso fazer uma pergunta?
Quanto você usa o seu cubo? Muito, pouco, de vez em quando ou ele fica temporadas parado?

Minha opinião:
Se você até o momento não levou em outra assistência "ténica", não o leve. O problema pode ser de simples resolução.

Aí vai um breve longo relato do que aconteceu comigo: (caso queira pular a história toda, minha dica está ao final)
Meu cubo ONERR deu o mesmo problema. Quando estava tocando, as vezes o som miava, abafava, não saia som nenhum. As vezes o seu som vai embora, as vezes volta. Daí você tira o cabo e põe de volta e as vezes resolve o problema, as vezes não, e você acaba ficando fulo com seu equipo. 
Depois de descobrir que a assistência técnica oficial da ONERR é uma furada, fui atrás de uma assistência técnica de amplificadores e outros aqui em Curitiba.
Os caras queriam me cobrar praticamente R$200 pilas (era mais) alegando que era problema no pré-amp. Isto que eu tinha levado para os safados SÓ para orçamento e eles disseram que já tinham "resolvido" e aquele era o preço. Tem muita assistência técnica mercenária, abre o olho. (inclusive, se o camarada lá não te cobrou nada, foi honesto).
Nesse meio tempo que deixei o cubo (uma semana) até a resposta da assistência, eu li muita coisa na internet. Pensei em vários problemas que poderiam ser, e pensei que eu mesmo resolveria eles, da tentativa mais fácil até a mais difícil e já havia me arrependido de ter levado à assistência técnica (ok, arrependido do preço que estava muito alto). Então aconteceu algo inesperado. Alguém me ligou da assistência dois dias depois de dizerem que estava tudo pronto, dizendo que eles não tinham encontrado o problema e queriam saber melhor o que estava acontecendo. Nessa hora eu voltei na assistência e peguei o cubo de volta. Oras, a proprietária safada me joga o preço e diz que tá pronto, daí alguém me liga dizendo que não achou o problema. Fui pegar o cubo.

Bem , lendo os fóruns (gringos) na net, descobri algo que vinha dando problema em JACK de SEND e RETURN nos cubos do pessoal, que traziam problemas bem parecidos aos nossos. Normalmente o JACK não muito utilizado pode oxidar, causando problemas na conexão dos JACKs e resultando nos problemas que eu estava enfrentando com o JACK principal, volume inconsistente enquanto o equipamento está ligado. Quando alguém citou o problema com o JACK principal, eu vi uma ligação, e utilizei a solução que sugeriam para os JACKs SEND e RETURN dos cubos.
(Pessoal, o pessoal nos fóruns gringa apresentam muitas soluções para problemas técnicos. Nosso fórum é maravilhoso e espero que tanto aqui como em outros fóruns nacionais a gente possa um dia adquirir muito conhecimento deste tipo para compartilhar)
Detalhe que os JACKs de SEND e RETURN não eram muito utilizados, nem plugados estavam sendo, mas estava trazendo problemas.

Agora vem a dica:
Você tem que EXERCITAR os JACKs e plugues.
Pegue seu cabo, segure no plugue, e sem medo de ser feliz, é plugue para dentro do jack, é plugue para fora do jack.
(Rsrsrsrs, com certeza alguns verão conotações maldosas)
Nos fóruns na gringa o pessoal recomendava fazer isto 10 vezes para cada JACK. Mas não é difícil, é?
Eu fiz isto 20 vezes para cada JACK. 20 vezes para o JACK do baixo (ele também tem, né? por via das dúvidas), 20 vezes para o JACK de entrada do cubo e 20 vezes para o JACK do fone de ouvido. Se seu cubo tiver mais JACKs, exercite todos eles.
A intenção é limpar os contatos do JACK de sujeiras e oxidações que talvez estejam trazendo problemas.
Nos meus JACKs eu utilizei álcool isopropílico para ajudar. Este álcool é utilizado na limpeza de componentes eletrônicos, tem tipo +de90% de álcool e ele evapora muito rápido. Coloquei o álcool em um pequeno frasco que tem spray e joguei o spray tanto nos plugues do cabo como dei um "spray" dentro dos JACKs. Este tipo de álcool é encontrado em lojas de eletrônicos. Se for utilizar álcool, utilize apenas este álcool específico, afinal álcool dependendo do caso é um solvente (químicos de plantão me corrijam se estiver errado). Este álcool é facilmente encontrado em lojas de eletrônica e componentes para eletrônica.



Nos fóruns gringos eles falam também dos limpadores de contato para eletrônicos, que são vendidos tipo spray. Eu comprei um posteriormente à limpeza dos JACKs, mas não testei. Tome muito cuidado se for utilizar um destes. No caso específico de JACKs e plugues, você até pode comprar limpador de contatos eletrônicos com lubrificante, MAS EU EVITARIA. Pois se você utilizar e gostar do limpador de contato eletrônico SEM LUBRIFICANTE, poderia utilizar o limpador até para os eletrônicos dentro do amplificador por exemplo. Mas o limpador com lubrificante, DEVE SER UTILIZADO APENAS PARA JACKs e PLUGUES. (segundo minhas leituras. Se for utilizar em outras coisas não relacionadas a equipamentos musicais, aí é contigo). O limpador de contatos eletrônicos você encontra em lojas de eletrônica, componentes de eletrônica, e equipamentos eletrônicos também, como equipamentos de informática. Mas cuidado, 80% dos lugares onde você perguntar sobre o limpador de contato eletrônico nem sabem o que isto é (tem um pessoal que vende componentes de eletrônica e não sabe sobre esse tipo de coisa, e as vezes nem sobre o que vendem), e nos 19% restantes não vão saber se ele contém lubrificante ou não. Dá uma checada nos componentes. Se tiver algo relacionado a petróleo, tem uma chance razoável de ter lubrificante, mas eu não sou o maior entendedor. Repito que não testei o limpador de contato eletrônico.




Algum químico se habilita a dizer se tem lubrificante?
(era o mais barato, custo/benefício onde comprei)

Uma vez li na premierguitar que um roadie tinha como hábito exercitar os JACKs sempre, para evitar problemas, mesmo que os JACKs fossem utilizados constantemente.

RESUMINDO
Exercitar os JACKs é solução mais simples possível, e tem uma grande chance de resolver o seu caso, uma vez que na assistência que você foi disseram que está tudo certo dentro do AMP.
Caso exercitar os JACKs não dê certo, daí pode-se partir para tentar os casos de resolução mais complicados.
Das soluções possíveis mais simples até as mais difíceis, posso supor que:
- 2ª opção de problema: Algum mal-contato não descoberto. CAso encontrado, re-soldar.
- 3ª opção de problema: Problema nos pots. Falta de limpeza dos potenciômetros ou trilha falha. Se limpar for fácil e barato tentar, se não trocar mesmo. Recompor a trilha de pots é possível, mas é muitooo complicado. Não acredito que deva valer o preço, a não ser que você esteja refazendo um equipamento todo original (um fender bassman '59 de 1959). Trocar parece uma solução óbiva em qualquer outro caso (no seu por exemplo).
- 4ª opção de problema: problema no pré-amp ou no estágio de potência do amp. Não tem muito o que dizer, procure a assistência técnica, de preferência a da STANER mesmo.

Boa sorte. Poste os resultados.

PS: vou mandar MP para o rapaz. se algum moderador quiser avisar ele por e-mail, podem ficar a vontade. nunca se sabe quanta grana ele pode economizar nesta.


Última edição por Phedipano em Sex Ago 14, 2015 9:41 pm, editado 1 vez(es) (Razão : Inclusão correta das imagens)

PéDIPano
Membro

Mensagens : 30
Localização : Curitiba-PR

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por PéDIPano em Sex Ago 14, 2015 10:09 pm

Deixa eu fazer mais alguns adendos:  Rolling Eyes
(levei um tempão respondendo ao tópico, mas aconteceu de lembrar de mais alguns pequenos detalhes)

- Antes da 2ª opção acima (mal contato), você pode tentar trocar os JACKs.
- Utilize os dois plugues do seu cabo, pois eles também podem ter oxidado (difícil pelo que você colocou do problema).
- Se você usar algum pedal, exercite os JACKs deste também.
- O álcool na limpeza/exercitação dos JACKs é opcional, mas eu acredito que ajude.
- Novamente repito, não recomendo comprar limpa contatos com lubrificantes. Imagina dar uma espirrada do limpador dentro do JACK do seu cubo e além de limpar e lubrificar, ficar uma lambuzeira lá dentro? Apesar do pessoal dizer que você pode utilizar em PLUGUES E JACKs, acho que as precauções que você precisa tomar não valem a pena.


Última edição por Phedipano em Sex Ago 14, 2015 11:25 pm, editado 1 vez(es) (Razão : Mais adendos.)

PéDIPano
Membro

Mensagens : 30
Localização : Curitiba-PR

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por Filipético em Dom Ago 16, 2015 2:02 pm

Seu amp, é bivolt com seleção de voltagem automatica, geralmente os fusíveis são dimensionados em 240 V e o rompimento do filamento é de a cordo com a corrente ( grandeza Amper) sempre use fusível com a corrente determinada pelo fabricante.. Por ter sido comprado a pouco tempo recomendo a troca sim, mas não descarto um possivle problema na rede, um pico de tensão, sobrecarga, descarga eletrica ou algo do tipo..

Eu sempre recomendo o individuo a sempre ter como medir tensão ( voltagem ) sempre onde levar seus equipamentos, eu ja queimei fontes e fusiveis em situações desse tipo, MAS no seu caso, que seu amp tem seletor de tensão automatico ( igual a fonte de notebook, carregador de celular ) , ja nao é necessário.
Va na loja e troque.

Filipético
Membro

Mensagens : 39
Localização : Trollenberg

Voltar ao Topo Ir em baixo

Re: Staner b 240 com defeito

Mensagem por Conteúdo patrocinado Hoje à(s) 7:51 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum