Amplitube/Asio4all problemas em reconhecer fone de ouvido.

Ir em baixo

Amplitube/Asio4all problemas em reconhecer fone de ouvido.

Mensagem por pridrummer em Qui Out 30, 2014 1:52 am

Olá boa noite, eu uso a amplitube, Asio4 ALL não reconhece o fone de ouvido, sendo que eu estaria usando a saída de audio pra ligar em uma mesa ou amplificador, por favor me ajudem! Obrigada
Question Mad bounce
avatar
pridrummer
Membro

Mensagens : 1
Localização : Palmas

Voltar ao Topo Ir em baixo

Re: Amplitube/Asio4all problemas em reconhecer fone de ouvido.

Mensagem por Moshe Bar Elohim em Qui Out 30, 2014 12:07 pm

Não entendo nada mas talvez possa ajudar.
É um software, certo?
Se estou entendendo, já aconteceu comigo usando só Audacity; no Windows Media Player funcionava normalmente. Utilizando o Audacity, quando plugava o fone de ouvido, o Windows não cortava o som das caixas traseiras nem reconhecia que havia plugado um fone e não saia som neles. Isto só acontecia no uso do Audacity; em todos os demais programas de áudio ele cortava normalmente e o som só saia nos fones.
Resolvi o problema entrando no site do fabricante da placa mãe. Vi que havia uma atualização recente de driver de áudio. Atualizei este driver e outros que recentemente haviam colocado e tudo funcionou perfeitamente. Inclusive alguns barramentos que antes conflitavam com USB 3.0. Se puder também atualize seu SO.

Não sei se é o teu caso ou algo semelhante mas acho que vale a pena tentar.
avatar
Moshe Bar Elohim
Membro

Mensagens : 2252
Localização :  

Voltar ao Topo Ir em baixo

Re: Amplitube/Asio4all problemas em reconhecer fone de ouvido.

Mensagem por KIQ em Qui Out 30, 2014 12:25 pm

avatar
KIQ
Membro

Mensagens : 1075
Localização : Tremembé / SP

Voltar ao Topo Ir em baixo

Re: Amplitube/Asio4all problemas em reconhecer fone de ouvido.

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum