Baixo ativo para de emitir som depois de alguns minutos de uso.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Sab Nov 22, 2014 12:31 am

Boa noite Galera !
Venho pedir a ajuda de vocês.... meu problema  é  seguinte.  Tem um Tagima  TBM4 faz um  ano e a dois  dia sem mais nem menos ele parou, pensei  ser a bateria e comprei uma Duracell e o problema continua, troquei cabos e aplificador e nada, o curioso é  que se eu retirar o cabo  e colocar ele funciona  durante uns minutos mas depois  ele para. Bom dei uma  olhada no Jack e parece  estar tudo certo, Por favor me ajudem
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Sab Nov 22, 2014 1:23 am

NINGUEM ?
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por Cantão em Sab Nov 22, 2014 1:25 am

Pode ser problema em alguma solda brother...dá uma geral na parte elétrica...mas o melhor é levar em um luthier de confiança...abraço.
avatar
Cantão
Moderador

Mensagens : 17903
Localização : Bauru

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Sab Nov 22, 2014 1:32 am

Então eu pensei nisso, dei uma revisada nessa parte de solda, mas  só ali no Jack... o problema de levar no luthier é que preciso dele pra essa semana. :/ Mas acho que vai ser o  jeito
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por allexcosta em Sab Nov 22, 2014 9:24 am

juliocesardiniz escreveu:NINGUEM ?

Meia noite não é exatamente um horário com muita gente logada.

Tenha um pouco de paciência.
avatar
allexcosta
Administrador

Mensagens : 41958
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por cK em Sab Nov 22, 2014 3:47 pm

Olha o jack novamente. Quando tu insere o cabo, tem uma chapinha de metal que encosta em outra (que funciona como interruptor da bateria).
Talvez esse ponto de contato esteja sujo ou oxidado. Por isso ele funciona um pouco mas depois de um tempo acaba perdendo o contato.
Se tu achar que consegue mexer com cuidado pra não entortar nada, podes tentar limpar.
avatar
cK
Membro

Mensagens : 332
Localização : Sul, tchê!

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Sab Nov 22, 2014 3:52 pm

allexcosta escreveu:
juliocesardiniz escreveu:NINGUEM ?

Meia noite não é exatamente um horário com muita gente logada.

Tenha um pouco de paciência.

OK OK
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Sab Nov 22, 2014 4:26 pm

Valeo Galera, assim que possivel vou fazer isso e depois posto o resultado aqui... de qualquer forma muito obrigado
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Dom Nov 30, 2014 3:12 am

Fala Galera, então eu abri todo o bass e refiz as soldas. .. TODAS e o problema continuou. Se alguém tiver mais alguma sugestão por favor manda aqui.

VLW
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por allexcosta em Dom Nov 30, 2014 6:49 am

Parece que o pré bichou.

Liga passivo e joga ele fora. Ou então pega um pré novo.
avatar
allexcosta
Administrador

Mensagens : 41958
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por Mauricio Luiz Bertola em Dom Nov 30, 2014 11:01 am

allexcosta escreveu:Parece que o pré bichou.

Liga passivo e joga ele fora. Ou então pega um pré novo.
2
Baixo passivo não dá esse tipo de problema.....
avatar
Mauricio Luiz Bertola
FCBR-CT
FCBR-CT

Mensagens : 11668
Localização : Niterói, RJ

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Dom Nov 30, 2014 3:31 pm

Então  como eu faço  ligar ele passivo?
Ele tinha uma otima definição , passivo vou continuar  tendo essa definição toda ?
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por Mauricio Luiz Bertola em Dom Nov 30, 2014 3:50 pm

juliocesardiniz escreveu:Então  como eu faço  ligar ele passivo?
Ele tinha uma otima definição , passivo vou continuar  tendo essa definição toda ?
Cara, o esquema passivo para esse baixo é esse aqui:
http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=musicman_passive_2v_1t
Definição é questão de qualidade do amp e da equalização que vc "esculpe" nele, bem como da forma como vc toca.
O fato de um instrumento ser ativo ou passivo não tem nada à ver com isso...
avatar
Mauricio Luiz Bertola
FCBR-CT
FCBR-CT

Mensagens : 11668
Localização : Niterói, RJ

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Dom Nov 30, 2014 5:27 pm

Mauricio Luiz Bertola escreveu:
Cara, o esquema passivo para esse baixo é esse aqui:
http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=musicman_passive_2v_1t
Definição é questão de qualidade do amp e da equalização que vc "esculpe" nele, bem como da forma como vc toca.
O fato de um instrumento ser ativo ou passivo não tem nada à ver com isso...

Cara me desculpa  pela ignorância  sobre o assunto,  te agradeço   muito pela dica. Quando  tiver um tempo  vou tentar,  pelo o que vi não  parece ser dificl.
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por carimbass em Dom Nov 30, 2014 5:34 pm

juliocesardiniz escreveu:Então  como eu faço  ligar ele passivo?
Ele tinha uma otima definição , passivo vou continuar  tendo essa definição toda ?

Seu baixo não terá o mesmo som de ante, a não ser que você coloque outro pré igual. Se vai ficar melhor ou pior só você poderá dizer... Do jeito falaram aí em cima parece que o pré não servia para nada e que não fará diferença, eu hein... scratch

carimbass
Membro

Mensagens : 1423
Localização : Ananindeua

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por GeTorres em Dom Nov 30, 2014 5:37 pm

Já vi exatamente isso acontecer com um millenium, circuito bixado e somente a troca resolveu.

Não quero ser preconceituoso, mas estes pré da tagima valem tanto quanto um ampli meteoro de baixo com 30 watts de potencia.

Converte em passivo ou coloca outro pré, tem uns no ML de 70 até 130 que resolvem bem.... Nacional, feito em Sta Catarina.
avatar
GeTorres
Membro

Mensagens : 4678
Localização : Potim SP (Serra da Mantiqueira & Vale Histórico)

http://luthieiragetorres.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Dom Nov 30, 2014 5:41 pm

carimbass escreveu:
Seu baixo não terá o mesmo som de ante, a não ser que você coloque outro pré igual. Se vai ficar melhor ou pior só você poderá dizer... Do jeito falaram aí em cima parece que o pré não servia para nada e que não fará diferença, eu hein... scratch


Então cara gosto muito do som dele, tenho receio de deixar passivo e o som ficar broxante.
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Dom Nov 30, 2014 5:44 pm

GeTorres escreveu:Já vi exatamente isso acontecer com um millenium, circuito bixado e somente a troca resolveu.

Não quero ser preconceituoso, mas estes pré da tagima valem tanto quanto um ampli meteoro de baixo com 30 watts de potencia.

Converte em passivo ou coloca outro pré, tem uns no ML de 70 até 130 que resolvem bem.... Nacional, feito em Sta Catarina.



Então, acho que amanhã levo no Luhtier de confiança para ver se consigo trocar o pré
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por Mauricio Luiz Bertola em Dom Nov 30, 2014 5:50 pm

juliocesardiniz escreveu:
carimbass escreveu:
Seu baixo não terá o mesmo som de ante, a não ser que você coloque outro pré igual. Se vai ficar melhor ou pior só você poderá dizer... Do jeito falaram aí em cima parece que o pré não servia para nada e que não fará diferença, eu hein... scratch


Então  cara  gosto muito  do som  dele, tenho receio  de  deixar passivo  e o som ficar broxante.

Nada à ver cara....
avatar
Mauricio Luiz Bertola
FCBR-CT
FCBR-CT

Mensagens : 11668
Localização : Niterói, RJ

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Dom Nov 30, 2014 5:57 pm

Bom eu tenho um SX passivo e o som é broxante, mas aí é questão de que eu não gosto do som do SX.
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por Christian em Dom Nov 30, 2014 6:39 pm

Som broxante do SX? Tua vibe não é a vintage então.
avatar
Christian
Membro

Mensagens : 2882
Localização : Brasilia

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por JORGE BATALHA em Dom Nov 30, 2014 6:58 pm

avatar
JORGE BATALHA
Membro

Mensagens : 331
Localização : SP

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por Mauricio Luiz Bertola em Dom Nov 30, 2014 7:22 pm

juliocesardiniz escreveu:Bom eu tenho um SX passivo   e  o som é  broxante,  mas aí  é  questão  de que eu não  gosto do som do  SX.

Será que esse som é "broxante"?
O baixista usa um baixo passivo.....
http://www.youtube.com/watch?v=NhjMWekZbmE
avatar
Mauricio Luiz Bertola
FCBR-CT
FCBR-CT

Mensagens : 11668
Localização : Niterói, RJ

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Dom Nov 30, 2014 9:12 pm

EU DISSE QUE O SOM DO MEU SX É BROXANTE . E cara se você gosta do som do SX tudo bem eu respeito, mas meu gosto é outro. E cara eu sei que tem bass passivo muito bom, um D'Mark tem um som muito agradável e muito bom.
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Dom Nov 30, 2014 9:17 pm

Mauricio Luiz Bertola escreveu:
juliocesardiniz escreveu:Bom eu tenho um SX passivo   e  o som é  broxante,  mas aí  é  questão  de que eu não  gosto do som do  SX.

Será que esse som é "broxante"?
O baixista usa um baixo passivo.....
http://www.youtube.com/watch?v=NhjMWekZbmE


Eu sei que existem muitos baixos passivos muito bons e que quem faz o som do baixo é quem toca, pois o baixo não toca sozinho, mas o que eu tentei dizer, foi que eu nao sei se eu vou gostar do SOM do meu baixo passivo.
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por carimbass em Dom Nov 30, 2014 9:40 pm

Acho q vc não vai gostar mas pra fazer o teste é gratuito... up

carimbass
Membro

Mensagens : 1423
Localização : Ananindeua

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Dom Nov 30, 2014 9:47 pm

Então  é  o que eu vou faz... se eu gostar eu fico com ele assim  se não  eu deixo ativo. Só  testando  pra saber
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por subgrave em Dom Nov 30, 2014 10:06 pm

juliocesardiniz escreveu:Bom dei uma  olhada no Jack e parece  estar tudo certo, Por favor me ajudem

Ainda assim aposto no Jack.

subgrave
Banido

Mensagens : 3034
Localização : República Rio-Grandense

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por JORGE BATALHA em Dom Nov 30, 2014 10:07 pm

Esses dias abri um tagima millenium só por curiosodade e me assustei com o que vi ..
Não tenho absolutamente nada contra produtos chineses porém   porcarias econômicas ninguém merece .
Já é o 10º caso de circuito da tagima chinês que eu ouço falar que deu problema .
Acho o tbm 5 razoável pelo preço teste ele passivo se não curtir coloque um circuito bom nele e seja feliz.

O que vi foi um pouco pior do que isso :
avatar
JORGE BATALHA
Membro

Mensagens : 331
Localização : SP

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por cK em Dom Nov 30, 2014 10:39 pm

cK escreveu:Olha o jack novamente. Quando tu insere o cabo, tem uma chapinha de metal que encosta em outra (que funciona como interruptor da bateria). Talvez esse ponto de contato esteja sujo ou oxidado...

Tu verificou isso?
Eu também ainda acho que pode ser o jack.
avatar
cK
Membro

Mensagens : 332
Localização : Sul, tchê!

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Seg Dez 01, 2014 12:04 am

JORGE BATALHA escreveu:Esses dias abri um tagima millenium só por curiosodade e me assustei com o que vi ..
Não tenho absolutamente nada contra produtos chineses porém   porcarias econômicas ninguém merece .
Já é o 10º caso de circuito da tagima chinês que eu ouço falar que deu problema .
Acho o tbm 5 razoável pelo preço teste ele passivo se não curtir coloque um circuito bom nele e seja feliz.

O que vi foi um pouco pior do que isso :


O meu é diferente disso, acredito que não são produtos "pocarias", foi falta de sorte mesmo
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Seg Dez 01, 2014 12:12 am

cK escreveu:
cK escreveu:Olha o jack novamente. Quando tu insere o cabo, tem uma chapinha de metal que encosta em outra (que funciona como interruptor da bateria). Talvez esse ponto de contato esteja sujo ou oxidado...

Tu verificou isso?
Eu também ainda acho que pode ser o jack.



Sei que a iamgem não mostra muita coisa, mas esse aí é o Jack !


avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por allexcosta em Seg Dez 01, 2014 7:38 am

^ Troca esse "demonho" e vê se resolve.
avatar
allexcosta
Administrador

Mensagens : 41958
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por cardozo em Seg Dez 01, 2014 9:12 am

O negativo da bateria, que faz o circuito funcionar, parece que está desligado...
avatar
cardozo
Membro

Mensagens : 651
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por Mauricio Luiz Bertola em Seg Dez 01, 2014 11:17 am

allexcosta escreveu:^ Troca esse "demonho" e vê se resolve.
Pódiscrê, esse "jack" P10 de saída é da pior qualidade...
avatar
Mauricio Luiz Bertola
FCBR-CT
FCBR-CT

Mensagens : 11668
Localização : Niterói, RJ

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Seg Dez 01, 2014 1:11 pm

cardozo escreveu:O negativo da bateria, que faz o circuito funcionar, parece que está desligado...
Parece só, pq se tivesse ele nao iria nem funcionar por alguns segundos
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Seg Dez 01, 2014 1:12 pm

Mauricio Luiz Bertola escreveu:
allexcosta escreveu:^ Troca esse "demonho" e vê se resolve.
Pódiscrê, esse "jack" P10 de saída é da pior qualidade...

Tem algum modelo bom pra indicar ?
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por cardozo em Seg Dez 01, 2014 1:38 pm

juliocesardiniz escreveu:
cardozo escreveu:O negativo da bateria, que faz o circuito funcionar, parece que está desligado...
Parece só,  pq se  tivesse  ele nao iria   nem funcionar  por alguns  segundos

Olhei melhor a foto. Parece estar ok.

De toda forma, a troca do jack seria uma boa pedida. Tome cuidado para não deixar nada em curto, na hora da solda.

Se puder, isole as soldas com espaguete termo retrátil. O acabamento irá ficar muito bom.
avatar
cardozo
Membro

Mensagens : 651
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por juliocesardiniz em Ter Dez 16, 2014 10:13 pm

Fala Galera, então  o problema  do bass foi resolvido,  como imaginei  não  era o o Jack  e sim o circuito. Então  troquei  tudo por um sistema  melhor  e o resultado  foi  mais do que eu esperava.
Valeo pela ajuda.
avatar
juliocesardiniz
Membro

Mensagens : 23
Localização : Sao Paulo, Brazil

Voltar ao Topo Ir em baixo

Re: Baixo ativo para de emitir som depois de alguns minutos de uso.

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum