Pedal landscape com falha no sinal

Ir em baixo

Pedal landscape com falha no sinal Empty Pedal landscape com falha no sinal

Mensagem por Bill Johnnys em Ter Out 13, 2009 2:55 pm

Amigos, estou com uma dúvida com relação a possível manutenção em um pedal analógico e gostaria da experiencia de vocês. Tenho um pedal Landscape Triefx Bass que está com falha no sinal quando ligado somente o equalizer e/ou somente o chorus. Quando ligo o equalizer com o drive, o pedal funciona normalmente. A impressão que tenho é que o pedal esquenta e estes recursos individuais (eq e ch) não funcionam perfeitamente.
Detalhe, uso uma fonte 500ma da Nodaji (fabrica de fonte aqui de SP).

Caso tenham passado por algo semente e/ou conheçam algum profissional em SP/Capital que possa realizar a possível manutenção, agradeço à indicação.

Abraços
Bill Johnnys
Bill Johnnys
Membro

Mensagens : 7
Localização : São Paulo

http://myspace.com/bandacurupacojohnnys

Voltar ao Topo Ir em baixo

Pedal landscape com falha no sinal Empty Re: Pedal landscape com falha no sinal

Mensagem por Thales_Sr em Ter Out 13, 2009 5:27 pm

Acho bem improvável ser superaquecimento de componente. A corrente que passa no pedal é ínfima.

Manda um e-mail pra landscape.
Thales_Sr
Thales_Sr
Moderador

Mensagens : 7389
Localização : Aracaju/SE

Voltar ao Topo Ir em baixo

Pedal landscape com falha no sinal Empty Re: Pedal landscape com falha no sinal

Mensagem por Bill Johnnys em Ter Out 13, 2009 5:30 pm

Eu já mandei o caso pra eles por e-mail, mas ainda não responderam...vou aguardar mais um pouco antes de sair com o pedal à procura de um luthier. Valeu!
Bill Johnnys
Bill Johnnys
Membro

Mensagens : 7
Localização : São Paulo

http://myspace.com/bandacurupacojohnnys

Voltar ao Topo Ir em baixo

Pedal landscape com falha no sinal Empty Re: Pedal landscape com falha no sinal

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum