GK MB200 PIFOU....

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

GK MB200 PIFOU....

Mensagem por macnarios em Dom Maio 24, 2015 2:20 pm

E ae pessoal blz, hoje quando liguei meu gk ele funcionou normalmente ficando com luz azul...
mas quando conectei cabo pra ligar o bass, mesmo com volume do amp. zerado e pegando na ponta do cabo ele ficou dando interferência e depois mais ou menos 1 minuto a cor da luz mudou para vermelha, e não está saindo volume pela entrada do bass e nem pela entrada da parte traseira onde conecta o fone... Pra complementar ele é ligado numa caixa PEZO MZ 200 GIFFONI.

Alguém tem idéia pra min tentar resolver, sem procurar assistência.... Crying or Very sad

macnarios
Membro

Mensagens : 47
Localização : Montanha-ES

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por Ivanov_br em Dom Maio 24, 2015 3:22 pm

Procure assistência.

Ivanov_br
Moderador

Mensagens : 5590
Localização : Rio Grande do Sul

http://www.myspace.com/bustamanteivan

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por macnarios em Dom Maio 24, 2015 4:34 pm

vlw ivanov, amanhã vou levar pra tecnico eletrônica dar olhada...

macnarios
Membro

Mensagens : 47
Localização : Montanha-ES

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por Raul S. em Dom Maio 24, 2015 4:48 pm

macnarios escreveu:(...) a cor da luz mudou para vermelha, e não está saindo volume pela entrada do bass e nem pela entrada da parte traseira onde conecta o fone (...)
Quando detecta qualquer defeito de operação, o MB200 interrompe imediatamente o sinal de saída e a luz muda de azul para vermelho, por isso você não tem nenhum tipo retorno de audio. Infelizmente, pode ser qualquer coisa, desde falha na ventoinha até transistor queimado, então não dá para fugir da assistência técnica (ou de um técnico).

Raul S.
Colaborador
Colaborador

Mensagens : 1140
Localização : -

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por macnarios em Dom Maio 24, 2015 5:06 pm

vlw pela dica Raul, deve ser algum transistor, porque ultima vez que o usei, foi domingo passado na igreja, e estava blz, hj fui passar músicas ele apresentou problema, pelo menos ele esta ligando acho que coisa simples de ser resolvida...

macnarios
Membro

Mensagens : 47
Localização : Montanha-ES

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por SILVIAO em Dom Maio 24, 2015 7:17 pm

Tentou desconecta-lo da caixa?Pode ser alguma coisa em curto,o cabo, os conectores,o falante... Rolling Eyes

SILVIAO
Membro

Mensagens : 2731
Localização : Limeira

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por Kennynp em Seg Maio 25, 2015 4:54 pm

[quote="SILVIAO"]Tentou desconecta-lo da caixa?Pode ser alguma coisa em curto,o cabo, os conectores,o falante... Rolling Eyes [/quote

Já tive problema semelhante, quando descobri que era somente um speakon mal plugado, foi um alívio.

Kennynp
Membro

Mensagens : 72
Localização : SC

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por macnarios em Qui Maio 28, 2015 10:12 pm

Hoje o técnico de eletrônica aqui minha cidade, deu olhada e queimou o transitor
L 7815, mas não consegui achar pra comprar, tenho que substitui-lo pra ver se funciona, caso contrário procurar outros que estejam com problema...
Se alguém souber onde tem, e puder me enviar, eu faço o depósito no valor....

Na imagem parece que tem 4 pernas, mas é somente 3.

http://imageshack.com/a/img540/7492/vVEd90.jpg

macnarios
Membro

Mensagens : 47
Localização : Montanha-ES

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por CG em Qui Maio 28, 2015 10:57 pm

http://eletronicos.mercadolivre.com.br/circuito-integrado-l-7815-cv

CG
Moderador

Mensagens : 11303
Localização : São Roque - SP

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por Raul S. em Qui Maio 28, 2015 11:00 pm

Encontrei um monte no eBay e no ML. O transistor em si é barato, custa menos de 2 reais a unidade; pela internet você vai gastar mais no frete (ML) do que com ele.

Raul S.
Colaborador
Colaborador

Mensagens : 1140
Localização : -

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por JAZZigo em Qui Maio 28, 2015 11:16 pm

Ué! Tópico sobre amp Class-D sem comentários do Robin "subgrave" Hood não têm a menor graça... Sad

JAZZigo
Colaborador
Colaborador

Mensagens : 10073
Localização : Asa Norte, Brasília-DF

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por SILVIAO em Qui Maio 28, 2015 11:22 pm

Laughing Laughing
Kkkkk
7815 é um regulador de tensão!Se for apenas isso basta substituir o mesmo.

http://www.ti.com/lit/ds/symlink/lm7805c.pdf

SILVIAO
Membro

Mensagens : 2731
Localização : Limeira

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por LBorges em Qui Maio 28, 2015 11:30 pm

LM7815 é o responsável por regular a tensão para 15v que vai ser usada pelos demais circuitos. Normalmente ele é colocado depois de transformadores e Circuitos que transformam os 127 ou 220 em tensões mais baixas e contínuas. É difícil dele dar problema, a não ser que tenha um pico de energia nele por muito tempo, tenha aquecido muito e depois queimado.

Uma dúvida, sua residência é 220 e vc fez aquela conversão do GK de 127 para 220??

LBorges
Membro

Mensagens : 193
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por JAZZigo em Sex Maio 29, 2015 12:50 am

^
Pô! Pela quantidade de tópicos e posts problemáticos, aprofundar-se no conhecimento técnico do Class-D tem sido necessidade sine qua non aqui no fórum. Shocked

Ainda bem que mantenho o meu debaixo do travesseiro! kkkkk Razz

JAZZigo
Colaborador
Colaborador

Mensagens : 10073
Localização : Asa Norte, Brasília-DF

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por subgrave em Sex Maio 29, 2015 12:52 am

kkk, fico feliz em saber que simples técnicos já são capazes de identificar o problema, e a solução pelo jeito é simples e barata...

subgrave
Banido

Mensagens : 3034
Localização : República Rio-Grandense

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por LBorges em Sex Maio 29, 2015 8:14 am

Bom, o que quero saber é se o "queimou do nada" ,como relatam ,  foi por causa da conversão de 127v para 220v. Que não é original de fabrica.

Eu não abri nenhum ainda, mas ja vi como é por dentro e fotos. Vejo sempre o pessoal falando que abriu, mudou um jumper para 220V mas ninguem fala que trocou fusivel nenhum. Se eu tenho um equipamento de 127V com fuzivel de 2,5A e mudo ele para 220V, obrigatoriamente eu tenho que colocar um fusivel de 1,25A, para garantir a segurança do mesmo contra picos na rede elétrica.

Todomundo sabe que a rede eletrica no brasil não é tão regular assim.

Um bom exemplo é, se eu tenho um um chuveiro que trabalha com 25A em casa que fica desarmando o disjuntor de 30A. Se colocar um de 50A para "resolver o problema" uma hora vai dar torrar algo.

O problema pode ser com qualquer classe e tecnologia. Tenho um aparelho classe AB, valvulado, "tanque de guerra" , decada de 60... Ele foi fabricado para 110V, se eu colocar 127V nele, ele pode queimar componentes e quem segura o problema é o fusível.

LBorges
Membro

Mensagens : 193
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por Kennynp em Sex Maio 29, 2015 1:39 pm

^ Realmente, o fusível deve ser substituído, acredito que muita gente está esquecendo deste detalhe. Ao ocorrer alguma variação na rede elétrica, ao invés de queimar o fusível, acaba queimando outros componentes (o regulador de tensão 7815 é provável candidato, já que está logo na entrada do circuito da fonte, logo após o transformador). Este componente é facilmente encontrado em qualquer loja de componentes elétricos, não há necessidade de comprar via internet. Só tem que ver se não queimou o 7915, o transformador, e os diodos também (se o 7815 chegou queimar, o surto foi bem significativo).

Kennynp
Membro

Mensagens : 72
Localização : SC

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por macnarios em Sex Maio 29, 2015 4:16 pm

LBorges escreveu:LM7815 é o responsável por regular a tensão para 15v que vai ser usada pelos demais circuitos. Normalmente ele é colocado depois de transformadores e Circuitos que transformam os 127 ou 220 em tensões mais baixas e contínuas. É difícil dele dar problema, a não ser que tenha um pico de energia nele por muito tempo, tenha aquecido muito e depois queimado.

Uma dúvida, sua residência é 220  e vc fez aquela conversão do GK de 127 para 220??

E ae borges blz, aqui é 110, o rapaz que esta consertando fez teste no multímetro, e este transistor esta esquentando, ele falou que tem que substituir, e vê se funciona..caso contrario encontrar outros estejam com problema.

Realmente este transistor ele fica depois da fonte, ele esta ligado na parte traseira onde liga os cabos, xlr, fone, caixa, ele fica ao lado de um outro igual a ele, mas o outro não esta esquentado. Não entendi o porque dele ter queimado pois não liguei em 220, o que aconteceu foi somente o que relatei, fiz ligação do amp na caixa, liguei aparelho e funcionou normal, depois liguei cabo pra ligar no baixo e mesmo com volume zerado, quando peguei na ponta do cabo, ficou dando interferência, continuei segurando achando que não dava problema, depois 1 minuto a luz do power ficou vermelha e pifou.... scratch


macnarios
Membro

Mensagens : 47
Localização : Montanha-ES

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por LBorges em Sex Maio 29, 2015 8:15 pm

Bom, para quem tiver possuir, tiver conhecimento ou curiosidade. Achei a documentação do GK MB200, não sei se posso colocar o link no fórum ou se é contra as regras (os moderadores podem confirmar isso?).

Pelo que li superficialmente, o estagio de potencia do GK MB200 usa um módulo ICEPOWER50sx2. Esse modulo tem um sistema de segurança contra os seguintes problemas:
- Curto circuito detectado na saída de falante..
- Saturação na saída do falante
- Temperatura elevada, acima de 50 graus
- Alimentação da fonte abaixo do padrão.

Esses 3 problemas acionam a luz vermelha do GK.

Ele só possui realmente um LM7815 e um LM7915 esses circuitos normalmente podem esquentar um pouco.

O que acho que pode ter acontecido é mau contato no cabo do falante. Quando você segurou o cabo achando que era o cabo do instrumento aumentou a potencia no falante de saída.O modulo acabou consumindo mais corrente e queimou o fusível da alimentação negativa do LM7915. Por isso ele esta frio...

Pede para o técnico verificar os 2 fusíveis de 400mA da placa ICEPOWER, pode ser este o problema.

Eu acho que o sistema de segurança do GK funcionou perfeitamente é bem possível que seja somente um fusível queimado.

Da uma olhada no cabo da caixa tb...

Abs!

LBorges
Membro

Mensagens : 193
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por macnarios em Sex Maio 29, 2015 11:01 pm

LBorges escreveu:Bom, para quem tiver possuir, tiver conhecimento ou curiosidade. Achei a documentação do GK MB200, não sei se posso colocar o link no fórum ou se é contra as regras (os moderadores podem confirmar isso?).

Pelo que li superficialmente, o estagio de potencia do GK MB200 usa um módulo ICEPOWER50sx2. Esse modulo tem um sistema de segurança contra os seguintes problemas:
- Curto circuito detectado na saída de falante..
- Saturação na saída do falante
- Temperatura elevada, acima de 50 graus
- Alimentação da fonte abaixo do padrão.

Esses 3 problemas acionam a luz vermelha do GK.

Ele só possui realmente um LM7815 e um LM7915 esses circuitos normalmente podem esquentar um pouco.

O que acho que pode ter acontecido é mau contato no cabo do falante. Quando você segurou o cabo achando que era o cabo do instrumento aumentou a potencia no falante de saída.O modulo acabou consumindo mais corrente e queimou o fusível da alimentação negativa do LM7915. Por isso ele esta frio...

Pede para o técnico verificar os 2 fusíveis de 400mA da placa ICEPOWER, pode ser este o problema.

Eu acho que o sistema de segurança do GK funcionou perfeitamente é bem possível que seja somente um fusível queimado.

Da uma olhada no cabo da caixa tb...

Abs!

Brother não sei nem como te agradecer pelas dicas, pois irei aproveitar pra comprar este dois transistor, e passa essa dica pro técnico que o que está queimado deve ser o que esta frio, e não o que está esquentado que no caso é o LM 7815.
Me tira uma dúvida, ele disse que a letra após (L) não teria problema, pois seria apenas o nome do fabricante, poderia ser LL, LA, LC...está informação procede? ou tem que ser o (LM)?

Muito obrigado mesmo up ...

macnarios
Membro

Mensagens : 47
Localização : Montanha-ES

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por macnarios em Qua Jun 10, 2015 7:32 pm

E ae galera, só pra dar feedback, o técnico fez a substituição do LM 7815 e não funcionou, ele disse tem outro com problema que está esquentando, e tem ser trocado por qualquer um dos três modelos que eu conseguir....
NE 5532
TL 072
CA 1458


Já estou providenciando, em breve posto mais notícias...


macnarios
Membro

Mensagens : 47
Localização : Montanha-ES

Voltar ao Topo Ir em baixo

Re: GK MB200 PIFOU....

Mensagem por Conteúdo patrocinado Hoje à(s) 10:07 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum