Problemas com o uso do pré David Eden + MusicMan HS

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas com o uso do pré David Eden + MusicMan HS

Mensagem por limanegative13 em Ter Abr 19, 2016 10:25 am

Amigos, a algum tempo adquiri um pré David Eden e estou muito satisfeito com o resultado obtido.
Em todos os baixos o som soa maravilhosamente normal, porém, quando uso meu Music Man HS (que tem uma saída MUITO mais forte que o MM clássico) o som racha forte. Chega a dar uns picos muito loucos no amplificador! Não consegui entender. Estava trabalhando com o botão de volume do baixo no meio mas neste sábado quando fui tocar, quase não consegui abrir o volume. Será problema no baixo? alguém ja passou por isso com algum pré amp?
Valeu, abraços
avatar
limanegative13
Membro

Mensagens : 669
Localização : Jau/SP

Voltar ao Topo Ir em baixo

Re: Problemas com o uso do pré David Eden + MusicMan HS

Mensagem por Christian em Ter Abr 19, 2016 10:29 am

a junção de um pre amp com um baixo com saída alta é complicado, aconteceu comigo com um TRB e um Wasburn XB 920, o pre ta ligado na input do amplificador? já tentou ligar ele na entrada do pré mesmo acho que send (não tenho certeza se é) ou o music man ficar passivo, pois tem saída muito alta.
avatar
Christian
Membro

Mensagens : 2870
Localização : Brasilia

Voltar ao Topo Ir em baixo

Re: Problemas com o uso do pré David Eden + MusicMan HS

Mensagem por limanegative13 em Ter Abr 19, 2016 10:40 am

Sim, Christian, está ligado tudo direto no imput do ampli. Nunca tentei ligar no send/return porque não tenho cabo pra isso e também nunca entendi muito está aplicação
avatar
limanegative13
Membro

Mensagens : 669
Localização : Jau/SP

Voltar ao Topo Ir em baixo

Re: Problemas com o uso do pré David Eden + MusicMan HS

Mensagem por limanegative13 em Ter Abr 19, 2016 10:41 am

Sim, Christian, está ligado tudo direto no imput do ampli. Nunca tentei ligar no send/return porque não tenho cabo pra isso e também nunca entendi muito está aplicação
avatar
limanegative13
Membro

Mensagens : 669
Localização : Jau/SP

Voltar ao Topo Ir em baixo

Re: Problemas com o uso do pré David Eden + MusicMan HS

Mensagem por Osmar Oliveira em Ter Abr 26, 2016 8:30 am

limanegative13 escreveu:Sim, Christian, está ligado tudo direto no imput do ampli. Nunca tentei ligar no send/return porque não tenho cabo pra isso e também nunca entendi muito está aplicação

Provavelmente você está sobrecarregando o amplificador, já que está usando 3 preamps em série: o interno do MM, o externo David Eden e o interno do amp (gain).

Caso plugue no input do amp, procure usar o ganho do amplificador no mínimo ou, como o Christian sugeriu, ligue o preamp Eden no return do amp. Na segunda opção você vai bypassar o preamp interno do amp.
avatar
Osmar Oliveira
Membro

Mensagens : 976
Localização : Brasília, DF, Brasil.

Voltar ao Topo Ir em baixo

Re: Problemas com o uso do pré David Eden + MusicMan HS

Mensagem por deeecooo em Ter Abr 26, 2016 10:14 am

Lima,

Eu utilizo meu MM Sting Ray H com um pré Samsamp VT Bass DI com um amplificador hartke kilo sem problemas... Tanto utilizando no Input (active) quanto usando send/return sem problemas... Sempre tomo cuidado em ativar a função active quando vou plugar diretamente
a saída do pré no input do amplificador, o que é raro de acontecer, visto que prefiro o timbre do pré externo ao do kilo.

Procure esta alternativa de fazer o bypass do pré do amplificador no manual de instruções... no meu caso eu utilizo 3 cabos para ligar tudo, sendo:

1 - p10 x p10 ( baixo - Input Samsamp)
1 - p10 x p10 (out Samsamp - send/return kilo)
1 - XLR ( DI out Samsamp - mesa de som )

Abs!
avatar
deeecooo
Membro

Mensagens : 170
Localização : ABC - SP

Voltar ao Topo Ir em baixo

Re: Problemas com o uso do pré David Eden + MusicMan HS

Mensagem por rafacar em Ter Abr 26, 2016 10:25 am

Qual é esse seu amplificador?
Reduziu os ganhos no David Eden e do Amplificador?

Se esse baixo tem o ganho mais alto que os demais, por lógica os ganhos no David Eden e no Amplificador vão ter que ser ajustados para menos.
avatar
rafacar
Membro

Mensagens : 489
Localização : Eu moro aqui, você mora ali.

Voltar ao Topo Ir em baixo

Re: Problemas com o uso do pré David Eden + MusicMan HS

Mensagem por LucasSalles123 em Qua Abr 27, 2016 8:10 am

Se você ligar o out do David Eden no Return do amp, você vai bypassar o pré do amp e não vai ter 3 prés ligados em série, que é, muito provavelmente, o motivo desses picos que você tá ouvindo.
avatar
LucasSalles123
Membro

Mensagens : 62
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Problemas com o uso do pré David Eden + MusicMan HS

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum