Eden WTDI com muito chiado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Eden WTDI com muito chiado

Mensagem por egrabher em Qua Nov 16, 2016 11:20 am

Bom dia amigos,

Tenho um Eden WTDI, e hoje não consigo abrir mão desse carinha... o problema é que percebi que o mesmo passou a apresentar um chiado muito forte quando o pré está habilitado.

Sabem me dizer se tem alguma assistência técnica da Eden em SP?

Abraço!
avatar
egrabher
Membro

Mensagens : 69
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por egrabher em Qui Nov 24, 2016 8:16 am

Bom dia amigos. Pelo jeito estou enrolado com esse problema de ruído né?
avatar
egrabher
Membro

Mensagens : 69
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por Claudio em Qui Nov 24, 2016 8:23 am

Assistência da própria Eden eu não conheço aqui no Brasil. Porém, conheço um cara aqui no Rio que com certeza resolverá o seu problema. Levei meu cabeçote Eden pra ele fazer revisão e limpeza, e voltou como se fosse um novo de fábrica!

Anota aí... dá uma ligada pra ele, relata o problemas e tenta enviar o WTDI pelo correio, ele faz o reparo e te devolve:

Heber Gomes (21) 99246-2330.
http://www.facebook.com/heberferreiragomes.gomes

Pra você ter uma idéia, qualquer problema com cabeçotes e amplificadores eu prefiro levar pro Heber do que pra assitência autorizada!
avatar
Claudio
Membro

Mensagens : 15005
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por allexcosta em Qui Nov 24, 2016 8:41 am

Dá uma limpada geral com um bom limpa-contato antes de gastar dinheiro.
avatar
allexcosta
Administrador

Mensagens : 42026
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por egrabher em Qui Nov 24, 2016 9:08 am

Claudio escreveu:Assistência da própria Eden eu não conheço aqui no Brasil. Porém, conheço um cara aqui no Rio que com certeza resolverá o seu problema. Levei meu cabeçote Eden pra ele fazer revisão e limpeza, e voltou como se fosse um novo de fábrica!

Anota aí... dá uma ligada pra ele, relata o problemas e tenta enviar o WTDI pelo correio, ele faz o reparo e te devolve:

Heber Gomes (21) 99246-2330.
http://www.facebook.com/heberferreiragomes.gomes

Pra você ter uma idéia, qualquer problema com cabeçotes e amplificadores eu prefiro levar pro Heber do que pra assitência autorizada!

Vou dar uma verificada! Valeu Claudião!
avatar
egrabher
Membro

Mensagens : 69
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por egrabher em Qui Nov 24, 2016 9:09 am

allexcosta escreveu:Dá uma limpada geral com um bom limpa-contato antes de gastar dinheiro.

Foi a primeira coisa que eu fiz Allex... Ficou a mesma encrenca... Creio que seja algum outro tipo de problema...
avatar
egrabher
Membro

Mensagens : 69
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por Tucone em Seg Nov 28, 2016 8:50 pm

Opa, já tentou contato com a ProShows? Eles que tão trazendo Eden pra cá, de repente ajudam. Tenho um contato mais ou menos próximo com eles, posso ver se descubro algo também.

http://www.proshows.com.br/
avatar
Tucone
Membro

Mensagens : 524
Localização : São Paulo - SP

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por egrabher em Seg Nov 28, 2016 11:14 pm

Tucone escreveu:Opa, já tentou contato com a ProShows? Eles que tão trazendo Eden pra cá, de repente ajudam. Tenho um contato mais ou menos próximo com eles, posso ver se descubro algo também.

http://www.proshows.com.br/

Um amigo tá com ele pra fazer uma testes... se não der jeito dou uma olhadinha sim. Valeu pelo toque!
avatar
egrabher
Membro

Mensagens : 69
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por Tucone em Seg Nov 28, 2016 11:18 pm

up
avatar
Tucone
Membro

Mensagens : 524
Localização : São Paulo - SP

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por evandro cahfú em Qua Dez 07, 2016 11:41 am

Ontem fiz a compra de um desse e foi com um cara de cabo frio RJ , ele se diz representante da marca, se interessar a alguem passo o contato....espero o meu não vir com esse problema.
avatar
evandro cahfú
Membro

Mensagens : 4

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por Mauricio Luiz Bertola em Qua Dez 07, 2016 11:58 am

Muitas vezes problemas de chiados nos pedais são causados pela fonte... Se a mesma não tivar as especificações corretas para o pedal (voltagem e amperagem) e não for balanceada e filtrada, chiados ocorrem mesmo...
Uma vez, em um show da minha banda em Barra de São João, tive que dispensar a pedaleira por conta de uma fonte "tabajara"....
avatar
Mauricio Luiz Bertola
FCBR-CT
FCBR-CT

Mensagens : 11738
Localização : Niterói, RJ

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por egrabher em Qua Dez 07, 2016 12:03 pm

Mauricio Luiz Bertola escreveu:Muitas vezes problemas de chiados nos pedais são causados pela fonte... Se a mesma não tivar as especificações corretas para o pedal (voltagem e amperagem) e não for balanceada e filtrada, chiados ocorrem mesmo...
Uma vez, em um show da minha banda em Barra de São João, tive que dispensar a pedaleira por conta de uma fonte "tabajara"....

Fala Bertola,

A fonte que eu uso é a original. Não tinha ruído algum, e de algum tempo pra cá é que começou o problema, e somente com o WTDI mesmo. Pode ser que a fonte já não esteja tão boa quanto já foi um dia...
avatar
egrabher
Membro

Mensagens : 69
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por Mauricio Luiz Bertola em Qua Dez 07, 2016 12:51 pm

^ Pode ser...
Só verificando mesmo...
Você já fez a limpeza dos potenciômetros?
avatar
Mauricio Luiz Bertola
FCBR-CT
FCBR-CT

Mensagens : 11738
Localização : Niterói, RJ

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por egrabher em Qua Dez 07, 2016 1:51 pm

Mauricio Luiz Bertola escreveu:^ Pode ser...
Só verificando mesmo...
Você já fez a limpeza dos potenciômetros?

Já sim... num mudou nada... nesse momento, pra falar a verdade, num to conseguindo dar atenção pra ele... trampo me sugando, e eu to com um Fusion do Germano aqui, e to me virando bem com ele... preciso resolver isso logo, pois é o melhor pré que já usei...
avatar
egrabher
Membro

Mensagens : 69
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Re: Eden WTDI com muito chiado

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum