Interface Line6 UX1

Ir em baixo

Interface Line6 UX1

Mensagem por Targino em Ter Fev 14, 2017 10:29 pm

Olá galera...
Há um tempo atrás comprei essa interface da line 6 pra gravar umas linhas de bass, e deu tudo certo
a questao agora e´que estou tentando gravar a voz, porém eu conecto o microfone Shure sv200 na entrada XLR e quando abro a DAW e crio uma pista, não chega o sinal do microfone na DAW, como posso resolver isso scratch ?
avatar
Targino
Membro

Mensagens : 96
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Interface Line6 UX1

Mensagem por Claudio em Qua Fev 15, 2017 6:54 am

^ Complicado.

Dá uma olhada no software da interface se há configuração que direcione a entrada para Microfone (Mic) e Instrumentos (Inst). As interfaces da Focusrite têm isso, se você ligar um microfone numa entrada que está configurada para INST, ele não funciona!
avatar
Claudio
Membro

Mensagens : 15155
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: Interface Line6 UX1

Mensagem por miki_san em Qua Fev 15, 2017 9:09 pm

Exato, como o Claudio disse. O software a ser aberto é o POD FARM 2. O Gearbox, deixou de ser atualizado.
Entra na aba Mixer View (clicando nele fica amarelo), do lado direito do Logo Line 6.
Na ABA INPUT provavelmente está selecionado INSTRUMENT Daí tem as opções MIC 1 MIC 2 etc.
avatar
miki_san
Membro

Mensagens : 169
Localização : SÃO PAULO

Voltar ao Topo Ir em baixo

Re: Interface Line6 UX1

Mensagem por Targino em Qui Fev 16, 2017 11:27 am

Valeu pela dica Galera.
Chegando em casa vou verificar e aviso aqui se deu certo Very Happy
avatar
Targino
Membro

Mensagens : 96
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Interface Line6 UX1

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum