Tagima Millenium "sumindo" na banda

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Qui Ago 24, 2017 11:51 pm

Fala galera, beleza?

Vamos à situação, possuo um Tagima Millenium 6 modificado, porém noto que que some com a banda, fui tocar hoje e percebi que as cordas B e E estão bem presentes, já na A começa a diminuir como se estivesse com menos volume, nas demais, é quase inaudível. Vou dizer o que levou a essa conclusão e o que já testei.

- Já havia notado esse problema antes das modificações, então descarto problemas nos captadores Malagoli e no circuito feito por meu luthier
- Esse problema apareceu em diferentes amps que toquei pela região, que foram: 2 cubos Master Audio, um Meteoro RX100 puke , e um set de um Meteoro 400MB com 1x15 e 4x10 também Meteoro.
- Cordas são novas e o baixo está regulado.

Vou tocar no próximo sábado, e além da ajuda que vier dos foristas, vou analisar duas situações:

1 - EQ
2 - Tentar tocar sem o NIG Compressor, pois na tentativa de equilibrar os volume tentei dar um pouco de ganho no pedal, e abaixar os níveis de compressão.

Nota: Os captadores Malagoli, são humbuckers, pelo que pesquisei, ele presa mais pelos graves do que pelos agudos, mas o que me intriga é, mesmo zerando o grave no baixo e literalmente abrindo médios e agudos no máximo, o problema persistiu, bastante presença na B e E, e menos nas demais cordas, não sei mais o que testar. E sim, a bateria é nova.

Abraços.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por patriciofernandes em Sex Ago 25, 2017 12:24 am

Pelo que você conta, acredito que o problema seja a regulagem de altura dos captadores em relação as cordas. Não deve ser nada que uma boa regulagem não resolva.
avatar
patriciofernandes
Membro

Mensagens : 144
Localização : João Pessoa - PB

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sex Ago 25, 2017 12:38 am

Bem esqueci de mencionar, que acontece também usando somente o captador da ponte que é um pouco mais alto que o do braço. Mas vou tentar ver essa questão da altura dos caps.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Nando Vasques em Sex Ago 25, 2017 7:49 am

Estava conversando com o Samuel a respeito dessa série da Tagima q realmente tem um buraco nos médios,isso não é do amp e sim do próprio baixo,acho q apenas um up nos caps melhoraria essa sumida na Mix....
avatar
Nando Vasques
Membro

Mensagens : 4634
Localização : Nova Friburgo RJ Brasil.

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Sex Ago 25, 2017 7:55 am

É complicado... Será que a ação não tá muito baixa?

Deixa o captador torto, com a parte grave enterrada no baixo e a aguda quase colada nas cordas.

Muitas vezes tem a ver com as cordas. Quais cordas você usa? Qual a bitola de cada uma? Encordoamento híbrido de qualidade minimiza o problema.

Híbrido é as mais agudas mais pesadas que as mais graves. Ou você fazer um "mix and match" de cordas escolhendo bitolas específicas e comprando avulsas.

O fato de um captador "prezar mais pelos graves" não significa que haverá uma diferença gritante de volume entre as cordas.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Claudio Mengarda em Sex Ago 25, 2017 10:06 am

Deixei de usar compressor na nossa banda porque matava o som do bass e fica inaudível no meio da turma, será que não é isso?
avatar
Claudio Mengarda
Membro

Mensagens : 836
Localização : Santa Catarina

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Nando Vasques em Sex Ago 25, 2017 10:10 am

allexcosta escreveu:É complicado... Será que a ação não tá muito baixa?

Arrisco a dizer q não é não,fiz uma Gig com um baixo desses e é assim mesmo,olhe eu usei um set Hartke na ocasião,tem um la no Samuel pra regulagem q mesmo depois q ele colocou as mãos no bicho continua com a mesma falta de frequências médias,tem um verdadeiro buraco na Eq dele....
avatar
Nando Vasques
Membro

Mensagens : 4634
Localização : Nova Friburgo RJ Brasil.

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por dibass em Sex Ago 25, 2017 10:22 am

Nando mas pelo que ele falou ai os captadores dele não são originais do baixo
avatar
dibass
Membro

Mensagens : 1421
Localização : uberlandia- MG

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sex Ago 25, 2017 11:01 am

Reiterando.... Nem os captadores nem o circuito, são originais da Tagima, captadores são Malagoli (humbucker) e o circuito foi desenvolvido pelo meu luthier, e esse problema ocorria ANTES das modificações, inclusive foi o que motivou meus upgrades, (claro, GAS também rs).

Outra informação que me veio à memória é, um baixista mais experiente que eu tocou no meu baixo uma vez antes dos upgrades, e ele tinha dito algo sobre o compressor que eu não lembro, acho que era pra tentar tocar sem ele, mas como não toquei mais com banda desde esse dia até ontem, acabei esquecendo e o compressor ficou lá. Então mais um voto pro Mengarda.

Allex, as cordas são D'addario EXL-170-6

B - .130
E - .100
A - .080
D - .065
G - .045
C - .032
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por joabi em Sex Ago 25, 2017 11:49 am


Eu arrisco que seja sua forma de equalizar (costuma tirar médios?), ou, mais provavelmente, a falta de uma caixa que responda bem os agudos.



avatar
joabi
FCBR-CT
FCBR-CT

Mensagens : 5470
Localização : Campinas - SP

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sex Ago 25, 2017 12:00 pm

Joabi, como havia dito no início, eu cheguei a colocar os médios "no talo" e nada.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por joabi em Sex Ago 25, 2017 12:20 pm


^Vi que você falou dos médios, mas achei que não tinha testado na banda. Complicada a situação...

avatar
joabi
FCBR-CT
FCBR-CT

Mensagens : 5470
Localização : Campinas - SP

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Sex Ago 25, 2017 12:23 pm

Bem...

Corda não é. Leia as outras coisas que eu escrevi e pare com esse negócio de compressor.

Também não acho que seja EQ, caixa ou nada assim. Essas coisas não provocam a discrepância que você descreve.

É o tipo de coisa que se a pessoa ver ao vivo faz o diagnóstico na hora, mas por internet é florida.

Algo atípico no nut?

Vai mexendo aí e diz o que acontece.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sex Ago 25, 2017 12:42 pm

Então devo largar o compressor, e ver a questão da inclinação do captador, aproximando mais das agudas e afastando das graves, vou testar isso o mais rápido possível.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Edu em Sex Ago 25, 2017 1:55 pm

esse baixo não é o problema, posso te garantir porque já tive.

Eu aposto nas caixas ou nos prés desses amps (eu não gosto de amp de baixo), mas algumas coisas podem ser feitas pra ajudar (e muito):

Experimente tocar sem o compressor. Não é ruim usar o compressor, mas muitas vezes ele mais atrapalha do que ajuda, principalmente nesse caso em que tu quer presença, pra cortar a mix na banda

no equalizador ao invés de dar ganho (seja qual for essa sessão de eq, do amp, de pedal, etc), experimente ir CORTANDO as frequências ao invés de dar ganho, inclusive o equalizador do pré amp onboard, teste inúmeras equalizações cortando as frequências e depois, bem depois adicione o que tu achar que falta
avatar
Edu
Membro

Mensagens : 630
Localização : .

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sex Ago 25, 2017 2:05 pm

Partindo do EQ de amp e baixo em flat certo? Também tentarei isso. Obrigado.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Sex Ago 25, 2017 2:51 pm

PH Benchmarker escreveu:Partindo do EQ de amp e baixo em flat certo?

Sempre né? O que você usa? Sorrisão? Aí não rola...

O que você descreve deveria ser sentido também tocando em casa. Se é um sintoma que só ocorre na banda pode haver algo mais aí realmente, como algum cancelamento na sala ou algum músico da banda estuprando as frequências do baixo. Tem essas coisas também.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sex Ago 25, 2017 3:11 pm

Em casa ouço tudo normalmente seja com fones ou direto no ampzinho, acontece só tocando com banda, tocar em igreja é complicado porque raramente a acústica ajuda, e não, não uso sorrisão, mas como chamaram em cima da hora, nesse caso não ouve tempo sequer pra passar nada, o cara ligou o baixo no amp e foi tudo à moda "vamo simbora", porém amanha já é marcado, então vou poder chegar antes pra passar tudo e fazer as recomendações da galera aqui.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Sex Ago 25, 2017 3:22 pm

^ Rola uma gravina aí?

Corda mais fina ter menos presença é muito, muito comum... A G dos Warwick, por exemplo, é magrinha magrinha. Você compensa isso regulando o captador, como falei.

Mas ambiente de igreja é caótico demais pra dizer algo definitivo.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sex Ago 25, 2017 3:59 pm

Com gravina quer dizer uma gravação? Posso tentar, vou regular o cap e volto para um feedback.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por arturbmallmann em Sex Ago 25, 2017 4:05 pm

Aposto na altura dos captadores.
avatar
arturbmallmann
Membro

Mensagens : 1733
Localização : Mondaí-SC

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sex Ago 25, 2017 9:52 pm

Fala galera, boa noite.

Agora tive um tempinho, pra olhar o baixo, e primeira coisa que fui olhar foram os captadores, me parece que ta muito alto na ponte pelo meu ponto de vista, (apesar de ser normal o cap ponte ser levemente mais alto) pode estar desbalanceando a vibração das cordas agudas, que naturalmente já vibram menos.

Ao tocá-las na oitava (casa 12) percebo uma perda de sustain, pra aferir, usei EQ flat no baixo e amp e como a casa estava em silêncio, usei um app decibelímetro (apesar de não ser tão preciso quanto um aparelho destinado a isso, serve para mensurar), e o mesmo, manteve os dBs das cordas mais graves por mais tempo, enquanto os dBs das cordas agudas caiam mais rapidamente. testei sem o compressor, e deu uma amenizada no problema, 1 voto pra tirar ele da cadeia, mas de qualquer forma segue imagens dos captadores, pra ter uma ideia se o captador ponte está realmente tão alto, já que o do braço não parece estar tão alto.

Cap braço:

Cap ponte:
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Claudio Mengarda em Sab Ago 26, 2017 9:28 am

Coladão mesmo, foi você que regulou assim?
avatar
Claudio Mengarda
Membro

Mensagens : 836
Localização : Santa Catarina

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Sab Ago 26, 2017 10:40 am

PH, afunde os dois captadores no baixo, depois vá trazendo o da ponte até que o volume dele solado seja um pouco maior que o do braço solado. Faça isso e volte aqui.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Stormbringer em Sab Ago 26, 2017 12:25 pm

Claudio Mengarda escreveu:Deixei de usar compressor na nossa banda porque matava o som do bass e fica inaudível no meio da turma, será que não é isso?
Vi varias pessoas falando de compressor aqui, mas um compressor serve exatamente pro contrario, pra subir o que esta com pouco volume, e limitar pico.
Se esta diferente disso é compressor ruim + não saber como usa-lo. Razz
avatar
Stormbringer
Membro

Mensagens : 2391
Localização : Goiânia

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sab Ago 26, 2017 3:59 pm

allexcosta escreveu:PH, afunde os dois captadores no baixo, depois vá trazendo o da ponte até que o volume dele solado seja um pouco maior que o do braço solado. Faça isso e volte aqui.

Acabei de fazer isso, e o volume do captador das ponte está um pouco maior que o do braço solado em todas as cordas, há mais algo a fazer?
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Sab Ago 26, 2017 4:06 pm

PH Benchmarker escreveu:Acabei de fazer isso, e o volume do captador das ponte está um pouco maior que o do braço solado em todas as cordas, há mais algo a fazer?

Agora vá equilibrando o volume das cordas.

Normalmente, você deverá trazer a parte aguda do captador do braço só um pouco pras cordas. O da ponte talvez um pouco mais. Use seu ouvido. Tocando sozinho no quarto é pras cordas mais agudas parecerem estar com um pouco mais de volume que as graves.

Volte e conte. Se puder tirar uma foto de como ficou depois de feito, ajuda.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sab Ago 26, 2017 4:30 pm

Fiz isso, e consegui um equilíbrio, fotos eu não tirei, pois não consegui um bom ângulo (fotografia não é comigo) que mostrasse com clareza o que fiz, único porém é a corda G que sempre foi mais alta que as demais nas casas 12, 14 e 15, aí já acho que pode ser trastes desnivelados, mas como tenho que sair, vou testar esse ajuste com a banda e ver como fica e sem compressor.

Abraços.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Sab Ago 26, 2017 4:50 pm

^ Acho que vai funcionar. E EQ flat, não esquece.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Sab Ago 26, 2017 11:02 pm

Voltei meus amigos, e não, o ajustes dos captadores não adiantaram, as cordas D, G e C continuaram sumindo na mix, mas é algo que vai dar mais trabalho pra resolver. Vamos as situações que analisei com mais calma no local:

- Os agudos do baixo estavam se embolando com a bateria.

- O batera de hoje era o mesmo que estava no dia 26 (data da criação do tópico), pra variar ele é um "toninho da marreta" daí já viu, pratos e hi-hat estalando.

- A acústica da igreja não ajuda em nada, notei alguns detalhes. Lugar com poucas pessoas, piso cerâmico, teto alto, frente de vidro, e está fora de esquadro, ou seja, o local onde está a banda. é um local à parte . Como se fosse um L.

Tanto que após encerrar o evento, toquei o baixo sozinho e as notas agudas estavam bem presentes e com volume.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Salbass em Dom Ago 27, 2017 7:03 am

PH Benchmarker, bom dia!

Perdoe-me se eu estiver errado, mas, sei perfeitamente o que você está passando, pois, sofro do mesmo problema, no meu ponto de vista, não é o Bass que está com problema e sim, seus companheiros de banda, ou seja, a questão é o volume dos outros instrumentos que sempre que estão mais alto que o seu! Na igreja que eu congrego, também temos um batera que desce a lenha também, não porque ela toque muito mal, mas sim, por insegurança é um cara que não estuda (ai vc já viu né?), nem ritmos, tempo e técnica e isso gera insegurança, sem contar o estudo de se tocar em grupo que no meu ponto de vista é essencial, também como você mencionou o lay-out e a acústica do templo não foi projetado para uma melhor ambiência de banda ao vivo, minha sugestão é trocar uma ideia com a banda e fazer uma equalização de todos instrumentos, boa sorte!
avatar
Salbass
Membro

Mensagens : 98
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Dom Ago 27, 2017 1:04 pm

Não deixa de ser uma boa sugestão Salbass, equalizar a banda. E acústica não ajuda em nada, sobra muito grave, isso é algo que posso avaliar da próxima vez, já que não é minha banda, nem faço parte desta igreja, fui apenas como baixista convidado.

Abraços.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Dom Ago 27, 2017 1:25 pm

Cara, sei lá, como eu falei, vendo ao vivo a gente sabe rapidinho o que é.

Pode ser o amp no chão. Grave é omni, médio e agudo não é. Aí você ouve o grave bombando e nada do resto e interpreta dessa forma que você interpretou. Meu ouvido sabe distinguir se alguma corda está com menos volume ou se há algum problema de EQ na sala, mas eu fui o baixista do jantar que o Expressão ofereceu à Cleópatra, portanto não devo ser referência.

Enfim, toca em outro lugar e fala aí pra nós.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por SILVIAO em Dom Ago 27, 2017 5:24 pm

É o que o Nando disse...sorry
avatar
SILVIAO
Membro

Mensagens : 3239
Localização : Limeira

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Claudio Mengarda em Dom Ago 27, 2017 10:12 pm

Stormbringer escreveu:
Claudio Mengarda escreveu:Deixei de usar compressor na nossa banda porque matava o som do bass e fica inaudível no meio da turma, será que não é isso?
Vi varias pessoas falando de compressor aqui, mas um compressor serve exatamente pro contrario, pra subir o que esta com pouco volume, e limitar pico.
Se esta diferente disso é compressor ruim + não saber como usa-lo. Razz

Justamente! O grande problema é que tocando sozinho é uma bença, quando entra a banda some, por este motivo tirei ele do set. O ensaio da nossa banda é muito raro, não temos tempo com coisas pequenas, como descobrir porque o compressor mata o som do bass na banda, então não tive como aprender e resolver o problema. Fazer o que Rolling Eyes
avatar
Claudio Mengarda
Membro

Mensagens : 836
Localização : Santa Catarina

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Dom Ago 27, 2017 11:03 pm

Galera, voltando, hoje saí pra tocar de novo, em outro lugar. Com acústica similar, piso cerâmico, grande demais pra pouca gente e o telhado é metade alumínio e metade laje, provavelmente resultado de algum tipo de expansão,o cubo em questão lá era um Meteoro RX100, deixei ele um pouco afastado da batera, resultado? Os agudos apareceram, em bom volume, mas para isso foi necessário abrir o agudo todo no baixo e um pouquinho no amp. Testei dessa maneira com compressor e sem ele, e toquei bastante nessa região, e os agudos estavam lá, graves, sobrando claro, tirei bastante pra não ficar embolado, mas tava melhor que ontem.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Diegobass em Seg Ago 28, 2017 12:00 am

Acho que isso é um problema desse bass, comprei uma vez um Tagima millenium 5 cordas lá pra minha igreja e tinha os mesmos problemas. Tocando em casa sozinho ou na igreja tinha um bom som, quando a banda entrava ficava com o som todo embolado e sem definição, podia equalizar de tudo quanto é jeito que não adiantava, a solução foi passar esse pra frente e arrumar outro bass... Tô usando um Tagima Tbm5 há uns dois anos e nunca mais tive esse problema.... Lá eu uso um Meteoro QX200 ligado em um Staner BS150, com o Meteoro e o Staner em flat (modo de dizer, pois essas caixas não têm esse tipo de potenciômetro com click central, fica tudo no 5) agudos no baixo quase totalmente cortados e sem nenhum pedal ou efeito ligado.
avatar
Diegobass
Membro

Mensagens : 391
Localização : Três Rios - RJ

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Seg Ago 28, 2017 12:06 am

Só se for na madeira porque captação e circuito foram trocados. scratch scratch scratch
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Diegobass em Seg Ago 28, 2017 12:09 am

PH Benchmarker escreveu:Só se for na madeira porque captação e circuito foram trocados. scratch scratch scratch

E eu quase peguei um millenium top 6 cordas essa semana... Achava que eu tinha sido premiado com o de 5 que comprei antes. Vendo todo mundo falando quase a mesma coisa dá pra perceber que é quase um erro de projeto...
avatar
Diegobass
Membro

Mensagens : 391
Localização : Três Rios - RJ

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Seg Ago 28, 2017 12:12 am

To desanimando desse bass, pior que gosto dele. Vou ver o que dá pra fazer.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Diegobass em Seg Ago 28, 2017 12:16 am

Já tentou ligar ele passivo? Pode ser o pré também...
avatar
Diegobass
Membro

Mensagens : 391
Localização : Três Rios - RJ

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Seg Ago 28, 2017 12:22 am

Se for o pré, tenho que reclamar com o luthier afinal o pré foi ele quem fez.

Esse baixo não tem uma chave passivo/ativo, mas funciona como um, nesse caso remove-se a bateria, zera o EQ do baixo e abre mais volume no amp, o baixo continua funcionando.

Posso tentar da próxima.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Diegobass em Seg Ago 28, 2017 12:24 am

scratch scratch scratch Cara, é a primeira vez que vejo isso... nunca vi isso em nenhum pré... será que tem algo ligado errado aí não?
avatar
Diegobass
Membro

Mensagens : 391
Localização : Três Rios - RJ

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por PH Benchmarker em Seg Ago 28, 2017 12:35 am

Diego, é uma característica do pré, meu luthier me falou sobre isso antes de instalar, como havia dito anteriormente, havia notado essa perda de presença nas cordas agudas, antes da mudança de captação e pré.
avatar
PH Benchmarker
Membro

Mensagens : 111
Localização : Duque de Caxias

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Ramiro Andrade em Seg Ago 28, 2017 1:28 am

Já tive esse baixo em dois modelos . O millenium special de 6 , e o millenium brasil de 6 , e o nível de qualidade entre os dois baixos é bem grande , mas o caso não é esse :

Pra você ter plena idéia de como o baixo soa , usa ele sem pré , liga passivo , tipo vol/vol , ou vol/vol/tone . E depois , se houver necessidade , usa algum pré mas externo , nada interno . Pré interno só vai fazer diferença se for muito bom e transparente , que aí você sabe que o que você colocar de db em cada frequência vai agir só com o que você quer . Alguns prés já vem no flat com alguma modificação de timbre "setada" .

Experimenta passivo .
avatar
Ramiro Andrade
Membro

Mensagens : 58
Localização : Manaus

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Seg Ago 28, 2017 6:09 am

PH Benchmarker escreveu:Galera, voltando, hoje saí pra tocar de novo, em outro lugar. Com acústica similar, piso cerâmico, grande demais pra pouca gente e o telhado é metade alumínio e metade laje, provavelmente resultado de algum tipo de expansão,o cubo em questão lá era um Meteoro RX100, deixei ele um pouco afastado da batera, resultado? Os agudos apareceram, em bom volume, mas para isso foi necessário abrir o agudo todo no baixo e um pouquinho no amp. Testei dessa maneira com compressor e sem ele, e toquei bastante nessa região, e os agudos estavam lá, graves, sobrando claro, tirei bastante pra não ficar embolado, mas tava melhor que ontem.

Diegobass escreveu:Acho que isso é um problema desse bass, comprei uma vez um Tagima millenium 5 cordas lá pra minha igreja e tinha os mesmos problemas. Tocando em casa sozinho ou na igreja tinha um bom som, quando a banda entrava ficava com o som todo embolado e sem definição, podia equalizar de tudo quanto é jeito que não adiantava, a solução foi passar esse pra frente e arrumar outro bass... Tô usando um Tagima Tbm5 há uns dois anos e nunca mais tive esse problema.... Lá eu uso um Meteoro QX200 ligado em um Staner BS150, com o Meteoro e o Staner em flat (modo de  dizer, pois essas caixas não têm esse tipo de potenciômetro com click central, fica tudo no 5) agudos no baixo quase totalmente cortados e sem nenhum pedal ou efeito ligado.

Sei lá... Pra mim existe algum tipo de confusão rolando aí...

Uma coisa é o som do baixo sumir na banda, ser indefinido, faltar médio, a sala não ajudar, etc, etc, etc...

Outra coisa COMPLETAMENTE DIFERENTE é diferença de volume entre as cordas.

Acho que tá faltando um pouco de experiência, ouvido e cuidado no diagnóstico pra desvendar esse mistério.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Diegobass em Seg Ago 28, 2017 7:11 am

Ao meu entender são os dois problemas... Isso de diferença entre cordas eu só vi em captadores desnivelados ou em captadores piezo elétrico de violões, quando deixam de captar alguma corda....

Quais cordas você está usando no momento? De que material? Qual bitola?


Última edição por Diegobass em Seg Ago 28, 2017 7:18 am, editado 2 vez(es)
avatar
Diegobass
Membro

Mensagens : 391
Localização : Três Rios - RJ

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por allexcosta em Seg Ago 28, 2017 7:15 am

Ele falou as cordas lá em cima.
avatar
allexcosta
Administrador

Mensagens : 42264
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Stormbringer em Seg Ago 28, 2017 7:18 am

Claudio Mengarda escreveu:
Justamente! O grande problema é que tocando sozinho é uma bença, quando entra a banda some, por este motivo tirei ele do set. O ensaio da nossa banda é muito raro, não temos tempo com coisas pequenas, como descobrir porque o compressor mata o som do bass na banda, então não tive como aprender e resolver o problema. Fazer o que Rolling Eyes
Pois então, tem algo errado no uso dele, ou é um daqueles compressores que é melhor não ter mesmo Laughing.


@topic: se tocando em outra sala melhorou, pode ser a caracteristica da propria sala. Frequencias diferentes tem tamanho de ondas diferentes, pode ser que a outra sala "cancelava" algumas frequencias mais agudas e isso faz vc achar que são as cordas, isso se resolve mudando a posição do amp.


Última edição por Stormbringer em Seg Ago 28, 2017 7:24 am, editado 1 vez(es)
avatar
Stormbringer
Membro

Mensagens : 2391
Localização : Goiânia

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Diegobass em Seg Ago 28, 2017 7:18 am

Ah é, verdade... sorry... cyclops
avatar
Diegobass
Membro

Mensagens : 391
Localização : Três Rios - RJ

Voltar ao Topo Ir em baixo

Re: Tagima Millenium "sumindo" na banda

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum