Problema de latência

Ir em baixo

Problema de latência

Mensagem por AdrianoBSB em Seg Nov 16, 2009 3:57 pm

Beleza galera???
Na ultima semana montei um PC com a seguinte configuração:
Intel Core 2 Quad Q8200 2.33/1333 4Mb LGA775 OEM
ASUS P5QC p/ Intel LGA775
Memória 2GB DDR3 1333Mhz Kingston Valueram
VGA PCI-E GForce 9400GT XFX 1Gb/TC DDR2 TV/DVI out
1.0TB Seagate SATA II (ST31000528AS)
E o sistema operacional é o Windons 7
Quando ela chegou liguei na maior alegria testei, funcionando tudo blz, fui testar a placa de som que era o que mais me interessava, qdo pluguei o baixo na entrada da placa a decepção, deu latência.
Ja instalei o ASIO mas não resolveu o problema.
Pergunto aos mais entendedores esse problema pode ser por conta do sitema operacional? O que vcs indicam nesse caso?
Também aceito sugestões de placas/interfaces externas que tenham um bom custo/beneficio pois estou com a grana curta no momento.
Aguardo!!!!!!!!!

P.S. Moderação se o topico estiver em lugar inadequado favor trasferi-lo.
avatar
AdrianoBSB
Membro

Mensagens : 932
Localização : Brasilia

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por Daniel em Seg Nov 16, 2009 4:02 pm

Testa o reaper. Resolveu meu problema de latência.
avatar
Daniel
Membro

Mensagens : 5329
Localização : BR

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por AdrianoBSB em Seg Nov 16, 2009 5:01 pm

danielreo escreveu:Testa o reaper. Resolveu meu problema de latência.

Anotado.
avatar
AdrianoBSB
Membro

Mensagens : 932
Localização : Brasilia

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por korg em Seg Nov 16, 2009 8:30 pm

desativa todos os serviços do ruindows inúteis e que consomem recursos à toa. Recomendo também ter dual boot, um pra áudio e outro para uso diário. O de áudio, instale somente o básico. E cuidado com anti-virus, são vilões de processamento e I/O.

No buffer da placa de audio, reduza o valor de amostragem.

boa sorte!
avatar
korg
Membro

Mensagens : 1671
Localização : Cidade Maravilhosamente peligrosa

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por AdrianoBSB em Ter Nov 17, 2009 8:31 am

korg escreveu:desativa todos os serviços do ruindows inúteis e que consomem recursos à toa. Recomendo também ter dual boot, um pra áudio e outro para uso diário. O de áudio, instale somente o básico. E cuidado com anti-virus, são vilões de processamento e I/O.

No buffer da placa de audio, reduza o valor de amostragem.

boa sorte!

Valeu pelas dicas!!
avatar
AdrianoBSB
Membro

Mensagens : 932
Localização : Brasilia

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por Gabriel Oliveira em Qui Nov 19, 2009 10:45 am

E tem como instalar dois Windows iguais no mesmo PC?

korg

Teu boot de áudio tem anti-virus instalado? Tu se conecta à web com o boot de áudio?
avatar
Gabriel Oliveira
Membro

Mensagens : 1297
Localização : Fortaleza, Ceará, Brasil

http://www.gabrieloliveiramusic.com

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por korg em Ter Nov 24, 2009 11:05 pm

Gabriel Oliveira escreveu:E tem como instalar dois Windows iguais no mesmo PC?
Tem sim, particiona seu HD e faz uma instalação em cada partição. Na 2a instalação, quando ele perguntar se quer sobrescrever o atual, diz que não e escolhe a outra partição. Ele mesmo vai gerar um menu com dual boot pra vc.
Sempre que vc resetar ou ligar seu micro vai aparecer o menu pra escolher um dos dois boots e um deles entra como default sempre (vc pode configurar isso tudo).

Gabriel Oliveira escreveu:
korg

Teu boot de áudio tem anti-virus instalado? Tu se conecta à web com o boot de áudio?
Sim, meu boot de áúdio tem anti-virus e conecto a internet sim. SO QUE para coisas rápidas e simples como webmail, nada mais. Não fico navegando com esse boot de áudio. O anti-virus está no modo mais economico, sem spyware ou outras coisas, apenas antivirus de arquivos mesmo e firewall so do windows, ou seja, o mais leve (leia-se menos pesado) possível pro sistema.
E só tenho software de audio instalado, alem do antivirus e firefox. Varios serviços inúteis do windows também desativei , assim como componentes dele que nao servem pra nada (ainda mais nesse so pra audio).
A maquina fica um foguete, super leve e quase todo recurso livre pra DAW.
avatar
korg
Membro

Mensagens : 1671
Localização : Cidade Maravilhosamente peligrosa

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por LuCaSbass em Ter Nov 24, 2009 11:30 pm

Po Korg, depois mostra pra nois umas gravinas que vc fez! Seria legal ver tudo isso ai na pratica hehe
avatar
LuCaSbass
Membro

Mensagens : 10829

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por korg em Qua Nov 25, 2009 3:09 am

ta, depois dou uma garimpada em algo que esteja pronto e subo pra um site qualquer desses
avatar
korg
Membro

Mensagens : 1671
Localização : Cidade Maravilhosamente peligrosa

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por Gabriel Oliveira em Qua Nov 25, 2009 6:20 pm

Valeu Korg! Very Happy

Seria interessante também a gente saber quais processos do Windows e que outras coisas a gente pode desativar/deletar pra deixar o sistema o mais rápido possível.

Obrigadão! Smile
avatar
Gabriel Oliveira
Membro

Mensagens : 1297
Localização : Fortaleza, Ceará, Brasil

http://www.gabrieloliveiramusic.com

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por korg em Sab Nov 28, 2009 1:28 am

Gabriel Oliveira escreveu:Seria interessante também a gente saber quais processos do Windows e que outras coisas a gente pode desativar/deletar pra deixar o sistema o mais rápido possível.

tá na mão:
http://www.contrabaixobr.com/home-studio-f13/how-to-configurando-e-melhorando-performance-do-seu-r-windows-xp-seu-homestudio-agradece-t4195.htm

up
avatar
korg
Membro

Mensagens : 1671
Localização : Cidade Maravilhosamente peligrosa

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por Gabriel Oliveira em Dom Nov 29, 2009 2:20 am

Massa, massa! Agradeço muito! Smile
avatar
Gabriel Oliveira
Membro

Mensagens : 1297
Localização : Fortaleza, Ceará, Brasil

http://www.gabrieloliveiramusic.com

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por Eliabass em Qui Dez 31, 2009 5:35 pm

ae compra uma M-audio fast track que voce numca vai ter esse problema
avatar
Eliabass
Membro

Mensagens : 138
Localização : Serra-ES

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por Andrezinho em Qui Dez 31, 2009 5:36 pm

É... Tô de olho nessa placa...
avatar
Andrezinho
Membro

Mensagens : 3330
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Problema de latência

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum