Problemas no circuito ou captador - Precision

Ir em baixo

Problemas no circuito ou captador - Precision Empty Problemas no circuito ou captador - Precision

Mensagem por igorsrv em Qua Maio 30, 2018 7:00 pm

Prezados, estou com um probleminha no circuito do meu fender precision. Às vezes o som funciona e derrepente falha. Pensei que fosse o Jack, daí essa semana substitui por um jack switchcraft novo. Quando acabei de soldar fui testar com o multímetro esperando a leitura da resistência do captador, mas apareceu apenas a leitura dos 250k do potenciômetro e às vezes ficava em 1. Estranhei, mas montei o baixo e fui testar e ele tava funcionando perfeitamente, inclusive os pots.
Hoje fui tocar e nada de som(testei vários cabos e todos indicavam sinal saindo do ampli) . Fiquei  tirando e colocando o cabo e o som do voltou sem explicação, depois parou de funcionar novamente.
Tenho um pouco de experiência em montar circuitos, já fiz de alguns baixos, mas não queria sair mudando tudo sem saber se o problema é no circuito ou no captador.
Tem alguma maneira de saber se o problema é no captador ou no circuito (pots ou fios?)?
Agradeço a ajuda!
igorsrv
igorsrv
Membro

Mensagens : 211
Localização : Valença

Voltar ao Topo Ir em baixo

Problemas no circuito ou captador - Precision Empty Re: Problemas no circuito ou captador - Precision

Mensagem por HenriqueBessa em Qua Maio 30, 2018 7:26 pm

O pessoal mais habilitado deve ter outras ideias, mas um teste seria ligar o captador direto no jack e ver se o problema acontece.
HenriqueBessa
HenriqueBessa
Membro

Mensagens : 1417
Localização : Niterói - Rio de Janeiro

https://henriquebessa.blogspot.com.br/

Voltar ao Topo Ir em baixo

Problemas no circuito ou captador - Precision Empty Re: Problemas no circuito ou captador - Precision

Mensagem por igorsrv em Qui Maio 31, 2018 12:39 pm

HenriqueBessa escreveu:O pessoal mais habilitado deve ter outras ideias, mas um teste seria ligar o captador direto no jack e ver se o problema acontece.

Boa idéia amigo! Obrigado!

Acho que vou mexer nisso amanhã. Hoje tava testando com o multímetro. Deixei o Bass parado no case e conectei um cabo no Jack e liguei o multímetro na ponta e no corpo da outra ponta do Jack. Deu a leitura da resistência normal do pickup(12K). Daí comecei a mexer nos pots e toda vez que rodava o pot de volume a resistência zerava, daí rodava novamente e ela aparecia. Fiz isso diversas vezes e sempre acontecia a mesma coisa. Acho q o problema pode ser o pot de volume, tomara!
igorsrv
igorsrv
Membro

Mensagens : 211
Localização : Valença

Voltar ao Topo Ir em baixo

Problemas no circuito ou captador - Precision Empty Re: Problemas no circuito ou captador - Precision

Mensagem por Mauricio Luiz Bertola em Qui Maio 31, 2018 2:55 pm

igorsrv escreveu:
HenriqueBessa escreveu:O pessoal mais habilitado deve ter outras ideias, mas um teste seria ligar o captador direto no jack e ver se o problema acontece.

Boa idéia amigo! Obrigado!

Acho que vou mexer nisso amanhã. Hoje tava testando com o multímetro. Deixei o Bass parado no case e conectei um cabo no Jack e liguei o multímetro na ponta e no corpo da outra ponta do Jack. Deu a leitura da resistência normal do pickup(12K). Daí comecei a mexer nos pots e toda vez que rodava o pot de volume a resistência zerava, daí rodava novamente e ela aparecia. Fiz isso diversas vezes e sempre acontecia a mesma coisa. Acho q o problema pode ser o pot de volume, tomara!
Cara, troca logo esse potenciômetro...
Mauricio Luiz Bertola
Mauricio Luiz Bertola
FCBR-CT
FCBR-CT

Mensagens : 13564
Localização : Niterói, RJ

Voltar ao Topo Ir em baixo

Problemas no circuito ou captador - Precision Empty Re: Problemas no circuito ou captador - Precision

Mensagem por heenrique_bass em Sex Jun 01, 2018 3:32 pm

Ve se o jack não ta encostando no baixo, eu tinha um precision que dava algo parecido com isso, e o jack ficava encostando na madeira do baixo, coloquei um papel atras do jack por um tempo e parou.
heenrique_bass
heenrique_bass
Membro

Mensagens : 459
Localização : Lages - SC

Voltar ao Topo Ir em baixo

Problemas no circuito ou captador - Precision Empty Re: Problemas no circuito ou captador - Precision

Mensagem por marcelinhobass em Sex Jun 08, 2018 6:07 pm

Cara, tudo indica ser defeito no potenciômetro de volume ... faça como o Henrique sugeriu: Ligue o captador direto no Jack.


Última edição por marcelinhobass em Sex Jun 08, 2018 6:09 pm, editado 1 vez(es)
marcelinhobass
marcelinhobass
Membro

Mensagens : 191
Localização : Bom Jesus do Norte-ES

Voltar ao Topo Ir em baixo

Problemas no circuito ou captador - Precision Empty Re: Problemas no circuito ou captador - Precision

Mensagem por marcelinhobass em Sex Jun 08, 2018 6:08 pm

Mauricio Luiz Bertola escreveu:
igorsrv escreveu:
HenriqueBessa escreveu:O pessoal mais habilitado deve ter outras ideias, mas um teste seria ligar o captador direto no jack e ver se o problema acontece.

Boa idéia amigo! Obrigado!

Acho que vou mexer nisso amanhã. Hoje tava testando com o multímetro. Deixei o Bass parado no case e conectei um cabo no Jack e liguei o multímetro na ponta e no corpo da outra ponta do Jack. Deu a leitura da resistência normal do pickup(12K). Daí comecei a mexer nos pots e toda vez que rodava o pot de volume a resistência zerava, daí rodava novamente e ela aparecia. Fiz isso diversas vezes e sempre acontecia a mesma coisa. Acho q o problema pode ser o pot de volume, tomara!
Cara, troca logo esse potenciômetro...
Isso isso isso !
marcelinhobass
marcelinhobass
Membro

Mensagens : 191
Localização : Bom Jesus do Norte-ES

Voltar ao Topo Ir em baixo

Problemas no circuito ou captador - Precision Empty Re: Problemas no circuito ou captador - Precision

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum