Hartke HA3500 - Problema

Ir em baixo

Hartke HA3500 - Problema

Mensagem por Jean Werlang em Sex Jul 27, 2018 11:12 am

E ai pessoal, tudo bem? Eu estou com problema no meu cabeçote Hartke HA3500, ele já tem uns 5 anos de uso. Inicialmente ele começou a desamar o circuito e parava de fazer qualquer som mesmo com todas as luzes e o cooler ligado, isso depois de uma hora tocando, mas quando eu desligava e voltava a ligar ele voltava ao normal. Decidi desligar totalmente o pré-amp valvulado e deixar só o “solid” funcionando, e o problema resolveu por vários meses. Ontem ensaiando ele voltou a desamar mesmo tendo o pré-amp valvulado 100% desligado. Estou desconfiado que seja a valvula, gostaria de ouvir a opnião de vocês, se alguém já passou por isso. Obrigado
avatar
Jean Werlang
Membro

Mensagens : 74
Localização : Paraná

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por Guga Ramone em Sex Jul 27, 2018 3:13 pm

Como você está regulando o amp? Informe a posição dos controles pra ter uma noção de onde vc pode estar forçando o amp. Enquanto isso, experimenta desligar o compressor/limiter e vê se ainda continua o problema.
avatar
Guga Ramone
Membro

Mensagens : 547
Localização : Curitiba / PR

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por Jean Werlang em Sex Jul 27, 2018 7:07 pm



Segue as fotos de como eu estava usando ele ontem quando ele começou com os Breaks. Você descarta a possibilidade de ser válvula?
avatar
Jean Werlang
Membro

Mensagens : 74
Localização : Paraná

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por Guga Ramone em Sex Jul 27, 2018 10:30 pm

Vc mesmo já disse que "desama mesmo tendo o pré-amp valvulado 100% desligado." Então não é válvula. Essas válvulas de pré duram MUITO tempo e dificilmente dão problema.

Pela regulagem da equalização que vc usa tá tudo ok. Às vezes acontece da pessoa aumentar demais os graves e cortar os médios, aí acaba precisando de mais volume pra conseguir se ouvir, forçando o equipo. Não é teu caso.

Teu problema provavelmente é esse LIMITER ligado no máximo. O próprio Sansamp já dá uma boa comprimida no sinal, então desliga o limiter do amp que ele deve estar saturando e gerando esses desarmes no circuito.

Testa lá e depois relata aqui o que houve.
avatar
Guga Ramone
Membro

Mensagens : 547
Localização : Curitiba / PR

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por Jean Werlang em Sab Jul 28, 2018 1:42 am

Blza Guga! Vou testar e aviso, obrigado!
avatar
Jean Werlang
Membro

Mensagens : 74
Localização : Paraná

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por Jean Werlang em Sab Jul 28, 2018 2:01 am

Guga, por eu usar o Sansamp, deveria usar a entrada para baixo ativo? (meu baixo é passivo)
avatar
Jean Werlang
Membro

Mensagens : 74
Localização : Paraná

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por Guga Ramone em Dom Jul 29, 2018 10:29 pm

Não necessariamente. Se o volume de saída que vc estiver usando no Sansamp for equivalente ao volume do baixo direto (com o pedal em bypass), pode plugar na entrada passiva sem problemas. Só lembre-se de deixar o boost de +10dB da saída 1/4 desligado.
avatar
Guga Ramone
Membro

Mensagens : 547
Localização : Curitiba / PR

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por SILVIAO em Dom Jul 29, 2018 11:25 pm

Olá Jean.Verificou o cooler interno??Esse Head tem dois coolers um geral que é visível e um interno direto no dissipador.Outra coisa que já relataram é que o uso do compressor do próprio cabeçote muito forte gera aquecimento nos transistores e com isso o cabeçote desliga por proteção.Eu nunca passei do 3 no compressor, acho ele muito forte e nada musical.
Abraços.
avatar
SILVIAO
Membro

Mensagens : 3465
Localização : Limeira

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por diegoAC em Sex Ago 10, 2018 3:09 pm

Pode-ser usar só a Válvula ou só o Transistor no "máximo"?

diegoAC
Membro

Mensagens : 35
Localização : Mother Russia

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por Guga Ramone em Sex Ago 10, 2018 4:07 pm

Não vejo problema nisso. Só preste atenção a sinais de saturação no estágio de potência e falantes.
avatar
Guga Ramone
Membro

Mensagens : 547
Localização : Curitiba / PR

Voltar ao Topo Ir em baixo

Re: Hartke HA3500 - Problema

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum