SONAR Travando

Ir em baixo

SONAR Travando

Mensagem por Marck em Ter Maio 04, 2010 12:40 pm

Olá galera,tudo bem?
Tenho um pequeno home estudio e uso para gravaçoes caseiras uso o SONAR LE que veio junto com o ROLAND do meu pai. Porem meu computador "deu pau" e tive que trocar processador,memoria e H.D. O Processador eu coloquei uma melhor doque o de antes.. porem nas gravações que eu faço com o sonar agora, eu gravo a primeira pista. Vai beleza, ae quando eu vo gravar a segunda,preciso que a primeira toque,porem ela tocar mascando,travando como se o processador tivesse sobre carregado e ae automacamente tudo que eu gravo na sewgunda pista naum cai no mesmo tempo doque a primeira. se eu do um D na primeira pista a gora o da segunda so sai 3 segundos depois. E Ae galera? Me Ajudem. Existe uma forma de eu melhorar isso,aumentando o desempenho do processador com o sonar? no processador antigo que "deu pau" e era pior que esse novo funcionava bem.. Ajudem aee Very Happy
avatar
Marck
Membro

Mensagens : 560
Localização : Resende-RJ

http://www.orkut.com.br/Main#Profile?uid=16398103810522607288&am

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Claudio em Ter Maio 04, 2010 1:00 pm

Vá em configurações de áudio e aumente o valor do Buffer... se o valor corrente estiver abaixo de 1024, pode colocar pelo menos 3072. Caso seja necessário aumentar mais, faça isso sempre adicionando 1024.... (3072, 4096, 5120 e etc) Eu trabalho com o Buffer em 5120.

Qual a quantidade de memória RAM (livre, não-compartilhada) que você tem nessa máquina?
avatar
Claudio
Membro

Mensagens : 15155
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Marck em Ter Maio 04, 2010 1:22 pm

configurações em: OPTIONS/AUDIO???
avatar
Marck
Membro

Mensagens : 560
Localização : Resende-RJ

http://www.orkut.com.br/Main#Profile?uid=16398103810522607288&am

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Claudio em Ter Maio 04, 2010 1:24 pm

^ Deve ser... eu uso o Sonar 8.5 Producer, nunca tive contato com o LE, mas acredito que seja no mesmo lugar... procure em toda a seção de configurações de áudio por alguma opções onde você possa determinar o valor do Buffer!
avatar
Claudio
Membro

Mensagens : 15155
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Marck em Ter Maio 04, 2010 1:32 pm

Então fui nesse OPTIONS/AUDIO
ae tem uma barrinha escrito

Buffer size: ae o valor minimo é Fast = 4.4 msec e o Maximo Safe = 348.3 msec

num tem 3072 a não ser que fique 307.2
avatar
Marck
Membro

Mensagens : 560
Localização : Resende-RJ

http://www.orkut.com.br/Main#Profile?uid=16398103810522607288&am

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Claudio em Ter Maio 04, 2010 1:50 pm

Comece com 174.0 msec.
avatar
Claudio
Membro

Mensagens : 15155
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Marck em Ter Maio 04, 2010 9:45 pm

ok. Coloquei esse valor e fexei o programa. Depois vou altera-lo? Pra qual?
avatar
Marck
Membro

Mensagens : 560
Localização : Resende-RJ

http://www.orkut.com.br/Main#Profile?uid=16398103810522607288&am

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Claudio em Ter Maio 04, 2010 10:13 pm

A tela abaixo é a que me referi lá no início do tópico... aqui você cria um cache para armazenamento de dados do Playback... em geral a opção "Playback I/O Buffer Size" vem com o padrão de 256/512 kb... aí, você começa modificando para 2048kb, e vai testando até que você encontre o melhor valor pra você. No meu caso, o valor 5120 atende numa boa!

avatar
Claudio
Membro

Mensagens : 15155
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Marck em Ter Maio 04, 2010 10:21 pm

ata obrigado, estava olhando no lugar errado.. vlw aeee
avatar
Marck
Membro

Mensagens : 560
Localização : Resende-RJ

http://www.orkut.com.br/Main#Profile?uid=16398103810522607288&am

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Cantão em Qui Jun 17, 2010 1:50 am

Marck , você está usando o drive Asio4all ? eu estava com esse mesmo problema que você...coloquei o drive , e ficou beleza , e estou usando o padrão 2048kb de buffer...abraço.
avatar
Cantão
Moderador

Mensagens : 18307
Localização : Bauru

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Cantão em Qui Jun 17, 2010 2:05 am

ClaudioBass escreveu:A tela abaixo é a que me referi lá no início do tópico... aqui você cria um cache para armazenamento de dados do Playback... em geral a opção "Playback I/O Buffer Size" vem com o padrão de 256/512 kb... aí, você começa modificando para 2048kb, e vai testando até que você encontre o melhor valor pra você. No meu caso, o valor 5120 atende numa boa!

Claudio , como faço pra estender o Playback I/O Buffer para 5120 igual ao seu ? o meu só vai até 2048...abraço.
avatar
Cantão
Moderador

Mensagens : 18307
Localização : Bauru

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por GusVCD em Qui Jun 17, 2010 2:13 am

^ Creio q isso ta relacionado com a máquina Canta...

O Notebook do Claudio é mais parrudo, então talvez o programa permita configurações mais altas...
avatar
GusVCD
Moderador

Mensagens : 10923
Localização : Sede FCBR em Santos-SP.

http://www.myspace.com/mundovcd

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Cantão em Qui Jun 17, 2010 2:18 am

É mesmo...não tinha pensado nisso , meu processador é um dual core 2000 MHz....facepalm rsrss...valeu Gus... up
avatar
Cantão
Moderador

Mensagens : 18307
Localização : Bauru

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Claudio em Qui Jun 17, 2010 8:07 am

Cantão... os valores máximos para esses parâmetros, são determinados quando o programa roda o WaveProfile na primeira execução, e como vocês já presumiram, tem relação direta com a capacidade da máquina!
avatar
Claudio
Membro

Mensagens : 15155
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Cantão em Sex Jun 18, 2010 12:04 am

ClaudioBass escreveu:Cantão... os valores máximos para esses parâmetros, são determinados quando o programa roda o WaveProfile na primeira execução, e como vocês já presumiram, tem relação direta com a capacidade da máquina!
Valeu Patrão... up
avatar
Cantão
Moderador

Mensagens : 18307
Localização : Bauru

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Marck em Seg Nov 22, 2010 6:26 pm

Bom gallera,volto aqui pra "ressucitar" esse topico,um um probleminha parecido ao do início.. Bom eu to ja a alguns dias gravando umas musiquinhas de projeto independente,eu sozinho,tocando tudo... a pouco tempo começei a gravar uma musica... gravei o instrumental dela,beleza.. agora na hora de gravar o vocal.. o sonar ta atrasando... é..
tipo: num determinado momento eu tenho que falar a palavra "você" ele so sai 1 segundo depois de onde deveria sair..

oque eu faço pra resolver isso? poo aconteceu do nada...nos intrumentos eu não notei atraso não. e nem mechi em nada depois de gravar o instrumental,pra começar o vocal.. alguem ja teve esse problema? consegue me ajudar?

vlw aee
abraços
avatar
Marck
Membro

Mensagens : 560
Localização : Resende-RJ

http://www.orkut.com.br/Main#Profile?uid=16398103810522607288&am

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Marck em Ter Nov 23, 2010 5:20 pm

ninguem sabe?
avatar
Marck
Membro

Mensagens : 560
Localização : Resende-RJ

http://www.orkut.com.br/Main#Profile?uid=16398103810522607288&am

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Claudio em Ter Nov 23, 2010 10:20 pm

Marck, o nome disso é Latência. Dependendo da sua interface de áudio, a instalação do driver ASIO resolve o problema. Para informações mais detalhadas dá uma olhada nos dois primeiros vídeos desse tópico:
http://www.contrabaixobr.com/home-studio-f13/video-tutorial-gravacao-mixagem-e-masterizacao-t11198.htm

avatar
Claudio
Membro

Mensagens : 15155
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Marck em Qua Nov 24, 2010 8:41 pm

a,sim.. obrigado.. assisti o video e consegui resolver me problema,era realmente latencia Very Happy
avatar
Marck
Membro

Mensagens : 560
Localização : Resende-RJ

http://www.orkut.com.br/Main#Profile?uid=16398103810522607288&am

Voltar ao Topo Ir em baixo

Re: SONAR Travando

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum