Problemas na utilização de um Eden WTDI

Ir em baixo

Problemas na utilização de um Eden WTDI Empty Problemas na utilização de um Eden WTDI

Mensagem por egrabher em 2014-09-02, 15:34

Boa tarde amigos,

Pode ser que seja besta a dúvida, mas estou tentando utilizar um Eden WTDI no fim da cadeia de pedais. Acabei de chegar com o mesmo em casa pra testar. Tirei o meu Tone Hammer e o coloquei WTDI exatamente onde ele estava na cadeia. Liguei tudo e nada de sair som. Aí peguei o cabo do baixo direto no WTDI e ficou tudo normal. Voltei ele pra cadeia e nada. Tirei o WTDI e voltei o Tone Hammer pra cadeia, e tudo funcionou perfeitamente.

Testei todos os cabos, e está tudo certo.

Alguém faz idéia de o porque isso pode estar acontecendo?

Grato!
egrabher
egrabher
Membro

Mensagens : 76
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por joabi em 2014-09-02, 15:41


Fonte de alimentação com tensão diferente? A fonte dele é de 15V.

joabi
joabi
FCBR-CT
FCBR-CT

Mensagens : 6382
Localização : Campinas - SP

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por egrabher em 2014-09-02, 15:52

joabi escreveu:
Fonte de alimentação com tensão diferente? A fonte dele é de 15V.


De fato era a fonte... o engraçado é que no manual que veio com o mesmo indica que a alimentação pode estar entre 12 e 18 VAC ou VDC... informação incorreta...

Valeu Joabi! Tava preocupado já... hehehe
egrabher
egrabher
Membro

Mensagens : 76
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por Boss2K em 2014-09-02, 16:59

A fonte da sua pedaleira fornece quanto? 9V?

Além disso, o WDTI consome 400 mA ...

Boss2K
Membro

Mensagens : 7918
Localização : Brasília, DF

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por egrabher em 2014-09-02, 17:03

Boss2K escreveu:A fonte da sua pedaleira fornece quanto? 9V?

Além disso, o WDTI consome 400 mA ...

Na realidade tava usando a power bridge pro. Testei com 12 e com 18 VDC ...
egrabher
egrabher
Membro

Mensagens : 76
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por JORGE BATALHA em 2014-09-02, 18:16

^ o seu wtdi veio com uma fonte original ? se sim acho que é ela que deve ser usada , eu tenho um wtdi e ele veio com uma fonte 15 v dc 400ma com positivo no meio nunca tive problema.
JORGE BATALHA
JORGE BATALHA
Membro

Mensagens : 335
Localização : SP

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por egrabher em 2014-09-02, 18:56

JORGE BATALHA escreveu:^ o seu wtdi veio com uma fonte original  ? se sim acho que é ela que deve ser usada , eu tenho um wtdi e ele veio com uma fonte   15 v dc  400ma com positivo no meio  nunca tive problema.

Veio sim... Mas pela facilidade de já ter a Power Bridge e ter essa informação de tensão de alimentação errada no manual, acreditei que seria mais fácil usar ela... Já vi que não vai rolar... Deixa a fonte original fazer o trabalho dela...
egrabher
egrabher
Membro

Mensagens : 76
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por JAZZigo em 2014-09-03, 14:49

^
Para ligar o WTDI na sua Power Bridge, basta usar um cabinho conversor, tipo:

Problemas na utilização de um Eden WTDI Cyr
Visual Sound Reverse Polarity Converter

No entanto, fique de olho na soma da corrente de todos os pedais, pois 400mA é muita coisa para um pedal transistorizado e a Power Bridge suporta apenas 1A total.
JAZZigo
JAZZigo
Membro

Mensagens : 12982
Localização : Asa Norte, Brasília-DF

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por egrabher em 2014-09-03, 15:26

JAZZigo escreveu:^
Para ligar o WTDI na sua Power Bridge, basta usar um cabinho conversor, tipo:

Problemas na utilização de um Eden WTDI Cyr
Visual Sound Reverse Polarity Converter

No entanto, fique de olho na soma da corrente de todos os pedais, pois 400mA é muita coisa para um pedal transistorizado e a Power Bridge suporta apenas 1A total.

Valeu JAZZigo... Vou procurar essa parada ai...
egrabher
egrabher
Membro

Mensagens : 76
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por egrabher em 2014-09-15, 19:32

JAZZigo escreveu:^
Para ligar o WTDI na sua Power Bridge, basta usar um cabinho conversor, tipo:

Problemas na utilização de um Eden WTDI Cyr
Visual Sound Reverse Polarity Converter

No entanto, fique de olho na soma da corrente de todos os pedais, pois 400mA é muita coisa para um pedal transistorizado e a Power Bridge suporta apenas 1A total.

JAZZigo,

Se eu utilizar a função de inverter a polaridade da minha Power Bridge já resolveria? To sem ela aqui nesse momento e não consigo fazer o teste...
egrabher
egrabher
Membro

Mensagens : 76
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por Boss2K em 2014-09-15, 20:17

Se não me engano, parece que a reversão de polaridade só atua em 2 portas de 9V ...

Boss2K
Membro

Mensagens : 7918
Localização : Brasília, DF

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por JAZZigo em 2014-09-15, 20:24

egrabher escreveu:JAZZigo,

Se eu utilizar a função de inverter a polaridade da minha Power Bridge já resolveria? To sem ela aqui nesse momento e não consigo fazer o teste...
Não entendi. Você quer inverter a polaridade da Power Bridge inteira?
JAZZigo
JAZZigo
Membro

Mensagens : 12982
Localização : Asa Norte, Brasília-DF

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por egrabher em 2014-09-15, 20:26

JAZZigo escreveu:
egrabher escreveu:JAZZigo,

Se eu utilizar a função de inverter a polaridade da minha Power Bridge já resolveria? To sem ela aqui nesse momento e não consigo fazer o teste...
Não entendi. Você quer inverter a polaridade da Power Bridge inteira?

Não, tem uma chave que inverte a polaridade de duas saídas, mas realmente acho que elas são 9 V... Nesse caso não resolveria o problema... O jeito é manter a fonte original fazendo o trabalho...
egrabher
egrabher
Membro

Mensagens : 76
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por Boss2K em 2014-09-15, 20:28

^Ou comprar o cabo adaptador conversor ...


Última edição por Boss2K em 2014-09-15, 20:30, editado 1 vez(es)

Boss2K
Membro

Mensagens : 7918
Localização : Brasília, DF

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por egrabher em 2014-09-15, 20:30

Boss2K escreveu:^Ou comprar o adaptador ...

Exato... Hehehe... Tem essa opção também ...
egrabher
egrabher
Membro

Mensagens : 76
Localização : São Bernardo do Campo

Voltar ao Topo Ir em baixo

Problemas na utilização de um Eden WTDI Empty Re: Problemas na utilização de um Eden WTDI

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum