Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Ajuda com modificação em pré

+2
Renato Aversari
jcsk8
6 participantes

Ir para baixo

Ajuda com modificação em pré Empty Ajuda com modificação em pré

Mensagem por jcsk8 Seg Out 14, 2019 10:40 am

Bom dia.

Tenho um pré Sonorus CP 600J4 (https://produto.mercadolivre.com.br/MLB-941714131-kit-pre-amplificador-circuito-ativo-p-baixo-cp600j4-sonorus-_JM)

Eu modifiquei ele, trocando o pot de médio para um duplo concêntrico, mantendo o médio em cima.
O de baixo foi usado como tone no modo passivo.
Instalei uma chave de duas posições. Uma ele vai pro circuito, outra ele faz a ligação direta como num passivo.
Funcionou corretamente. Só que no modo passivo, quando o volume está todo aberto, o som fica abafado, e o volume menor. Se eu reduzo ele pra uns 80% ele normaliza o volume, aumentando um pouco e volta o brilho.
Alguém tem alguma dica do que pode estar acontecendo?
jcsk8
jcsk8
Membro

Mensagens : 110
Localização : Breu Branco -PA

https://www.youtube.com/jcsk8

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por Renato Aversari Seg Out 14, 2019 10:59 am

Pelo relato parece ser problema no próprio Potenciômetro.
Renato Aversari
Renato Aversari
Membro

Mensagens : 378
Localização : João Pessoa - PB

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por Paulo Penna Seg Out 14, 2019 11:08 am

Não tenho o conhecimento pra decifrar ainda mais sem o esquema mas pode ser valor incompatível de componente e quanto todo aberto pode estar desviando o sinal. Poste o esquema que alguém vai te ajudar
Paulo Penna
Paulo Penna
Membro

Mensagens : 3994
Localização : BH

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por patriciofernandes Seg Out 14, 2019 10:44 pm

troque o potenciômetro
patriciofernandes
patriciofernandes
Membro

Mensagens : 825
Localização : João Pessoa - PB

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por jcsk8 Qua Out 16, 2019 10:03 am

O problema não é no potenciômetro, visto que ele opera normalmente em modo ativo, e também testei outro valor de 500K e o problema continuou exatamente o mesmo.

Bom, o esquema é esse:
Ajuda com modificação em pré Deskto10

A modificação que eu fiz fio exatamente a descrita nesse vídeo Optei por postar o vídeo porque foto do circuito fica muito confuso e e não consegui desenhar por cima desse esquema aí.:


Me chamou a atenção o primeiro comentário do vídeo, "Cara, ficou interessante porém faço uma observação. Para não haver perda de sinal é interessante cortar o caminho da saída do pré para o potenciômetro na configuração passivo, além disso mesmo em passivo a bateria está sendo consumida nessa configuração, sendo assim recomendo usar uma toggle switch 3pdt pois aí em uma chave você mantem a seleção de sinal passando pelo pré ou bypassando, a outra você corta a saída do pré na configuração passivo e na outra você corta a alimentação da bateria. Eu pelo menos faria assim. Abraço"

Só que fiz o teste aqui agora, removendo a bateria e o baixo funciona. Então não sei está consumindo bateria mas não usando o sinal no modo passivo, mas pode ser essa perda de sinal que ele referiu.

Obrigado.
jcsk8
jcsk8
Membro

Mensagens : 110
Localização : Breu Branco -PA

https://www.youtube.com/jcsk8

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por Guga Ramone Qua Out 16, 2019 11:42 am

Tem que ver como você está fazendo esse chaveamento de ativo pra passivo. Talvez o teu problema esteja aí.
Guga Ramone
Guga Ramone
Membro

Mensagens : 973
Localização : Curitiba / PR

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por patriciofernandes Qua Out 16, 2019 12:01 pm

Fiz esse tipo de chaveamento uma vez e não funcionou. Precisei trocar por uma chave com 2 posições/6 polos on/on para funcionar. Pode ser aí o problema.
Mas não tenho certeza.
patriciofernandes
patriciofernandes
Membro

Mensagens : 825
Localização : João Pessoa - PB

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por jcsk8 Qua Out 16, 2019 1:44 pm

patriciofernandes escreveu:Fiz esse tipo de chaveamento uma vez e não funcionou. Precisei trocar por uma chave com 2 posições/6 polos on/on para funcionar. Pode ser aí o problema.
Mas não tenho certeza.

É mais ou menos o que citei no comentário aí. O meu está funcionando, apesar desse problema. Eu acho que vou ter que usar a chave com seis pólos. Um lado usando o circuito, ativando a bateria e com a saída do pré chegando no potenciômetro, do outro lado desliga o circuito, desconecta a bateria e ainda desativa a saída do pré, mesmo estando sem participar, pra não ter desvio de sinal.
jcsk8
jcsk8
Membro

Mensagens : 110
Localização : Breu Branco -PA

https://www.youtube.com/jcsk8

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por patriciofernandes Qua Out 16, 2019 2:34 pm

jcsk8 escreveu:
patriciofernandes escreveu:Fiz esse tipo de chaveamento uma vez e não funcionou. Precisei trocar por uma chave com 2 posições/6 polos on/on para funcionar. Pode ser aí o problema.
Mas não tenho certeza.

É mais ou menos o que citei no comentário aí. O meu está funcionando, apesar desse problema. Eu acho que vou ter que usar a chave com seis pólos. Um lado usando o circuito, ativando a bateria e com a saída do pré chegando no potenciômetro, do outro lado desliga o circuito, desconecta a bateria e ainda desativa a saída do pré, mesmo estando sem participar, pra não ter desvio de sinal.

Fiz isso e resolveu meu problema. Até funcionava com a chave de 3 polos, mas não funcionava bem. Mas no meu caso, não tinha pot de tone
patriciofernandes
patriciofernandes
Membro

Mensagens : 825
Localização : João Pessoa - PB

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por Rick Charles Qua Out 16, 2019 5:47 pm

Eu coloquei ativo/passivo no TBM com a chave on-on de 6 polos, comigo funcionou beleza.
Rick Charles
Rick Charles
Membro

Mensagens : 3919
Localização : Cel. Fabriciano - MG (Fim de mundo)

Ir para o topo Ir para baixo

Ajuda com modificação em pré Empty Re: Ajuda com modificação em pré

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Ir para o topo


 
Permissão neste fórum:
Você não pode responder aos tópicos