Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Dúvida-ajuda> Pedal ts9b cortando o sinal quando ligado na cadeia com o bass Bigg Muff

Ir em baixo

Dúvida-ajuda> Pedal ts9b cortando o sinal quando ligado na cadeia com o bass Bigg Muff Empty Dúvida-ajuda> Pedal ts9b cortando o sinal quando ligado na cadeia com o bass Bigg Muff

Mensagem por Hilário Ferreira em Sex Nov 01, 2019 9:34 am

Pessoal,

estou com o seguinte problema: quando ligo o Ibanez ts9b na mesma cadeia de pedais que o Bass Big Muff o ts9b come quase todo o sinal. Mesmo com os pedais desligados o sinal some. Se eu ligo apenas um dos dois o sinal funciona normalmente. Uso fonte landscape e testei ligando os pedais em fontes separadas. Testei os cabos, baixos diferentes e amps diferentes e o problema permanece. Tentei ligar o ts9b antes e depois do compressor, antes e depois do fuzo e a mesma coisa. O ts9b quando tá sozinho é um leão , mas quando liga perto de outro pedal de drive é um gatinho. kkk Um amigo guitarrista falou que alguns pedais de drive não foram feitos pra trabalhar juntos e eu tou quase acreditando.


Procurei tópicos semelhantes, mas minha dúvida permanece.
Hilário Ferreira
Hilário Ferreira
Membro

Mensagens : 12
Localização : Rio Grande do Sul

Voltar ao Topo Ir em baixo

Dúvida-ajuda> Pedal ts9b cortando o sinal quando ligado na cadeia com o bass Bigg Muff Empty Re: Dúvida-ajuda> Pedal ts9b cortando o sinal quando ligado na cadeia com o bass Bigg Muff

Mensagem por Stormbringer em Sex Nov 01, 2019 10:12 am

usa uma fonte realmente separada so pro big muff...
uam fonte generiquinha mesmo... só faça o teste...

a maioria dos pedais da EHX que eu tenho "reclamam" quando dividem a fonte com um pedal de outra marca, nao sei por que, só sei que acontece
Stormbringer
Stormbringer
Membro

Mensagens : 4361
Localização : Goiânia

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum