Problemas com Hartke HA3500

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas com Hartke HA3500

Mensagem por rodrigomonteoliva em Qua Fev 13, 2013 9:27 am

Olá a todos.

Sou novo por aqui mas já gostei muito do fórum.

Há algumas semanas comprei um HA3500 e nos primeiros dias tudo correu muito bem. Porém, depois de alguns dias de uso, ele começou a apresentar um problema. Ao ligar o cabeçote e tocar por alguns segundos ele simplesmente corta o sinal, fica mudo e retorna depois de alguns minutos e depois fica tudo normal. Percebi que nas ultimas vezes isso vem acontecendo umas duas vezes durante o uso...o que pode ser?
Vi por aí que pode ser problemas com a solda de alguns componentes...

Obrigado desde já!

rodrigomonteoliva
Membro

Mensagens : 16
Localização : Caieiras

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por allexcosta em Qua Fev 13, 2013 9:44 am

Você pode estar trabalhando com o ganho muito alto, ele aquece e desarma, voltando depois de esfriar um pouco.

allexcosta
Administrador

Mensagens : 39308
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodrigomonteoliva em Qua Fev 13, 2013 10:13 am

Não passo do "3" em tdos os volumes!

rodrigomonteoliva
Membro

Mensagens : 16
Localização : Caieiras

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodsom em Qua Fev 13, 2013 12:08 pm

sera que vc nao ta ligando em 110 com a chavinha no 220? meu cabeçote costuma fazer isso quando eu dou essa bobeira.

rodsom
Membro

Mensagens : 665
Localização : araxa- mg

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gilmf em Qua Fev 13, 2013 12:31 pm

Olá Rodrigo,

Só pra te dar uma dica para procurar também.

Tive um problema bem parecido com um combo que comprei tempos atrás, quando a hartke empacotou um falante de 15 e um ha2500 no mesmo conjunto. Tocava um tempo, ele morria, no dia seguinte voltava ao normal. Isso durou um tempo até que ele morreu de vez.

Levei o cabeçote na assistência, sempre diziam que estava tudo ok mas o problema sempre voltava. Levei a um amigo de confiança, mestre em amplis e ele refez todas as soldas, não tinha achado problema algum, mas refez para garantir, sempre dizendo que as soldas eram de má qualidade. E nada funcionou.

Ai que caiu a ficha, pegamos a caixa, e o problema era no circuito que dividia o sinal entre o falante e a corneta. Além de solda mau feita, um dos componentes estava estragado. Foi só trocar e refazer soldas, e tudo voltou ao normal. Mas já tinha passado tanta raiva com isso que passei ele pra frente depois...

Confira o cabeçote em outras caixas para garantir, o seu problema pode estar na caixa também.

Inté.

gilmf
Membro

Mensagens : 96
Localização : belo horizonte

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodrigomonteoliva em Dom Fev 17, 2013 4:26 pm

gilmf escreveu:Olá Rodrigo,

Só pra te dar uma dica para procurar também.

Tive um problema bem parecido com um combo que comprei tempos atrás, quando a hartke empacotou um falante de 15 e um ha2500 no mesmo conjunto. Tocava um tempo, ele morria, no dia seguinte voltava ao normal. Isso durou um tempo até que ele morreu de vez.

Levei o cabeçote na assistência, sempre diziam que estava tudo ok mas o problema sempre voltava. Levei a um amigo de confiança, mestre em amplis e ele refez todas as soldas, não tinha achado problema algum, mas refez para garantir, sempre dizendo que as soldas eram de má qualidade. E nada funcionou.

Ai que caiu a ficha, pegamos a caixa, e o problema era no circuito que dividia o sinal entre o falante e a corneta. Além de solda mau feita, um dos componentes estava estragado. Foi só trocar e refazer soldas, e tudo voltou ao normal. Mas já tinha passado tanta raiva com isso que passei ele pra frente depois...

Confira o cabeçote em outras caixas para garantir, o seu problema pode estar na caixa também.

Inté.

Então cara, eu fiz um teste e pluguei em outra caixa e deu o mesmo problema...e agora enquanto escrevo aqui ele tá ligado já tem uns 20min e tá morto!!!

rodrigomonteoliva
Membro

Mensagens : 16
Localização : Caieiras

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodrigomonteoliva em Dom Fev 17, 2013 4:27 pm

Ele tá recebendo sinal do b aixo porque a luz do Compressor tá acusando pico...sei lá o que tá acontecendo! =[

rodrigomonteoliva
Membro

Mensagens : 16
Localização : Caieiras

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gilmf em Dom Fev 17, 2013 5:20 pm

pois é, assistência nele então... essa história que você citou sobre solda é verdade, sei porque o que eu tinha teve disso. tem que dar uma conferida.

gilmf
Membro

Mensagens : 96
Localização : belo horizonte

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Djabass em Dom Fev 17, 2013 5:51 pm

Cara esse head eh muito bom, leve em autorizada para ver o problema, não leve em qq lugar, abraço.

Djabass
Membro

Mensagens : 807
Localização : Piracicaba - SP

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gilmf em Dom Fev 17, 2013 8:16 pm

onde você está, rodrigo? tem um cara bom aqui em BH para olhar isso...

gilmf
Membro

Mensagens : 96
Localização : belo horizonte

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por subgrave em Dom Fev 17, 2013 8:45 pm

Depois de cerca de 15 anos de uso, meu Hartke também começou a morrer quando esquentava, soldas do pré trincadas após tantos anos de estrada...

subgrave
Banido

Mensagens : 3034
Localização : República Rio-Grandense

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodrigomonteoliva em Dom Fev 17, 2013 11:49 pm

gilmf escreveu:onde você está, rodrigo? tem um cara bom aqui em BH para olhar isso...

Eu to em São Paulo cara, e confesso que tá difícil encontrar um lugar pra levar o head!

rodrigomonteoliva
Membro

Mensagens : 16
Localização : Caieiras

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por subgrave em Seg Fev 18, 2013 1:39 pm

rodrigomonteoliva escreveu:
Eu to em São Paulo cara, e confesso que tá difícil encontrar um lugar pra levar o head!

No site da hartke tem lista das autorizadas, achei uma até aqui no interior do interior...

subgrave
Banido

Mensagens : 3034
Localização : República Rio-Grandense

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gsfteodoro em Seg Fev 18, 2013 4:38 pm

rodrigomonteoliva escreveu:
gilmf escreveu:onde você está, rodrigo? tem um cara bom aqui em BH para olhar isso...

Eu to em São Paulo cara, e confesso que tá difícil encontrar um lugar pra levar o head!
Dans Amp na travessa da Teodoro Sampaio, em Pinheiros.

gsfteodoro
Membro

Mensagens : 4390
Localização : Brezil

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gilmf em Seg Fev 18, 2013 4:42 pm

Pois é, tente esses perto de você. se não rolar e precisar de ajuda aqui em BH, só dar um toque.

gilmf
Membro

Mensagens : 96
Localização : belo horizonte

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodrigomonteoliva em Seg Fev 18, 2013 5:16 pm

gsfteodoro escreveu:
rodrigomonteoliva escreveu:
gilmf escreveu:onde você está, rodrigo? tem um cara bom aqui em BH para olhar isso...

Eu to em São Paulo cara, e confesso que tá difícil encontrar um lugar pra levar o head!
Dans Amp na travessa da Teodoro Sampaio, em Pinheiros.

Legal cara, mas é só especialista ou é autorizada? Pq meu head ainda tá na garantia!

rodrigomonteoliva
Membro

Mensagens : 16
Localização : Caieiras

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodrigomonteoliva em Seg Fev 18, 2013 5:17 pm

gilmf escreveu:Pois é, tente esses perto de você. se não rolar e precisar de ajuda aqui em BH, só dar um toque.

Valeu mesmo cara!

rodrigomonteoliva
Membro

Mensagens : 16
Localização : Caieiras

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gsfteodoro em Seg Fev 18, 2013 6:13 pm

Ah... Tá na garantia...
Esquece o que eu te mandei então.
Acho que eles não são autorizados de ninguém...

gsfteodoro
Membro

Mensagens : 4390
Localização : Brezil

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodrigomonteoliva em Sex Mar 29, 2013 12:20 am

Reativando o tópico.

Mandei o cabeçote pra assistência e o técnico identificou um defeito no CIRCUITO DE PROTEÇÃO do cabeçote. O problema é que a importadora não tem essa peça, e não há previsão de envio.
Porém ele me disse que é possível fazer uma modificação na placa, anulando esse circuito de proteção e fazendo uma "ligação direta". Há o risco de, se houver um curto nos falantes por exemplo, queimar a placa do cabeçote.

Duas perguntas:

1- Realmente é possível fazer essa ligação e há mesmo esse risco?
2- Alguém por acaso não teria esse circuito de proteção em algum cabeçote queimado pra me vender? rs

Grato!!!

rodrigomonteoliva
Membro

Mensagens : 16
Localização : Caieiras

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por LeoSP em Sex Mar 29, 2013 12:30 am

rodrigomonteoliva escreveu:Reativando o tópico.

1- Realmente é possível fazer essa ligação e há mesmo esse risco?
2- Alguém por acaso não teria esse circuito de proteção em algum cabeçote queimado pra me vender? rs

Grato!!!

1- Um bom técnico consegue fazer um jumper, já que nesse caso, a anulação do circuito de proteção não impede o funcionamento da sequencia do circuito. Sem o circuito de proteção, seria como dirigir uma moto sem capacete: você pode dirigir uma vida inteira sem nunca cair, mas se você cair, pode morrer por bobeira. Vale o mesmo pro ampli: sem o circuito de proteção, você vai jogar no erro zero - se der curto, abraço. Uma ligação direta é algo que eu não faria, apesar de imaginar a fissura que você deve estar pra ver o bichinho funcionando direito.

LeoSP
Membro

Mensagens : 163
Localização : Descalvado/SP

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodsom em Sex Mar 29, 2013 8:37 am

só ficar muito atento com sobrecargas e curtos.
nao exagerar no volume e sempre conferir os cabos das caixas.

rodsom
Membro

Mensagens : 665
Localização : araxa- mg

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Christian em Sex Mar 29, 2013 9:11 am

Se ta na garantia tenta trocar cara, mandar ele pra resolver mesmo que demore, não vale a pena perder um equipamento bom e caro assim.

Christian
Membro

Mensagens : 2830
Localização : Brasilia

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gsfteodoro em Sex Mar 29, 2013 11:42 am

eu não anularia o circuito de proteção. Um alto falante pode entrar em curto a qualquer momento, mesmo tocando baixo.
Se alguém for de bom coração, soltar os cabos da caixa para te ajudar a guardar o amplificador, sem desligar o amplificador, o cabo pode encurtar por alguns instantes dentro do Jack.
Eu aguardaria o circuito de proteção.

gsfteodoro
Membro

Mensagens : 4390
Localização : Brezil

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por fheliojr em Sex Mar 29, 2013 3:48 pm

Christian escreveu:Se ta na garantia tenta trocar cara, mandar ele pra resolver mesmo que demore, não vale a pena perder um equipamento bom e caro assim.

mesmo fora da garantia, acho q vc deveria fazer o q o Christian sugeriu, rodrigo.

fheliojr
Membro

Mensagens : 8242
Localização : Fortaleza-CE

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por rodrigomonteoliva em Dom Mar 31, 2013 3:39 pm

É galera, eu suspeitava que não fosse tão boa idéia assim...
Acho que o jeito vai ser aguardar mesmo. são quase 30 dias já e nada da importadora conseguir a circuito.
A vontade de ter o equipamento logo tá grande mas acho melhor ser prudente e esperar.
Valeu pelas dicas!!!

rodrigomonteoliva
Membro

Mensagens : 16
Localização : Caieiras

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por RFILIPPIS em Qui Jun 06, 2013 9:55 am

Bom dia, amigos!

Gostaria de aproveitar a oportunidade e relatar um acontecimento. Comprei um Combo Hartke HA3500 usado, está super bem conservado, o som é muito show.
Nas vezes que eu toquei com ele em casa utilizei o volume no 3, mas um dia desses a noite eu estava brincando um pouco e percebi que em baixo volume, quando deixo soar qualquer nota, percebo que existe um "chiado" que acompanha a nota, mais ou menos um "giiiii...", e quando eu abafo a corda não emite nenhum chiado, somente quando se toca alguma nota com baixo volume, não é nada que atrapalhe a sonoridade mas como utilizo ele também para treinar em casa a noite, eu fico prestando atenção no zunido... Suspect
Eu ligue para o Sr. Leonas da assistência técnica da Hartke aqui em São Paulo (hartke.assistencia-tecnica.net/‎), ele me falou que precisa fazer a verificação no circuito dele para me dar um parecer.
Alguém do Fórum já teve algum contato com essa assistência técnica? Alguém me recomenda?
Grande abraço e obrigado!

RFILIPPIS
Membro

Mensagens : 25
Localização : São Caetano do Sul - SP

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por RFILIPPIS em Qui Jun 06, 2013 9:56 am

Bom dia, amigos!

Gostaria de aproveitar a oportunidade e relatar um acontecimento. Comprei um Combo Hartke HA3500 usado, está super bem conservado, o som é muito show.
Nas vezes que eu toquei com ele em casa utilizei o volume no 3, mas um dia desses a noite eu estava brincando um pouco e percebi que em baixo volume, quando deixo soar qualquer nota, percebo que existe um "chiado" que acompanha a nota, mais ou menos um "giiiii...", e quando eu abafo a corda não emite nenhum chiado, somente quando se toca alguma nota com baixo volume, não é nada que atrapalhe a sonoridade mas como utilizo ele também para treinar em casa a noite, eu fico prestando atenção no zunido... Suspect
Eu ligue para o Sr. Leonas da assistência técnica da Hartke aqui em São Paulo (hartke.assistencia-tecnica.net/‎), ele me falou que precisa fazer a verificação no circuito dele para me dar um parecer.
Alguém do Fórum já teve algum contato com essa assistência técnica? Alguém me recomenda?
Grande abraço e obrigado!

RFILIPPIS
Membro

Mensagens : 25
Localização : São Caetano do Sul - SP

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Gian M. Bass em Sab Ago 10, 2013 4:56 pm

Puxa tava até pensando em comprar um cabeçote desses da Hartke, em especial o HA3500 mas vendo a dificuldade e perrengue que o Rodrigo Montioliva esta tendo com esse cabeçote, eu fico de pé atras até com essa marca. Muitos enchem a bola dos amplis Hartke, eu ainda não tive o prazer de tocar utilizando combos ou sistema cab/caixa dessa marca mas vendo alguns vídeos do Youtube eles parecem ser legais. A questão é adquirir um produto e depois ter muita dificuldade em assistência técnica adequada caso necessite.

Gian M. Bass
Membro

Mensagens : 10
Localização : Mairiporã/SP

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por fbarione em Sab Ago 10, 2013 7:17 pm

Gian M. Bass escreveu:Puxa tava até pensando em comprar um cabeçote desses da Hartke, em especial o HA3500 mas vendo a dificuldade e perrengue que o Rodrigo Montioliva esta tendo com esse cabeçote, eu fico de pé atras até com essa marca. Muitos enchem a bola dos amplis Hartke, eu ainda não tive o prazer de tocar utilizando combos ou sistema cab/caixa dessa marca mas vendo alguns vídeos do Youtube eles parecem ser legais. A questão é adquirir um produto e depois ter muita dificuldade em assistência técnica adequada caso necessite.
Cara isso é bem relativo, nunca tive problema com o meu ou com os outros que eu toquei, o meu HA2500 uma vez deu um problema no botão que desligava o equalizador do pré...ele funcionava normal com o EQ ligado, mas se desligasse ficava mudo, levei no cara que eu levo os equipos ele arrumou até que em tempo normal...unico f*** é que barato não ficou Sad

fbarione
Colaborador
Colaborador

Mensagens : 181
Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Sonikado em Sab Ago 10, 2013 7:36 pm

A questão é adquirir um produto e depois ter muita dificuldade em assistência técnica adequada caso necessite.
Infelizmente são pouquíssimos os produtos que, aqui no Brasil, poderemos encontrar assistência técnica adequada...

Sonikado
Membro

Mensagens : 1123
Localização : Estado de SP

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Thiago2.0 em Sab Jun 21, 2014 5:04 pm

Olá pessoal!!

aproveitando o assunto de Problemas com o Hartke HA3500, estou com um problema muito chato no meu HA... eu comprei um pela net usado e ele ta chiando de um jeito muito estranho.... parece som de chuva forte... é um pouco minimizado se eu recolher todo o Highpass (agudo) e o  equalizador tambem... se eu ligar o pré da valvula (A) até 3 ou 4 é suportavel, passo de 5 chia D+ tbem, o antigo dono dele me falou que pode ser por ter ficado muito tempo parado, fiz uma limpeza geral dentro dele usando Limpa contato e pincel e tbem com a ajuda de um aspirador de pó... ficou muito limpo, porem o problema persiste, outro detalhe é q na hora q eu ligo da uma sensação de um "flager" indo e voltando bem baixinho e depois para e fica só chiando... alguem pode me ajudar... derrepente é uma coisa boba e eu mesmo posso resolver, alguem ja teve esse problema??

Obrigado a todos!!

Thiago2.0
Membro

Mensagens : 27
Localização : Juiz de Fora MG

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por SILVIAO em Sab Jun 21, 2014 5:40 pm

Tentou soltar a válvula e reencaixa-la novamente?

SILVIAO
Membro

Mensagens : 2729
Localização : Limeira

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Thiago2.0 em Sab Jun 21, 2014 5:50 pm

sim, ja fiz isso, outro detalhe é q o amp veio pelo correio e tinha dois problemas que identifiquei na hora q liguei ele, 1 era q a valvula tava solta do soquete nao sei como, e um transitor (KA7915) tava com a solda quebrada, depois que resolvi esses dois pipinos o amp funcionou mas com chiado injuado, e detalhe, com o pré da valvula, se eu puchar a corda do baixo um pouco mais forte e no grave o som racha com força... me ajuda amigo, nao sei mais oq fazer

Obrigado!!

Thiago2.0
Membro

Mensagens : 27
Localização : Juiz de Fora MG

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por allexcosta em Sab Jun 21, 2014 5:55 pm

Parece que é um caso para especialista.

allexcosta
Administrador

Mensagens : 39308
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Thiago2.0 em Sab Jun 21, 2014 5:59 pm

mas diante desses problemas vcs acham que vale a pena dar uma manutenção nele? até que preço valeria a pena gastar pra arrumar?

Thiago2.0
Membro

Mensagens : 27
Localização : Juiz de Fora MG

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por allexcosta em Sab Jun 21, 2014 6:02 pm

Consiga um diagnóstico com orçamento e volte aqui que a gente te fala se vale a pena consertar.

allexcosta
Administrador

Mensagens : 39308
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por SILVIAO em Sab Jun 21, 2014 9:18 pm

Toquei um ano com um Hartke HA3500 usado, ele começou a perder som gradativamente, um belo dia começou a distorcer, rajar feio, não sustentava as notas, aqui em Limeira , ficou a 1 ano atras 150,00 R$ o conserto, segundo o técnico que consertou o defeito eram soldas frias, no preamp e no power também.Dependendo do defeito pode ficar um pouco mais caro,mas é um otimo equipamennto, que voce venderia ou trocaria rapidamente, acredito que valha a pena o conserto.

SILVIAO
Membro

Mensagens : 2729
Localização : Limeira

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gsfteodoro em Sab Jun 21, 2014 10:06 pm

allexcosta escreveu:Parece que é um caso para especialista.

allexcosta escreveu:Consiga um diagnóstico com orçamento e volte aqui que a gente te fala se vale a pena consertar.

+1 duplo.

gsfteodoro
Membro

Mensagens : 4390
Localização : Brezil

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por allexcosta em Sab Jun 21, 2014 10:10 pm

Deve ser solda fria e componente meio solto mesmo.

Se for um cara honesto não vai te cobrar muita grana por isso. Tem que abrir, refazer as soldas e reforçar com cola de silicone. Uns 100 Reais, talvez...

Isso acontece pela vibração que o amp sofre em cima das caixas. Todos deveríamos acostumar a colocar o amp em um suporte separado das caixas.

allexcosta
Administrador

Mensagens : 39308
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Eduardo Tob em Sab Jun 21, 2014 10:23 pm

allexcosta escreveu:
Isso acontece pela vibração que o amp sofre em cima das caixas. Todos deveríamos acostumar a colocar o amp em um suporte separado das caixas.

Essa é uma ótima dica! Mas agora, e quando se trata de combos? Como evitar problemas parecidos? Para não desvirtuar muito o tópico, fiquemos nos modelos da Hartke mesmo, tipo aqueles VX 3500 ou mesmo os menores?

Eduardo Tob
Membro

Mensagens : 379
Localização : Serra/ES

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por allexcosta em Sab Jun 21, 2014 10:45 pm

^ Para combos não há solução, por isso cabeçotes, em geral, duram mais.

Você pode abrir e reforçar as soldas com cola de silicone, mas se tiver que retirar um componente depois, dá mais trabalho.

allexcosta
Administrador

Mensagens : 39308
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gsfteodoro em Sab Jun 21, 2014 10:56 pm

Não resolve, Alex. A cola não faz efeito algum sobre o componente soldado. Mesmo o componente fixo, a solda quebra.
Nesse caso, infelizmente, é sempre fazer revisão periódica. Mas se gasta dinheiro.

gsfteodoro
Membro

Mensagens : 4390
Localização : Brezil

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Thiago2.0 em Sab Jun 21, 2014 11:06 pm

Galera... vou correr solda nos componentes principais do pré amp, principalmente nos capacitores, pelo que pesquisei, eles filtram a entrada de energia e armazenam tbem... isso pode estar causando os ruidos.... bom... tendo um tempo amanha de manha vou tentar fazer esses reparos e posto o resultado, bom... solda e um ferro de qualidade tenho aqui para eventuais problemas... bom me desejem boa sorte, se eu conseguir vai ser mais um aprendizado, se for negativo nao vou insistir e levar num tecnico

Mas muito obrigado a todos pela força e conselhos!!!
se alguem souber de mais alguma coisa tamos ai e meu amp no CTI kkkk
tem q rir pra nao chorar

 Very Happy VLW

Thiago2.0
Membro

Mensagens : 27
Localização : Juiz de Fora MG

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por allexcosta em Sab Jun 21, 2014 11:35 pm

gsfteodoro escreveu:A cola não faz efeito algum sobre o componente soldado. Mesmo o componente fixo, a solda quebra.

Quem me passou essa informação foi o Gary Phillips, que tem mais de 30 anos de profissão, incluindo manutenção dos equipamentos do Jaco. Conversei com ele por um bom tempo quando levei minha RCF ativa para consertar. Ele inclusive abriu a caixa na minha frente e eu vi várias áreas protegidas por silicone na própria fábrica RCF.

O Gary me foi indicado pelo Nando e fez toda a manutenção, limpeza e ajuste de bias do Ampeg valvulado que o Nando comprou.

Se tiver curiosidade sobre o cara:

http://www.alphakinetix.com/

allexcosta
Administrador

Mensagens : 39308
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Boss2K em Dom Jun 22, 2014 1:09 am

Pois é, esse silicone é o mais indicado pra vedação, absorção de vibrações, proteção contra corrosões, etc. Não é cola quente, que é mais pra fixação ...


Boss2K
Membro

Mensagens : 7917
Localização : Brasília, DF

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gsfteodoro em Dom Jun 22, 2014 12:29 pm

allexcosta escreveu:
gsfteodoro escreveu:A cola não faz efeito algum sobre o componente soldado. Mesmo o componente fixo, a solda quebra.

Quem me passou essa informação foi o Gary Phillips, que tem mais de 30 anos de profissão, incluindo manutenção dos equipamentos do Jaco. Conversei com ele por um bom tempo quando levei minha RCF ativa para consertar. Ele inclusive abriu a caixa na minha frente e eu vi várias áreas protegidas por silicone na própria fábrica RCF.

O Gary me foi indicado pelo Nando e fez toda a manutenção, limpeza e ajuste de bias do Ampeg valvulado que o Nando comprou.

Se tiver curiosidade sobre o cara:

http://www.alphakinetix.com/
Isso eu tiro por experiência também. Podem ser casos diferentes mas eu cheguei a testar silicone em algumas caixas ativas mas sempre voltavam com solda quebrada. Mas, podem ser casos e casos. Não cheguei a ter mais de 30 anos de experiência com manutenção de eletrônicos (consegui sair da profissão com 10 anos). Também pode ser por que a maioria das caixas que eu peguei para reparo eram nacionais. Ah, sei lá.. hehehe.

gsfteodoro
Membro

Mensagens : 4390
Localização : Brezil

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por allexcosta em Dom Jun 22, 2014 12:33 pm

gsfteodoro escreveu:Não cheguei a ter mais de 30 anos de experiência com manutenção de eletrônicos (consegui sair da profissão com 10 anos).

Devo entender que você considera essa uma profissão menor, de alguma forma? Pergunto porque o Gary está muito bem de vida e gosta muito do que faz.

Sobre o silicone. Estamos falando de cola de silicone para prevenir vibração excessiva, correto?

allexcosta
Administrador

Mensagens : 39308
Localização : Terra

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por gsfteodoro em Dom Jun 22, 2014 12:42 pm

allexcosta escreveu:Devo entender que você considera essa uma profissão menor, de alguma forma? Pergunto porque o Gary está muito bem de vida e gosta muito do que faz.
Não. Meu caso eu cansei de trabalhar com eletrônica por questões pessoais mesmo. Tanto é que vivo fazendo projetos mas não me dei bem financeiramente com eletrônica.

allexcosta escreveu:Sobre o silicone. Estamos falando de cola de silicone para prevenir vibração excessiva, correto?
Correto.

gsfteodoro
Membro

Mensagens : 4390
Localização : Brezil

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Thiago2.0 em Dom Jun 22, 2014 4:17 pm

galera!, como eu tinha prometido eu ia postar oq deu da minha tentativa... pois bem.... refiz todas as soldas dos capacitores e componentes principais que eu deduzir ser... reforcei os aterramentos e fiz mais uma limpeza... religuei o cabeçote e o ruido parece q apenas minimizou, muito pouco... bom ai resolvi dar uma olhada la traz e tem a saída "Send" "Return" e tem um potenciômetro de Balanço, ele estava todo para a esquerda se não me engano e coloquei ele no centro e o ruido diminuiu pela metade acreditam!, sem fala q eu observei q ele tava sujo pra caramba"! olha a foto

fiz a limpeza coloquei no lugar e o ruido diminiu consideravelmente desta vez, mas ainda ao colocar o agudo ele chia bem e de fundo ainda da uns barulhinhos "fantasmagóricos" e o rachado  dependento da intencidade do pré "A" TUBE racha bem, se ele tiver no zero não racha nada... estou suspeitando que a válvula possa estar ruim, mas amanha vou levar num técnico e tirar todas as duvidas e posto o orçamento e resultados.

Obrigado!!! Very Happy

Thiago2.0
Membro

Mensagens : 27
Localização : Juiz de Fora MG

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Thiago2.0 em Seg Jul 07, 2014 7:24 pm

Bom galera!

como eu tinha prometido eu ia dar noticias do meu amp, to um pouco triste pq ainda nao solucionei o problema mas, hj eu mostrei o problema ao tecnico, pq até intao eu só tinha deixado o cabeçote na loja e apenas relatei oq acontecia. Pois bem, hj levei meu baixo la e toquei ele pro cara ver o problema, (relembrando q o problema é q ele racha o som quando esta no "tube" e chia um pouco tbem em ambos tanto "A" quanto "B") mostrei a ele, ele ficou surpreso pq pelo osciloscópio e outras ferramentas q ele usou nao apareceu nada de anormal. intao ele resolveu ali na hora coloca outra valvula pra testar, ele tinha uma ECC83 da Marshall de um outro amp q tava pra manutenção. Para nossa decepção o problema ainda continua.

Resumindo, provavelmente não é a válvula, mas ainda ele não deu certeza pq ela pode esta ruim tbem, mas ja deu uma luz pra ele hehe, e peço a ajuda de vcs caso alguem do forum ja tenha deparado com esse problema, ele deve me passa o orçamento essa semana ainda e posto o resultado

Obrigado!!

Thiago2.0
Membro

Mensagens : 27
Localização : Juiz de Fora MG

Voltar ao Topo Ir em baixo

Re: Problemas com Hartke HA3500

Mensagem por Conteúdo patrocinado Hoje à(s) 6:25 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum