Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

[SOLUÇÃO] Pedal Sonicake Sonic IR "morto"

Ir para baixo

[SOLUÇÃO] Pedal Sonicake Sonic IR "morto" Empty [SOLUÇÃO] Pedal Sonicake Sonic IR "morto"

Mensagem por patrickqueres Sex Ago 11, 2023 5:38 pm

Pessoal,
Essa semana fui atualizar os IRs no meu pedal Sonicake Sonic IR e ele simplesmente parou de simular! Mesmo tendo convertido os IRs para o formato correto, o pedal deixava o som passar em bypass, sem reação na chave de mudança de IR e até mesmo ao pot de volume. A princípio achei que o pedal tivesse morrido, mas aí resolvi procurar em alguns fóruns gringos e descobri que outros usuários tiveram esse problema e o melhor: a solução estaria em um botão de reset interno!

Lá fui eu desmontar o bendito e localizei o tal botão:

[SOLUÇÃO] Pedal Sonicake Sonic IR "morto" Pedal10
[SOLUÇÃO] Pedal Sonicake Sonic IR "morto" Botao10


Como não achei nenhum procedimento detalhado na internet, decidi montar esse pequeno guia aqui para ajudar proprietários do pedal que venham a passar por essa situação.

Para desmontar:
1. Remover os 4 parafusos pretos da parte de baixo. Aqui o pedal já abrirá a tampa;
2. Remover a porca e arruela dos conectores P10;
3. Remover o parafuso de inox que segura o circuito;
4. Desconectar o socket do XLR que vai na placa;
5. Soltar o conector de energia da carcaça do pedal. Importante manter o socket conectado caso queira ligar no computador ainda desmontado;
6. Remover o knob plástico do seletor de IR;
7. Remover a porca e arruela do seletor de IR;
8. Pronto! O circuito soltará da carcaça do pedal;

O procedimento de reset:
1. Segurar o botão do reset;
2. Ligar a fonte de alimentação;
3. Aguardar 20 segundos enquanto segura o botão de reset;
4. Solte o botão e desligue a fonte de alimentação;
5. Ligar a fonte de alimentação e em seguida ligar o pedal no computador (USB);
6. Minha experiência no Windows: ao tentar acessar o dispositivo no Explorer o sistema informou que o dispositivo precisava ser formatado e já abriu a ferramenta. Usei os parâmetros abaixo. Acredito que no Linux e no Mac acontecerá algo parecido.
7. Depois de formatado, copiei os IRs para o dispositivo novamente e pronto! Pedal funcionando novamente!

Como eu não tirei o print na hora, fiz uma montagem de como ficaria:
[SOLUÇÃO] Pedal Sonicake Sonic IR "morto" Format10

Espero que esse post seja útil!
patrickqueres
patrickqueres
Membro

Mensagens : 1217
Localização : Itaperuna/Macaé - RJ

rafael.buzzi.andrade, heenrique_bass, Sandro Levi e Bananoise gostam desta mensagem

Ir para o topo Ir para baixo

Ir para o topo

- Tópicos semelhantes

 
Permissões neste sub-fórum
Não podes responder a tópicos