Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Gravação com atraso...

5 participantes

Ir para baixo

Gravação com atraso... Empty Gravação com atraso...

Mensagem por Amagomes Qui Ago 12, 2010 7:07 pm

Amigos,
Estou mixando um projeto no Nuendo 3.2 e foi preciso refazer algumas gravações de instrumentos,só que ao reproduzir está saindo com atraso. Estou com o mesmo problema no Audacity e não estou me lembrando como se configura isso. Por favor alguem pode me dar uma "luz"? Certamente esse assunto já deve ter sido abordado,mas estou com uma certa pressa e sem tempo para procurar agora, peço desculpas antecipadas caso tenha criado um tópico repetido ou desnecessário... facepalm
Amagomes
Amagomes
Membro

Mensagens : 5194
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por mum Qui Ago 12, 2010 7:20 pm

Vc usa algum driver Asio?
mum
mum
Membro

Mensagens : 1954
Localização : São Paulo

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Amagomes Qui Ago 12, 2010 7:21 pm

mum escreveu:Vc usa algum driver Asio?

Sim...a placa é uma Delta 1010 LT.
Amagomes
Amagomes
Membro

Mensagens : 5194
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por mum Qui Ago 12, 2010 7:26 pm

Da uma olhada nas configurações do driver ASIO, la sempre tem configuração de latencia!
mum
mum
Membro

Mensagens : 1954
Localização : São Paulo

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Amagomes Qui Ago 12, 2010 7:29 pm

mum escreveu:Da uma olhada nas configurações do driver ASIO, la sempre tem configuração de latencia!

Vlw...na verdade estava tentando acessar através do software, que ainda não domino bem. Vou às configurações do Asio, mas como seriam, pode me dar um exemplo? Por favor, poste aqui.Agora preciso sair (tocar...hehe). Quando eu chegar dou uma olhada. Muito obrigado!! up
Amagomes
Amagomes
Membro

Mensagens : 5194
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por mum Qui Ago 12, 2010 7:32 pm

Pelo menos no driver que eu uso aqui, tem uma barrinha de latencia... Quanto menor a latencia, mais vai ser exigido do teu hardware, e as chances de sua maquina dar pau é maior. No caso de latencias maiores, a gravação rola lisinha lisinha. Eu costumo usar por volta de 3ms e fica redondo. (uso um sempron 2.8, 1gb de ram e com uma interface Behringer guitar-link).
mum
mum
Membro

Mensagens : 1954
Localização : São Paulo

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Amagomes Qui Ago 12, 2010 11:04 pm

mum escreveu:Pelo menos no driver que eu uso aqui, tem uma barrinha de latencia... Quanto menor a latencia, mais vai ser exigido do teu hardware, e as chances de sua maquina dar pau é maior. No caso de latencias maiores, a gravação rola lisinha lisinha. Eu costumo usar por volta de 3ms e fica redondo. (uso um sempron 2.8, 1gb de ram e com uma interface Behringer guitar-link).

Blz,

É que na verdade eu não estou fazendo isso na minha máquina, onde rola tudo redondinho também, e sim na casa de um amigo com uma máquina parecida com a sua ( tb Semprom, acho que com 2 Gb, de memória), os outros equipamentos é que são os meus ( placa, mesa etc...) foi tudo transferido pra lá, provisoriamente. Amanhã devo ter um pouco mais de tempo para tentar resolver o problema.
Amagomes
Amagomes
Membro

Mensagens : 5194
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Gomba Qui Ago 12, 2010 11:12 pm

^

m-audio tem uma barra de samples no painel de controle. Diminui a quantidade pra ver se melhora...
Gomba
Gomba
Membro

Mensagens : 6083
Localização : Niterói-RJ

https://www.instagram.com/ggomba/reels/

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Amagomes Qui Ago 12, 2010 11:20 pm

Gomba escreveu:^

m-audio tem uma barra de samples no painel de controle. Diminui a quantidade pra ver se melhora...

Gomba,

O negócio está complicado... o cara instalou a Delta no W7 e rola que é uma beleza, só que o painel de controle não aparece...só o do Windows.
Amagomes
Amagomes
Membro

Mensagens : 5194
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Gomba Qui Ago 12, 2010 11:22 pm

Tem que instalar os drivers do site da M-audio!
O windows 7 instala um driver genérico que funciona muito bem, obrigado.
Mas o driver original tem menos latência!
Gomba
Gomba
Membro

Mensagens : 6083
Localização : Niterói-RJ

https://www.instagram.com/ggomba/reels/

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Amagomes Qui Ago 12, 2010 11:30 pm

Gomba escreveu:Tem que instalar os drivers do site da M-audio!
O windows 7 instala um driver genérico que funciona muito bem, obrigado.
Mas o driver original tem menos latência!

Já foi feito...eu mesmo baixei. Só um comentário: O W7 , como disse o Claudiobass e outros, é sensacional para áudio. Parece que a Microsoft tomou vergonha e corrigiu as "cacas" do Vista... . Tanto é que a minha opinião é de que o problema está na configuração do Nuendo...aqui em casa eu uso o Cubase, que é quase igual e corrigi este problema no prórpio programa, lá eu ainda não tive tempo de fuçar. Na verdade, ele está refazendo as gravações, surgiu o problema e eu fiquei de pedir socorro aqui...hehe. Mas como eu disse, amanhã eu devo ter um pouco mais de tempo.
Amagomes
Amagomes
Membro

Mensagens : 5194
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Gomba Qui Ago 12, 2010 11:33 pm

Estranho... eu tive problemas de latência quando eu ainda não tinha instalado os drivers lá do site. Como eu uso o protools, ele já tá pronto pra m-audio... não preciso configurar nada, aí eu não faço ideia do que poderia estar errado no nuendo.

E o nuendo é bem parecido com o cubase, não? O setup nao é o mesmo não?
Gomba
Gomba
Membro

Mensagens : 6083
Localização : Niterói-RJ

https://www.instagram.com/ggomba/reels/

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Amagomes Sex Ago 13, 2010 5:16 am

Gomba escreveu:Estranho... eu tive problemas de latência quando eu ainda não tinha instalado os drivers lá do site. Como eu uso o protools, ele já tá pronto pra m-audio... não preciso configurar nada, aí eu não faço ideia do que poderia estar errado no nuendo.

E o nuendo é bem parecido com o cubase, não? O setup nao é o mesmo não?

A minha placa veio com o PT M-Powered e eu nunca consegui instalá-lo ( aparece um erro de hardware).
Amagomes
Amagomes
Membro

Mensagens : 5194
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Andrezinho Sex Ago 13, 2010 10:10 am

Também não consegui instalar o Protools que veio com a minha Delta-66.
Coincidência???

____________________________
Twitter: @AndrezinhoEC (follow me if you can - hehehe) - Clubes: Baixolão #23 / Tagima #19 / Pedreiros #38 (?) / Condor #39 / Voila #08 / Fretless #32
Andrezinho
Andrezinho
Membro

Mensagens : 3329
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Amagomes Sex Ago 13, 2010 10:15 pm

Andrezinho escreveu:Também não consegui instalar o Protools que veio com a minha Delta-66.
Coincidência???

Caramba André...eu achava que isso só acontecia com os usuários da 1010... Tem um cara aqui do fórum ,o Alexandre Lopes, que conseguiu. Ele me sugeriu baixar este driver:
http://www.m-audio.com/index.php?do=support.drivers&f=785#license
Mas não é só isso...esses CD`s que vem com as placas Delta (pelo menos as 1010 lt) são da versão 7.0 ( não permite salvar o projeto) ele baixou outra versão e instalou sem problemas.


Última edição por Amagomes em Sáb Ago 14, 2010 5:07 am, editado 1 vez(es)
Amagomes
Amagomes
Membro

Mensagens : 5194
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Gomba Sex Ago 13, 2010 11:59 pm

No xp eu uso a 7.4. Não tentei instalar no 7 ainda, mas eu sei que a 7.4 nem funciona no seven.
Gomba
Gomba
Membro

Mensagens : 6083
Localização : Niterói-RJ

https://www.instagram.com/ggomba/reels/

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por J.Adalberto Dom Ago 15, 2010 9:09 pm

Galera,

em qualquer programa de gravação multi-pista, a equação é a mesma:

quando for gravar...quanto menor for o Buffer size menor é a latencia.

já qdo for editar a gravação qto maior o buffer size melhor

abrçs
j.adalberto

____________________________
Abrçs, J.Adalberto
"…All men play on ten, never gonna turn down again..."
www.joaoadalberto.com.br
J.Adalberto
J.Adalberto
Membro

Mensagens : 3455
Localização : São Paulo

http://www.joaoadalberto.com.br

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Amagomes Dom Ago 15, 2010 10:11 pm

J.Adalberto escreveu:Galera,

em qualquer programa de gravação multi-pista, a equação é a mesma:
quando for gravar...quanto menor for o Buffer size menor é a latencia.
já qdo for editar a gravação qto maior o buffer size melhor

abrçs
j.adalberto

Pessoal, vlw, já consegui resolver o problema com o uso do Asio4all e Windows XP...
Amagomes
Amagomes
Membro

Mensagens : 5194
Localização : Rio de Janeiro

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Gomba Seg Ago 16, 2010 1:30 pm

J.Adalberto escreveu:Galera,

em qualquer programa de gravação multi-pista, a equação é a mesma:

quando for gravar...quanto menor for o Buffer size menor é a latencia.

já qdo for editar a gravação qto maior o buffer size melhor

abrçs
j.adalberto

olha, nem sabia dessa.
sempre editei com as mesmas configs.
Gomba
Gomba
Membro

Mensagens : 6083
Localização : Niterói-RJ

https://www.instagram.com/ggomba/reels/

Ir para o topo Ir para baixo

Gravação com atraso... Empty Re: Gravação com atraso...

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Ir para o topo

- Tópicos semelhantes

 
Permissões neste sub-fórum
Não podes responder a tópicos