Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Problemas com cubo Hartke a100

+2
NeyBass
MaikonBass
6 participantes

Ir para baixo

Problemas com cubo Hartke a100 Empty Problemas com cubo Hartke a100

Mensagem por MaikonBass Sex Jun 22, 2012 8:50 am

Bom dia a todos!

Comprei um cubo hartke a100 novo com a voltagem de 110v (aqui é 220v). Quando ligo ele em estabilizador (testei em 2 estabilziadores) ele da uns ruidos/ chiados muito altos, que só passam se eu desligar/ ligar umas 5x. Fazendo isso ele fica normal e da pra usar numa boa. Alguem sabe o que pode ser? Comprar um daqueles transformadores (tipo de geladeira) sera que resolve?

MaikonBass
Membro

Mensagens : 8
Localização : Guaramirim, SC

Ir para o topo Ir para baixo

Problemas com cubo Hartke a100 Empty Re: Problemas com cubo Hartke a100

Mensagem por NeyBass Sex Jun 22, 2012 8:56 am

o certo é usar um transformador, estabilizador de energia pelo que sei não faz essa conversão e você teve sorte de não te-lo queimado até agora. Esse cubo não tem chave de voltagem?

Acho que essa dúvida vai para "Amplificadores e monitoração", logo aparece um moderador.
NeyBass
NeyBass
Membro

Mensagens : 5145
Localização : MT

Ir para o topo Ir para baixo

Problemas com cubo Hartke a100 Empty Re: Problemas com cubo Hartke a100

Mensagem por inibass Sex Jun 22, 2012 9:05 am


/\ Em regiões 220V é comum ter estabilizadores que tb são transformadores...sempre reduzindo pra 110V que é a voltagen padrão dos aparelhos de informática.

Não sei se seria o caso, mas alguns aparelhos puxam demais do estabilizador e estes não fornecem corretamente ou podem queimar. Já aconteceu comigo. Muitos estabilizadores comuns são de 300VA, pra ligar impressora a laser, por exemplo, deve ser usado no minimo 500VA, ainda assim muito estabilizadores ficam dando estalos internos, como se estivesse regulando a tensão ou se protegendo. Certa vez coloquei uma impressora a laser colorida num estabilizador/transformador de 300VA e o bixinho queimou na hora.

Meu cubo warm music de 150W tem seletor de voltagen, então nunca usei em estabilizador, acho que no dia que colocar queima o estab., pq axo que ele exige muito...sempre que ligo ele, mesmo na rede normal, até a lampada fluorescente da uma baixada rápida.

aBASSo

____________________________
"A culpa é minha e eu ponho em quem eu quiser !" (Homer Simpson)
Gospel Club #151; Clube do Apego #40; Fretless Club #77; Clube Seymour Duncan #13; EMG Clube #???? Clube dos que sofrem de G.A.S. constante #37
inibass
inibass
Membro

Mensagens : 807
Localização : Aracaju-SE

Ir para o topo Ir para baixo

Problemas com cubo Hartke a100 Empty Re: Problemas com cubo Hartke a100

Mensagem por MaikonBass Sex Jun 22, 2012 9:09 am

NeyBass escreveu:o certo é usar um transformador, estabilizador de energia pelo que sei não faz essa conversão e você teve sorte de não te-lo queimado até agora. Esse cubo não tem chave de voltagem?

Acho que essa dúvida vai para "Amplificadores e monitoração", logo aparece um moderador.
Pensei que poderia ser talvez um problema do meu hartke, ja que conheço muitas pessoas que usam cubos em estabilizadores comuns (esses de pc, como os que usei).

MaikonBass
Membro

Mensagens : 8
Localização : Guaramirim, SC

Ir para o topo Ir para baixo

Problemas com cubo Hartke a100 Empty Re: Problemas com cubo Hartke a100

Mensagem por Cantão Sex Jun 22, 2012 9:15 am

Bem-vindo ao fórum Maikon...dê uma lida nas regras do fórum pra você se inteirar com o funcionamento daqui...abraço.

____________________________
Bem-vindo ao Fórum ContrabaixoBR - Favor ler as regras clicando aqui

“Nenhuma quantidade de evidência irá persuadir um idiota”
(Mark Twain)
Cantão
Cantão
Moderador

Mensagens : 21806
Localização : Bauru

Ir para o topo Ir para baixo

Problemas com cubo Hartke a100 Empty Re: Problemas com cubo Hartke a100

Mensagem por MaikonBass Sex Jun 22, 2012 9:17 am

Cantão escreveu:Bem-vindo ao fórum Maikon...dê uma lida nas regras do fórum pra você se inteirar com o funcionamento daqui...abraço.

Obrigado!

To meio perdido mesmo, vou ler!

MaikonBass
Membro

Mensagens : 8
Localização : Guaramirim, SC

Ir para o topo Ir para baixo

Problemas com cubo Hartke a100 Empty Re: Problemas com cubo Hartke a100

Mensagem por Boss2K Sex Jun 22, 2012 9:48 am

MaikonBass escreveu:Comprei um cubo hartke a100 novo com a voltagem de 110v (aqui é 220v).

O Hartke A100 não é bivolt automático? Tem que trocar só o fusível ...

Problemas com cubo Hartke a100 Capture062200001a

Boss2K
Membro

Mensagens : 7918
Localização : Brasília, DF

Ir para o topo Ir para baixo

Problemas com cubo Hartke a100 Empty Re: Problemas com cubo Hartke a100

Mensagem por romulo.gm Qua Jul 18, 2012 8:06 pm

Não! O A100 não é bivolt Automático...
tem que remover o porta fusível e inverter.
Tem algo escrito no porta fusível, mas no meu caso é ilegível... E não sei qual a posição correta!

Problemas com cubo Hartke a100 Portafus

essa posição é 110 ou 220?

romulo.gm
Membro

Mensagens : 2
Localização : Passo Fundo - RS

Ir para o topo Ir para baixo

Problemas com cubo Hartke a100 Empty Re: Problemas com cubo Hartke a100

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Ir para o topo

- Tópicos semelhantes

 
Permissões neste sub-fórum
Não podes responder a tópicos