Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

PROBLEMAS COM M-AUDIO

Ir em baixo

PROBLEMAS COM M-AUDIO Empty PROBLEMAS COM M-AUDIO

Mensagem por emerson.adriano em Dom Mar 15, 2015 11:23 pm

Pessoal estou com um problema , eu comprei pela NET (mercado livre)  uma placa M_AUDIO - M-TRACK e fui usar o phanton system deu pau...clipou tudo acendeu todas as luzes e não funcionou mais http://postimg.org/image/knk7me1qn/

EU tentei contato com o vendedor ele nem ai sumiu..hehehe..., dai tentei contato com a M-AUDIO e pra arrumar vai custar R$ 450,00 ..................(paguei R$ 550,00 nova)

alguém ja passou por este problema com a M-AUDIO , como resolveu???alguém pode me dar uma dica


clipadoPROBLEMAS COM M-AUDIO Knk7me1qn
emerson.adriano
emerson.adriano
Membro

Mensagens : 36
Localização : curitiba

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por daisonlopes em Ter Maio 05, 2015 10:23 am

Bom dia pessoal, creio que o tópico já tem algum tempo, mas tenho o mesmo problema, ta travado, alguém descobriu o problema?????

daisonlopes
Membro

Mensagens : 2
Localização : Rio Grande - RS

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por Lionel em Qui Jul 23, 2015 9:52 pm

Ressuscitando o tópico...

Eu tenho uma Fast Track USB meio velhinha (2007 ou 2008, eu acho). sempre me atendeu bem (gravar rascunhos das minhas músicas)... um tempo atrás o PC deu pane e tive de formatar... agora resolvi retomar as gravinas, reinstalei tudo e a danada da placa começou com um barulhinho escroto. Testei baixo, violão, microfone, guitarra, troquei cabos... tudo tá o tal tic-tic-tic no fundo... antes isso não acontecia. O som não era essa coca-cola toda, mas era limpinho (aumentando TUDO, vinha um chiadinho leve, mas nada que comprometesse)

Alguém já passou pela mesma situação? Não tava afim de gastar com outra placa no momento não...

Em tempo. Uso Win7 64bits e sonar 8
Lionel
Lionel
Membro

Mensagens : 42
Localização : Niterói

http://www.myspace.com/bandaafabula

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por korg em Sex Jul 24, 2015 10:51 am

- ligue de preferência nos conectores usb da própria placa-mãe, evite os conectores frontais do gabinete;
- algumas placas-mãe possuem um hub interno, se for o caso da sua, tente mover os outros dispositivos usb para outra porta , liberando uma dedicada para interface de áudio;
- clicks e pops podem ser derivados do tamanho do buffer no driver de áudio. Já que vc reinstalou tudo, veja se o buffer não ficou muito pequeno;
- se buffer estiver ok, mas estiver com resolução muito alta de amostragem (tipo 96khz 24bits), veja se o seu micro em geral tem poder de fogo pra isso (HD rápido, boa quantidade de RAM, bom processador, etc);
- baixe todos os patches da sua DAW;
- veja os programas que são carregados no startup do windows - muitos são inúteis para maioria dos usuários e podem ser desativados; Idem para os serviços;
- cuidado com alguns anti-virus - são destruidores de boas gravinas;
- se trabalha com mix pesadas (muitos canais, plugins, etc), sugiro fazer um dual boot, um com seus aplicativos normais, jogos, tralhas, gadgets,etc e outro LIMPO apenas com DAW e plugins, e processamento otimizado para audio;
- se vc migrou pro win7 64 bits agora (ou mesmo o win8) e antes usava XP, pode ser que o novo sistema seja pesado pra sua configuração, embora funcione.

de forma geral, quando tive problemas de clicks/pops, 90% era culpa de outros dispositivos na mesma porta usb ou buffer muito pequeno pra interface de audio.

abs e boa sorte! up
korg
korg
Membro

Mensagens : 1671
Localização : Cidade Maravilhosamente peligrosa

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por Lionel em Sex Jul 24, 2015 1:36 pm

Valeu, camarada... vou conferir, tem algumas coisas dessa lista que eu já havia visto, vou fazer um check geral!
Lionel
Lionel
Membro

Mensagens : 42
Localização : Niterói

http://www.myspace.com/bandaafabula

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por Anveiga em Ter Jan 03, 2017 9:28 pm

Consertei uma com o mesmo problema !

Anveiga
Membro

Mensagens : 6
Localização : Juiz de Fora

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por fheliojr em Qui Jan 05, 2017 12:36 am

^Diga como vc o fez, para haver uma contribuição efetiva com este tópico.
fheliojr
fheliojr
Membro

Mensagens : 10400
Localização : Fortaleza-CE

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por Anveiga em Qui Jan 05, 2017 1:19 am

Eu sou técnico em eletrônica em JF.
Acredito que o problema seja causado por falta de isolação/aterramento na rede elétrica e equipamentos conectados a mesma, (computador, cubos, mesas, amplificadores, etc...), sendo que uns 95% desses problemas que encontro, são causados por esses fatores.
Se você simplesmente a consertar, (como estão sendo feitas nas assistências e outras oficinas), devido a que, aterramento e sistemas elétricos bem feitos, aqui no Brasil, não serem comuns, ou estarem muito aquém do desejável, normalmente elas voltam a apresentar os mesmos problemas, algum tempo após o reparo.
Devido à isso não basta repará-la, pois provavelmente, em pouco tempo, terá de gastar novamente com a mesma.
Eu simplesmente, as reparo e faço um mod em seus circuitos, o que as tornam mais resistente à esses danos.

Anveiga
Membro

Mensagens : 6
Localização : Juiz de Fora

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por Rod_bass em Seg Jul 27, 2020 7:11 pm

Não sei se alguém ainda é ativo no fórum e que saiba ajudar no meu caso.
Minha fast track pro parou de ser reconhecida pela usb no win7. Indica que o dispositivo conectado não foi reconhecido, mas na interface indica a entrada e saída de áudio.
Testei outros cabos usb e nada, aparentemente o problema é realmente na porta usb ou algo relativo à ela.
Sou do Rio de Janeiro, busquei autorizadas da m-audio mas não encontrei ainda nenhuma que conserte interface e muito menos técnico em eletronica digital.
Rod_bass
Rod_bass
Membro

Mensagens : 13
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por Claudio em Ter Jul 28, 2020 10:16 am

Pelo seu relato, o sistema indica que tem um dispositivo mas não consegue reconhecer, deve ser problema de Driver.

Experimente desinstalar completamente o Driver da M-AUDIO e instalar novamente. Em se tratando de Windows, pode ter corrompido algum arquivo do conjunto que compõe o Driver, e trouxe essa anomalia.

Se possível, tente conectar e testar a interface em outra máquina. O problema pode estar na porta USB do seu computador!
Claudio
Claudio
Membro

Mensagens : 15201
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por Rod_bass em Ter Jul 28, 2020 10:45 am

Testei isso também, Claudio. De início usava o driver dela que é instalado via plug n play, tempos depois decidi instalar o driver mais recente que há ainda no arquivo da m-audio e começou a dar tela azul toda vez que abri a interface do driver.
Desinstalei e pluguei ela pensando nela reinstalar o driver anterior e começou este problema. Havia testado em outro computador e foi quase a mesma situação, pois indicou que estava instalando o driver e logo após falhou na instalação e apresentou o mesmo problema de não reconhecer e não reinstalar o driver.
Rod_bass
Rod_bass
Membro

Mensagens : 13
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por CSergio em Ter Jul 28, 2020 12:15 pm

Sei lá, eu tentaria limpar as portas USB do PC e da interface, e também trocaria para outra porta USB do PC.
E também reiniciar o PC.
CSergio
CSergio
Membro

Mensagens : 481
Localização : NE.MA

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por Claudio em Qui Jul 30, 2020 7:43 am

Rod_bass escreveu:Testei isso também, Claudio. De início usava o driver dela que é instalado via plug n play, tempos depois decidi instalar o driver mais recente que há ainda no arquivo da m-audio e começou a dar tela azul toda vez que abri a interface do driver.
Desinstalei e pluguei ela pensando nela reinstalar o driver anterior e começou este problema. Havia testado em outro computador e foi quase a mesma situação, pois indicou que estava instalando o driver e logo após falhou na instalação e apresentou o mesmo problema de não reconhecer e não reinstalar o driver.

É, aí complicou.

A idéia era tentar saber se o problema é da interface ou do computador.
Como um último recurso, se você tiver algum conhecido que tenha um Mac, peça para testar a interface.

Se mesmo no Mac continuar apresentando esses problemas, aí fica mais tranquilo condenar a interface.
Claudio
Claudio
Membro

Mensagens : 15201
Localização : Rio de Janeiro - RJ

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por CSergio em Qui Jul 30, 2020 10:31 pm

Se deu problema em outros pc´s, então essa interface ai deve estar com problemas.

Num último esforço podia abrir ela e dar uma limpeza com limpa contatos.
CSergio
CSergio
Membro

Mensagens : 481
Localização : NE.MA

Voltar ao Topo Ir em baixo

PROBLEMAS COM M-AUDIO Empty Re: PROBLEMAS COM M-AUDIO

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum